none
DNS Configurazione HELP RRS feed

  • Domanda

  • Ciao a tutti,

    Come sempre mi rivolgo a voi super esperti per un problema alquanto sospetto. Sto configurando uin server DNS interno, ma purtroppo non funziona a dovere, o meglio, fuziona benissimo quando deve risolvere query interne, per esempio nomi host o MX o CNAME.

    Ora spiego meglio il mio problema.

    Ho configurato il server DNS come faccio di solito per win server 2003, ho archiviato la zona in Active directory sia per quella diretta che per quella inversa.

    ora, quando lancio il comando per eseguire le query, ad esempio google.com non risponde nessun server.

     

    praticamente non mi ricordo più come si esce in internet.... Qualcuno mi può dare una mano? (probabilemte e qualcsa a livello di root int o forword.

     

    Grazie a tutti e complimenti

    martedì 28 dicembre 2010 17:15

Risposte

  • Ragazzi, grazie a tutti,

    ho risolto, praticamente era settata in maniera sbagliata la mia scheda di rete.....lasciamo perdere :)  (macchina virtuale)

     

    Ciao e chiudete pure ora funge tutto

     

    :)

     

    • Contrassegnato come risposta Fabrizio Volpe mercoledì 29 dicembre 2010 03:10
    martedì 28 dicembre 2010 17:47

Tutte le risposte

  • ma hai impostato dei server di inoltro?
    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 28 dicembre 2010 17:27
  • dovresti dare ulteriori informazioni:

    il dns è integrato ad un AD?

    Puoi pingare siti esterni (dal IP)? (per google.it, ad esempio, 74.125.232.115)

    Puoi postare un ipconfig /all del server?

     


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 28 dicembre 2010 17:34
  • Ragazzi, grazie a tutti,

    ho risolto, praticamente era settata in maniera sbagliata la mia scheda di rete.....lasciamo perdere :)  (macchina virtuale)

     

    Ciao e chiudete pure ora funge tutto

     

    :)

     

    • Contrassegnato come risposta Fabrizio Volpe mercoledì 29 dicembre 2010 03:10
    martedì 28 dicembre 2010 17:47