locked
Icone spostate e risoluzione schermo cambiata RRS feed

  • Domanda

  • ciao a tutti
    sono nuovo del forum
    Ho un problema con win 7.
    Ogni volta che avvio il pc mi ritrovo le icone tutte spostate a destra dello schermo e la risoluzione cambiata.
    Ho provato a reinstallare il driver della scheda video ma niente da fare.
    Ho windows 7 ultimate. mobo asus P5K-E, processore dual core E8400, 2 giga di ram, scheda video nvidia geforce 9600 Gt, driver nvidia versione 8.17.11.9562.
    Non so più dove sbattere la testa.
    Qualcuno è in grado di darmi una mano?
    grazie a tutti
    sabato 9 gennaio 2010 19:40

Risposte

  • risolto
    ho cancellato il file desktop.dll, ho reinstallato il driver nvidia nuovo e ora è tutto a posto.
    grazie a tutti per l'aiuto e i suggerimenti
    • Contrassegnato come risposta gabolo venerdì 29 gennaio 2010 06:02
    venerdì 29 gennaio 2010 06:02

Tutte le risposte

  • Installa questo driver:
    http://www.nvidia.it/object/win7_winvista_32bit_195.62_whql_it.html
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 9 gennaio 2010 20:02
    Moderatore
  • L'ho scaricato ma è il driver che ho già installato.
    Provo a reinstallarlo e poi vediamo
    domenica 10 gennaio 2010 11:42
  • niente da fare
    Ho notato altri particolari
    durante l'installazione dei driver del monitor me li installa in automatico come monitor plug and play generico, assegna in automatico la risoluzione consigliata 1280x1024 e tutto funziona regolarmente.
    Al riavvio del pc trovo la risoluzione cambiata e le icone tutte spostate a sinistra e il monitor installato risulta "non plug and play".
    Cosa succede? Perchè non mantiene il driver che dovrebbe?
    gra<ie a tutti per l'aiuto
    mercoledì 13 gennaio 2010 05:57
  • Hai verificato attentamente il cavo di collegamento tra il monitor e la scheda video?
    Stai installando il driver come amministratore?
    (cliccare destro sul file e scegliere "esegui come amministratore").
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 13 gennaio 2010 08:52
    Moderatore
  • risolto
    ho cancellato il file desktop.dll, ho reinstallato il driver nvidia nuovo e ora è tutto a posto.
    grazie a tutti per l'aiuto e i suggerimenti
    • Contrassegnato come risposta gabolo venerdì 29 gennaio 2010 06:02
    venerdì 29 gennaio 2010 06:02