none
Errore Filtri WMI RRS feed

  • Domanda

  • Ciao a tutti,

    ho questo problema: su un server sbs 2008 hp proliant ,all'avvio mi si blocca sbs console. ho controllato nel registro sistema e ho rilevato alcuni errori come questo, elaborazione dei criteri di gruppo non riuscita. impossibile valutare il filtro strumentazione gestione windows per l'oggetto criteri di gruppo. è possibile che si siano verificati altri errori wmi....etc....

    id evento 1065, origine :grouppolicy.

    allora sono andato in server manager, nella sezione controllo wmi e nelle proprietà ho viso che nella scheda generale c'è scritto:impossibile inizializzare tutte le classi wmi richieste. win_32 processor:wmi -spazio dei nomi non valido, win32_wmisetting: wmi- spazio dei nomi non valido , informazioni di protezione:completato, win32-operatingsystem:wmi -spazio dei nomi non valido.

    come potrei risolvere?

    Grazie

    sabato 11 giugno 2011 20:36

Risposte

  • http://social.technet.microsoft.com/Forums/en-US/ilm2/thread/a3c552e3-ca18-4f8f-b399-86f07240b5ed

    1 - "C:\WINDOWS\system32\wbem> for /f %s in ('dir /b *.dll') do regsvr32 /s %s" (without quotation marks)

    2 - "C:\WINDOWS\system32\wbem\Repository>for /f %s in ('dir /b *.dll') do regsvr32 /s %s" (without quotation marks)

    3 - Rename the existing C:\WINDOWS\system32\wbem\Repository to C:\WINDOWS\system32\wbem\OLDRepository.

    4 - Start WinMgmt and allow WBEM to rebuild the repository again in C:\windows\system32\wbem\repository.

    5 - Stop Service via Services snap-in or net stop winmgmt, and register the files in the rebuilt c:\windows\system32\wbem\repository folder

    6 - Rebuild ILM namespace

    7 - Issue should be be resolved.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    lunedì 13 giugno 2011 14:05

Tutte le risposte

  • Ciao a tutti,

    ho questo problema: su un server sbs 2008 hp proliant ,all'avvio mi si blocca sbs console. ho controllato nel registro sistema e ho rilevato alcuni errori come questo, elaborazione dei criteri di gruppo non riuscita. impossibile valutare il filtro strumentazione gestione windows per l'oggetto criteri di gruppo. è possibile che si siano verificati altri errori wmi....etc....

    id evento 1065, origine :grouppolicy.

    allora sono andato in server manager, nella sezione controllo wmi e nelle proprietà ho viso che nella scheda generale c'è scritto:impossibile inizializzare tutte le classi wmi richieste. win_32 processor:wmi -spazio dei nomi non valido, win32_wmisetting: wmi- spazio dei nomi non valido , informazioni di protezione:completato, win32-operatingsystem:wmi -spazio dei nomi non valido.

    come potrei risolvere?

    Grazie

    mi correggo, purtroppo non funziona tutto quello che riguarda WMI.

    ....GRAZIE

    domenica 12 giugno 2011 00:19
  • Per iniziare potresti provare quanto descritto qui

    http://blogs.technet.com/b/petergal/archive/2006/01/17/417622.aspx

     


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    lunedì 13 giugno 2011 07:37
  • Grazie per la risposta........

    ho letto l'articolo ma credo non aver capito bene...... allora :blocco il servizio. faccio il bk della cartella repository poi cancello il contenuto, e riavvio il servizio..

    Non ho capito bene come registrare cosa...... avrei bisogno di qualche documento più chiaro.....

    Grazie mille.

    lunedì 13 giugno 2011 13:53
  • http://social.technet.microsoft.com/Forums/en-US/ilm2/thread/a3c552e3-ca18-4f8f-b399-86f07240b5ed

    1 - "C:\WINDOWS\system32\wbem> for /f %s in ('dir /b *.dll') do regsvr32 /s %s" (without quotation marks)

    2 - "C:\WINDOWS\system32\wbem\Repository>for /f %s in ('dir /b *.dll') do regsvr32 /s %s" (without quotation marks)

    3 - Rename the existing C:\WINDOWS\system32\wbem\Repository to C:\WINDOWS\system32\wbem\OLDRepository.

    4 - Start WinMgmt and allow WBEM to rebuild the repository again in C:\windows\system32\wbem\repository.

    5 - Stop Service via Services snap-in or net stop winmgmt, and register the files in the rebuilt c:\windows\system32\wbem\repository folder

    6 - Rebuild ILM namespace

    7 - Issue should be be resolved.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    lunedì 13 giugno 2011 14:05
  • Grazie Mille.................

    mercoledì 15 giugno 2011 07:34
  • Per completezza : la soluzione ha funzionato ?

    Scusami, solo per evidenziarla a futuro uso e consumo :-)


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 15 giugno 2011 08:18
  • ha funzionato...Grazie ancora
    sabato 18 giugno 2011 07:57