none
Wsus su windows server 2012 RRS feed

  • Discussione generale

  • Buongiorno,

    non riesco a vedere i pc sul
    wsus . Ho provato wuauclt.exe/detectnow

    e gpupdate/force

    Se provo a premere su "
    Modifica appartenenza " non è editabile .

    Grazie

    Antonio



    • Modificato Fabrizio-GMVP, Moderator lunedì 10 febbraio 2014 09:57 Pulizia formattazione messaggio
    • Tipo modificato Anca Popa lunedì 17 febbraio 2014 08:39 discussione in corso
    lunedì 10 febbraio 2014 09:39

Tutte le risposte

  • Il problema si verifica su tutti i computer o solo su alcuni?

    Che impostazioni hai configurato nella Group policy per WSUS?

    lunedì 10 febbraio 2014 10:00
    Moderatore
  • Il problema si verifica su tutti i computer o solo su alcuni?

    Che impostazioni hai configurato nella Group policy per WSUS?

    riesco a vedere 2 pc su 75 , ho impostato la distribuzione con i criteri di gruppo e impostato su Server Active Directory l'indirizzo ip del wsus .
    lunedì 10 febbraio 2014 10:12
  • Quanto tempo hai aspettato? La rilevazione da parte del server WSUS non è immediata anche se lato client la configurazione è corretta.

    Comunque se su un computer problematico esegui questi comandi:

    net stop wuauserv
    net start wuauserv
    wuauclt /resetauthorization
    wuauclt /ReportNow
    wuauclt /detectnow

    Teoricamente dovresti vedere il computer su WSUS dopo pochi minuti.

    lunedì 10 febbraio 2014 10:23
    Moderatore
  • Quanto tempo hai aspettato? La rilevazione da parte del server WSUS non è immediata anche se lato client la configurazione è corretta.

    Comunque se su un computer problematico esegui questi comandi:

    net stop wuauserv
    net start wuauserv
    wuauclt /resetauthorization
    wuauclt /ReportNow
    wuauclt /detectnow

    Teoricamente dovresti vedere il computer su WSUS dopo pochi minuti.

    in realtà ho finito la configurazione da venerdì ora ho provato anche con i comandi suggeriti da niente da fare .

    lunedì 10 febbraio 2014 11:06
  • Su un client problematico prova ad eseguire il tool diagnostico. Puoi scaricarlo da qui (leggi anche il file "readme.htm" per informazioni sull'utilizzo).

    http://technet.microsoft.com/en-us/windowsserver/bb466192.aspx

    Inserisci poi qui i risultati.

    lunedì 10 febbraio 2014 11:48
    Moderatore
  • per caso i clients sono stati clonati dalla stessa immagine disco ?

    sono stati syspreppati ?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    martedì 11 febbraio 2014 11:37
    Moderatore
  • per caso i clients sono stati clonati dalla stessa immagine disco ?

    sono stati syspreppati ?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    Mi associo alla domanda.
    martedì 11 febbraio 2014 12:19
    Moderatore
  • WSUS Client Diagnostics Tool

    Checking Machine State
            Checking for admin rights to run tool . . . . . . . . . PASS
            Automatic Updates Service is running. . . . . . . . . . PASS
            Background Intelligent Transfer Service is running. . . PASS
            Wuaueng.dll version 7.6.7600.256. . . . . . . . . . . . PASS
                    This version is WSUS 2.0

    Checking AU Settings
            AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                    Option is from Control Panel

    Checking Proxy Configuration
            Checking for winhttp local machine Proxy settings . . . PASS
                    Winhttp local machine access type
                            <Direct Connection>
                    Winhttp local machine Proxy. . . . . . . . . .  NONE
                    Winhttp local machine ProxyBypass. . . . . . .  NONE
            Checking User IE Proxy settings . . . . . . . . . . . . PASS
                    User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                    User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                    User IE AutoDetect
                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
    AU does not have Policy Set
    AU does not have Policy Set
            UseWuServer is disabled . . . . . . . . . . . . . . . . FAIL

    Press Enter to Complete

    mercoledì 12 febbraio 2014 09:28
  • i client sono stati configurati 1 a 1 .
    mercoledì 12 febbraio 2014 09:28
  • Potresti eseguire un gpresult di un client problematico? Secondo me non sono state applicate correttamente le Group policy per WSUS (il client Windows Update non è attualmente configurato per contattare il server). In tal caso prova anche ad eseguire in un client "gpupdate /force" e a controllare nuovamente se la policy viene applicata.
    mercoledì 12 febbraio 2014 09:42
    Moderatore
  • Potresti eseguire un gpresult di un client problematico? Secondo me non sono state applicate correttamente le Group policy per WSUS (il client Windows Update non è attualmente configurato per contattare il server). In tal caso prova anche ad eseguire in un client "gpupdate /force" e a controllare nuovamente se la policy viene applicata.

      da gpresult : 

    Oggetti Criteri di gruppo applicati
      ------------------------------------
          WSUS Client Policy_AUTOUPD
          Default Domain Policy
          IExplorer90_Blocker

    ho ripetuto gpupdate /force ma non lo vedo .

    mercoledì 12 febbraio 2014 10:36
  • Nella Group policy hai impostato il server WSUS tramite nome o tramite IP? Se hai utilizzato il nome server esegui un test di risoluzione lato client ed eventualmente prova a configurare la policy con l'IP.
    mercoledì 12 febbraio 2014 10:44
    Moderatore
  • sull'active l'ho messo con indirizzo Ip eseguendo però il ping con il nome come risposta non mi da l'ip ma questo :

     fe80::f021:1d5d:........

    mercoledì 12 febbraio 2014 10:51
  • Quello è l'indirizzo IPv6 sul server, comunque se hai impostato l'indirizzo IP non può essere un problema di quel tipo.

    Potresti inserire l'intera configurazione della Group policy "WSUS Client Policy_AUTOUPD"?


    mercoledì 12 febbraio 2014 11:19
    Moderatore
  • dici questo ?


    Configurazione SO:           Workstation membro
    Versione SO:                 6.1.7601
    Nome sito:                   Default-First-Site-Name
    Profilo mobile:             N/D
    Profilo locale:              C:\Users\xxx
    Connesso attraverso
    un collegamento lento?:      No


    IMPOSTAZIONI COMPUTER
    ----------------------
        CN=nomepc,OU=Windows 7,OU=Workstation,DC=dominio,DC=it
        Ultima applicazione dei
        criteri di gruppo:                   12/02/2014 in 10:50:40
        Criteri di gruppo applicato da:     server.dominio.it
        Soglia del collegamento lento
        dei criteri di gruppo:               500 kbps
        Nome dominio:                        dominio
        Tipo di dominio:                        Windows 2000

        Oggetti Criteri di gruppo applicati
        ------------------------------------
            WSUS Client Policy_AUTOUPD
            Default Domain Policy
            IExplorer90_Blocker

        I seguenti oggetti Criteri di gruppo non sono stati
    applicati perché sono stati esclusi dal filtro
        ----------------------------------------------------------------------------
    -------------------------
            Disable_Browser Policy
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            Criteri gruppo locale
                Filtro:  Non applicato (Vuoto)

        Il computer fa parte dei seguenti gruppi di sicurezza
        -----------------------------------------------------
            BUILTIN\Administrators
            Everyone
            BUILTIN\Users
            NT AUTHORITY\NETWORK
            NT AUTHORITY\Authenticated Users
            Questa organizzazione
            nomepc$
            Domain Computers
            Livello obbligatorio di sistema


    IMPOSTAZIONI DELL'UTENTE
    -------------------------
        CN=Tecnici,CN=Users,DC=dominio,DC=it
        Ultima applicazione dei
        criteri di gruppo:                   12/02/2014 in 10:50:40
        Criteri di gruppo applicato da:     server.dominio.it
        Soglia del collegamento lento
        dei criteri di gruppo:               500 kbps
        Nome dominio:                        dominio
        Tipo di dominio:                        Windows 2000

        Oggetti Criteri di gruppo applicati
        ------------------------------------
            Default Domain Policy

        I seguenti oggetti Criteri di gruppo non sono stati
    applicati perché sono stati esclusi dal filtro
        ----------------------------------------------------------------------------
    -------------------------
            Disable_Browser Policy
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            IExplorer90_Blocker
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            Criteri gruppo locale
                Filtro:  Non applicato (Vuoto)

        L'utente fa parte dei seguenti gruppi di sicurezza
        --------------------------------------------------
            Domain Users
            Everyone
            BUILTIN\Administrators
            Utenti desktop remoto
            BUILTIN\Users
            NT AUTHORITY\INTERACTIVE
            ACCESSO CONSOLE
            NT AUTHORITY\Authenticated Users
            Questa organizzazione
            LOCALE
            WWW_ACCESS
            FTP_ACCESS
            Livello obbligatorio alto

    mercoledì 12 febbraio 2014 11:32
  • Non il gpresult, mi riferisco proprio ai criteri che hai configurato nella Group policy.
    mercoledì 12 febbraio 2014 11:39
    Moderatore
  • Policy Setting
    Allow Automatic Updates immediate installation Enabled
    Allow non-administrators to receive update notifications Enabled
    Configure Automatic Updates Enabled
    Configure automatic updating: 4 - Auto download and schedule the install
    The following settings are only required
    and applicable if 4 is selected.
    Scheduled install day:  0 - Every day
    Scheduled install time: 08:00
     
    Policy Setting
    Delay Restart for scheduled installations Enabled
    Wait the following period before
    proceeding with a scheduled
    restart (minutes):  10
     
    Policy Setting
    Enable client-side targeting Enabled
    Target group name for this computer Omnia All Workstations
     
    Policy Setting
    No auto-restart with logged on users for scheduled automatic updates installations Enabled
    Re-prompt for restart with scheduled installations Enabled
    Wait the following period before
    prompting again with a scheduled
    restart (minutes):  10
     
    Policy Setting
    Reschedule Automatic Updates scheduled installations Enabled
    Wait after system
    startup (minutes):  20
     
    Policy Setting
    Specify intranet Microsoft update service location Enabled
    Set the intranet update service for detecting updates: h t t  p : // :8530
    Set the intranet statistics server: h t t  p : //  :8530

    mercoledì 12 febbraio 2014 11:52
  • Potresti ripetere il contenuto di "Set the intranet update service for detecting updates"?
    mercoledì 12 febbraio 2014 21:15
    Moderatore
  • nel set c'è l'indirizzo ip del server e : 8530
    giovedì 13 febbraio 2014 07:08
  • Prova a vedere se nello stesso client dove avevi eseguito l'utility di diagnostica la chiave

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\WUServer è correttamente impostata con l'indirizzo del server specificato nelle policy.

    Se è configurato prova a ripristinare i componenti lato client di Windows Update http://support.microsoft.com/kb/971058/it e a ripetere i comandi che ti avevo inserito nella prima risposta.

    Se non è configurato o se non è presente la chiave c'è un problema nell'applicazione della policy.


    giovedì 13 febbraio 2014 10:30
    Moderatore
  • ho preso a campione due client :

    1 chiave ok / Windows update ok / fix ok / ripetuti i comandi

    2 chiave non trovata / Windows update impostata in modo automatico / ripetuti comandi

    in entrambe i casi  non riesco a vederli

    giovedì 13 febbraio 2014 11:45
  • Nel secondo caso è normale che non trovi il server in quanto la policy non è configurata: verifica la configurazione dei client (come DNS deve utilizzare solo l'indirizzo del server) e prova ad eseguire nuovamente un "gpupdate /force". Altrimenti devi indagare ulteriormente sui motivi che impediscono l'applicazione della Group policy.

    Per quanto riguarda il primo caso è possibile che sia la configurazione di WSUS su una porta non standard a causare dei problemi al processo di client self-update. Prima di cercare una risoluzione c'è un motivo specifico per cui non è stata utilizzata direttamente la porta 80? Potresti eseguire la diagnostica anche su questi client (in quanto restituirà sicuramente un risultato diverso da quello precedente)?


    giovedì 13 febbraio 2014 12:04
    Moderatore
  • ho modificato il suffisso dns per il secondo e dopo averlo forzato vedo la chiave nel registro , questi sono i risultati :

    **** 1 pc

    Configurazione SO:           Workstation membro
    Versione SO:                 6.1.7601
    Nome sito:                   Default-First-Site-Name
    Profilo mobile:             N/D
    Profilo locale:              C:\Users\utente
    Connesso attraverso
    un collegamento lento?:      No


    IMPOSTAZIONI COMPUTER
    ----------------------
        CN=ALP,OU=Windows 7,OU=Workstation,DC=dominio,DC=it
        Ultima applicazione dei
        criteri di gruppo:                   13/02/2014 in 14:49:13
        Criteri di gruppo applicato da:     server.dominio.it
        Soglia del collegamento lento
        dei criteri di gruppo:               500 kbps
        Nome dominio:                        dominio
        Tipo di dominio:                        Windows 2000

        Oggetti Criteri di gruppo applicati
        ------------------------------------
            WSUS Client Policy_AUTOUPD
            Default Domain Policy
            IExplorer90_Blocker

        I seguenti oggetti Criteri di gruppo non sono stati
    applicati perché sono stati esclusi dal filtro
        ---------------------------------------------------------------------------------------------------
            Disable_Browser Policy
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            Criteri gruppo locale
                Filtro:  Non applicato (Vuoto)

        Il computer fa parte dei seguenti gruppi di sicurezza
        -----------------------------------------------------
            BUILTIN\Administrators
            Everyone
            NT AUTHORITY\Authenticated Users
            Livello obbligatorio di sistema


    IMPOSTAZIONI DELL'UTENTE
    -------------------------
        CN=LI PIANI Antonio,CN=Users,DC=dominio,DC=it
        Ultima applicazione dei
        criteri di gruppo:                   13/02/2014 in 14:49:13
        Criteri di gruppo applicato da:     server.dominio.it
        Soglia del collegamento lento
        dei criteri di gruppo:               500 kbps
        Nome dominio:                        dominio
        Tipo di dominio:                        Windows 2000

        Oggetti Criteri di gruppo applicati
        ------------------------------------
            Default Domain Policy

        I seguenti oggetti Criteri di gruppo non sono stati
    applicati perché sono stati esclusi dal filtro
        ---------------------------------------------------------------------------------------------------
            Disable_Browser Policy
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            IExplorer90_Blocker
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            Criteri gruppo locale
                Filtro:  Non applicato (Vuoto)

            Outlook_Configuration
                Filtro:  Negato (Sicurezza)

        L'utente fa parte dei seguenti gruppi di sicurezza
        --------------------------------------------------
            FTP_ACCESS
            Everyone
            BUILTIN\Administrators
            BUILTIN\Users
            NT AUTHORITY\INTERACTIVE
            ACCESSO CONSOLE
            NT AUTHORITY\Authenticated Users
            Questa organizzazione
            LOCALE
            staff
            Domain Users
            Domain Admins
            ACCESS
            Livello obbligatorio alto

    **** 2 pc

    ----------------------------------------------------------------------------

    Configurazione SO:           Workstation membro
    Versione SO:                 6.1.7601
    Nome sito:                   N/D
    Profilo mobile:             N/D
    Profilo locale:              C:\Users\tecnici
    Connesso attraverso
    un collegamento lento?:      No


    IMPOSTAZIONI DELL'UTENTE
    -------------------------
        CN=Tecnici,CN=Users,DC=dominio,DC=it
        Ultima applicazione dei
        criteri di gruppo:                   13/02/2014 in 14:16:11
        Criteri di gruppo applicato da:     server.dominio.it
        Soglia del collegamento lento
        dei criteri di gruppo:               500 kbps
        Nome dominio:                        dominio
        Tipo di dominio:                        Windows 2000

        Oggetti Criteri di gruppo applicati
        ------------------------------------
            Default Domain Policy

        I seguenti oggetti Criteri di gruppo non sono stati
    applicati perché sono stati esclusi dal filtro
        -----------------------------------------------------------------------------------------------------
            Disable_Browser Policy
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            IExplorer90_Blocker
                Filtro:  Disabilitato (oggetto Criteri di gruppo)

            Criteri gruppo locale
                Filtro:  Non applicato (Vuoto)

        L'utente fa parte dei seguenti gruppi di sicurezza
        --------------------------------------------------
            Domain Users
            Everyone
            BUILTIN\Administrators
            Utenti desktop remoto
            BUILTIN\Users
            NT AUTHORITY\INTERACTIVE
            ACCESSO CONSOLE
            NT AUTHORITY\Authenticated Users
            Questa organizzazione
            LOCALE
            ACCESS
            FTP_ACCESS
            Livello obbligatorio alto

     ____________________________________________

    ho controllo e nel wsus la porta è la numero 80

    • Modificato Antonio.lip giovedì 13 febbraio 2014 14:09
    giovedì 13 febbraio 2014 14:08
  • ho controllo e nel wsus la porta è la numero 80


    Allora perché hai specificato la 8530 nel percorso del server WSUS?
    giovedì 13 febbraio 2014 14:20
    Moderatore
  • nelle note di TechNet avevo letto che il server WSUS utilizza, per impostazione predefinita, la porta 8530 per il protocollo HTTP e la porta 8531 per il protocollo HTTPS e quindi ho messo cosi nel gruppo p.

    però nella specifica di usare un server proxy nella configurazione sul server wsus  ho messo la stringa e la porta 80 per la comunicazione ...

    pensi che vanno in conflitto ???

    giovedì 13 febbraio 2014 15:00
  • No, va bene configurare il server con le impostazioni corrette per il tuo server proxy.

    In effetti non stavo ripensando al fatto che utilizzi WSUS su Windows Server 2012, in tal caso è corretto utilizzare la 8530 con le impostazioni predefinite, ma in tal caso il sito di WSUS non dovrebbe essere stato pubblicato sulla porta 80. Esegui un controllo di questo tipo.
    Prova anche ad inserire il "WindowsUpdate.log" presente nella cartella Windows di un client problematico (con policy correttamente configurate sul registro).

    giovedì 13 febbraio 2014 16:08
    Moderatore
  • ti riporto il log :

    2014-02-13 14:50:05:196  544 2234 AU ###########  AU: Initializing Automatic Updates  ###########
    2014-02-13 14:50:05:196  544 2234 AU   # WSUS server: h t t p: / / xx xx xx  :8530
    2014-02-13 14:50:05:196  544 2234 AU   # Detection frequency: 22
    2014-02-13 14:50:05:196  544 2234 AU   # Target group: gruppo All Workstations
    2014-02-13 14:50:05:196  544 2234 AU   # Approval type: Scheduled (Policy)
    2014-02-13 14:50:05:196  544 2234 AU   # Scheduled install day/time: Every day at 8:00
    2014-02-13 14:50:05:196  544 2234 AU   # Auto-install minor updates: Yes (Policy)
    2014-02-13 14:50:05:196  544 2234 AU   # Will interact with non-admins (Non-admins are elevated (Policy))
    2014-02-13 14:50:05:196  544 2234 AU Setting AU scheduled install time to 2014-02-14 07:00:00
    2014-02-13 14:50:05:196  544 2234 AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:05:212  544 2234 AU Initializing featured updates
    2014-02-13 14:50:05:212  544 2234 AU Found 0 cached featured updates
    2014-02-13 14:50:05:212  544 2234 AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:05:212  544 2234 AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:05:212  544 2234 AU AU finished delayed initialization
    2014-02-13 14:50:05:212  544 2234 AU Triggering AU detection through DetectNow API
    2014-02-13 14:50:05:212  544 2234 AU Triggering Online detection (non-interactive)
    2014-02-13 14:50:05:212  544 1e68 AU #############
    2014-02-13 14:50:05:212  544 1e68 AU ## START ##  AU: Search for updates
    2014-02-13 14:50:05:212  544 1e68 AU #########
    2014-02-13 14:50:05:212  544 1e68 AU <<## SUBMITTED ## AU: Search for updates [CallId = {EED9B5D1-DD8E-44F1-83B3-F23F8CB4AB37}]
    2014-02-13 14:50:05:212  544 1d68 Agent *************
    2014-02-13 14:50:05:212  544 1d68 Agent ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
    2014-02-13 14:50:05:212  544 1d68 Agent *********
    2014-02-13 14:50:05:212  544 1d68 Agent   * Online = Yes; Ignore download priority = No
    2014-02-13 14:50:05:212  544 1d68 Agent   * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
    2014-02-13 14:50:05:212  544 1d68 Agent   * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7} Managed
    2014-02-13 14:50:05:212  544 1d68 Agent   * Search Scope = {Machine}
    2014-02-13 14:50:05:212  544 1d68 Setup Checking for agent SelfUpdate
    2014-02-13 14:50:05:212  544 1d68 Setup Client version: Core: 7.6.7600.256  Aux: 7.6.7600.256
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: WinHttpConnect failed. error 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: Connect failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: WinHttpConnect failed. error 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: Connect failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: WinHttpConnect failed. error 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: Connect failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: WinHttpConnect failed. error 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: Connect failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Misc WARNING: DownloadFileInternal failed for h t t p: / / xx xx xx  :8530/selfupdate/wuident.cab: error 0x80072ee5
    2014-02-13 14:50:05:212  544 1d68 Setup WARNING: SelfUpdate check failed to download package information, error = 0x80072EE5
    2014-02-13 14:50:05:212  544 1d68 Setup FATAL: SelfUpdate check failed, err = 0x80072EE5
    2014-02-13 14:50:05:212  544 1d68 Agent   * WARNING: Skipping scan, self-update check returned 0x80072EE5
    2014-02-13 14:50:05:212  544 1d68 Agent   * WARNING: Exit code = 0x80072EE5
    2014-02-13 14:50:05:212  544 1d68 Agent *********
    2014-02-13 14:50:05:212  544 1d68 Agent **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
    2014-02-13 14:50:05:212  544 1d68 Agent *************
    2014-02-13 14:50:05:212  544 1d68 Agent WARNING: WU client failed Searching for update with error 0x80072ee5
    2014-02-13 14:50:05:212  544 1a6c AU >>##  RESUMED  ## AU: Search for updates [CallId = {EED9B5D1-DD8E-44F1-83B3-F23F8CB4AB37}]
    2014-02-13 14:50:05:212  544 1a6c AU   # WARNING: Search callback failed, result = 0x80072EE5
    2014-02-13 14:50:05:212  544 1a6c AU   # WARNING: Failed to find updates with error code 80072EE5
    2014-02-13 14:50:05:212  544 1a6c AU #########
    2014-02-13 14:50:05:212  544 1a6c AU ##  END  ##  AU: Search for updates [CallId = {EED9B5D1-DD8E-44F1-83B3-F23F8CB4AB37}]
    2014-02-13 14:50:05:212  544 1a6c AU #############
    2014-02-13 14:50:05:212  544 1a6c AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:05:212  544 1a6c AU AU setting next detection timeout to 2014-02-13 18:50:05
    2014-02-13 14:50:05:212  544 1a6c AU Setting AU scheduled install time to 2014-02-14 07:00:00
    2014-02-13 14:50:05:212  544 1a6c AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:05:212  544 1a6c AU Successfully wrote event for AU health state:0
    2014-02-13 14:50:10:204  544 1d68 Report REPORT EVENT: {9D54EB31-27CB-41C3-B9E7-6FA2559BC710} 2014-02-13 14:50:05:212+0100 1 148 101 {D67661EB-2423-451D-BF5D-13199E37DF28} 1 80072ee5 SelfUpdate Failure Software Synchronization Windows Update Client failed to detect with error 0x80072ee5.
    2014-02-13 14:50:10:220  544 1d68 Report CWERReporter::HandleEvents - WER report upload completed with status 0x8
    2014-02-13 14:50:10:220  544 1d68 Report WER Report sent: 7.6.7600.256 0x80072ee5 D67661EB-2423-451D-BF5D-13199E37DF28 Scan 101 Managed
    2014-02-13 14:50:10:220  544 1d68 Report CWERReporter finishing event handling. (00000000)
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: PTError: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: PTError: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: PTError: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 PT WARNING: PTError: 0x80244004
    2014-02-13 14:50:10:220  544 1d68 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 15:09:41:276  544 1484 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 15:09:41:276  544 1484 PT WARNING: PTError: 0x80244004
    2014-02-13 15:09:41:276  544 1484 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 15:09:41:276  544 1484 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 15:09:41:276  544 1484 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 15:09:41:276  544 1484 PT WARNING: PTError: 0x80244004
    2014-02-13 15:09:41:276  544 1484 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 15:22:33:349  544 1484 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 15:22:33:349  544 1484 PT WARNING: PTError: 0x80244004
    2014-02-13 15:22:33:349  544 1484 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 15:22:33:349  544 1484 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 15:22:33:349  544 1484 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 15:22:33:349  544 1484 PT WARNING: PTError: 0x80244004
    2014-02-13 15:22:33:349  544 1484 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 15:39:15:421  544 c54 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 15:39:15:421  544 c54 PT WARNING: PTError: 0x80244004
    2014-02-13 15:39:15:421  544 c54 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 15:39:15:421  544 c54 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 15:39:15:421  544 c54 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 15:39:15:421  544 c54 PT WARNING: PTError: 0x80244004
    2014-02-13 15:39:15:421  544 c54 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 16:07:01:470  544 1894 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 16:07:01:470  544 1894 PT WARNING: PTError: 0x80244004
    2014-02-13 16:07:01:470  544 1894 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 16:07:01:470  544 1894 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 16:07:01:470  544 1894 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 16:07:01:470  544 1894 PT WARNING: PTError: 0x80244004
    2014-02-13 16:07:01:470  544 1894 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: GetConfig failure, error = 0x80244004, soap client error = 4, soap error code = 0, HTTP status code = 200
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: PTError: 0x80244004
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: GetConfig_WithRecovery failed: 0x80244004
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: RefreshConfig failed: 0x80244004
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: RefreshPTState failed: 0x80244004
    2014-02-13 16:23:36:534  544 1e08 PT WARNING: PTError: 0x80244004
    2014-02-13 16:23:36:534  544 1e08 Report WARNING: Reporter failed to upload events with hr = 80244004.
    2014-02-13 16:25:54:814  544 1e68 Shutdwn user declined update at shutdown
    2014-02-13 16:25:54:814  544 1e68 AU Successfully wrote event for AU health state:0
    2014-02-13 16:25:54:814  544 1e68 AU AU initiates service shutdown
    2014-02-13 16:25:54:814  544 1e68 AU ###########  AU: Uninitializing Automatic Updates  ###########
    2014-02-13 16:25:56:155  544 1e68 Report CWERReporter finishing event handling. (00000000)
    2014-02-13 16:25:56:171  544 1e68 Service *********
    2014-02-13 16:25:56:171  544 1e68 Service **  END  **  Service: Service exit [Exit code = 0x240001]
    2014-02-13 16:25:56:171  544 1e68 Service *************
    2014-02-14 08:31:16:486 1028 340 Misc ===========  Logging initialized (build: 7.6.7600.256, tz: +0100)  ===========
    2014-02-14 08:31:16:502 1028 340 Misc   = Process: C:\windows\system32\svchost.exe
    2014-02-14 08:31:16:502 1028 340 Misc   = Module: c:\windows\system32\wuaueng.dll
    2014-02-14 08:31:16:486 1028 340 Service *************
    2014-02-14 08:31:16:502 1028 340 Service ** START **  Service: Service startup
    2014-02-14 08:31:16:502 1028 340 Service *********
    2014-02-14 08:31:17:931 1028 340 Agent   * WU client version 7.6.7600.256
    2014-02-14 08:31:17:931 1028 340 Agent   * Base directory: C:\windows\SoftwareDistribution
    2014-02-14 08:31:17:931 1028 340 Agent   * Access type: No proxy
    2014-02-14 08:31:17:931 1028 340 Agent   * Network state: Connected
    2014-02-14 08:32:03:433 1028 340 Report CWERReporter::Init succeeded
    2014-02-14 08:32:03:433 1028 340 Agent ***********  Agent: Initializing Windows Update Agent  ***********
    2014-02-14 08:32:03:448 1028 340 Agent ***********  Agent: Initializing global settings cache  ***********
    2014-02-14 08:32:03:448 1028 340 Agent   * WSUS server: h t t p: / / xx xx xx  :8530
    2014-02-14 08:32:03:448 1028 340 Agent   * WSUS status server: h t t p: / / xx xx xx  :8530
    2014-02-14 08:32:03:448 1028 340 Agent   * Target group: gruppo All Workstations
    2014-02-14 08:32:03:448 1028 340 Agent   * Windows Update access disabled: No
    2014-02-14 08:32:03:479 1028 340 DnldMgr Download manager restoring 0 downloads
    2014-02-14 08:32:03:479 1028 340 AU ###########  AU: Initializing Automatic Updates  ###########
    2014-02-14 08:32:03:479 1028 340 AU AU setting next detection timeout to 2014-02-14 07:32:03
    2014-02-14 08:32:03:479 1028 340 AU AU setting next sqm report timeout to 2014-02-14 07:32:03
    2014-02-14 08:32:03:479 1028 340 AU   # WSUS server: h t t p: / / xx xx xx  :8530
    2014-02-14 08:32:03:479 1028 340 AU   # Detection frequency: 22
    2014-02-14 08:32:03:479 1028 340 AU   # Target group: gruppo All Workstations
    2014-02-14 08:32:03:479 1028 340 AU   # Approval type: Scheduled (Policy)
    2014-02-14 08:32:03:479 1028 340 AU   # Scheduled install day/time: Every day at 8:00
    2014-02-14 08:32:03:479 1028 340 AU   # Auto-install minor updates: Yes (Policy)
    2014-02-14 08:32:03:479 1028 340 AU   # Will interact with non-admins (Non-admins are elevated (Policy))
    2014-02-14 08:32:03:479 1028 340 AU Initializing featured updates

    venerdì 14 febbraio 2014 09:55
  • Il problema del mancato rilevato è causato da questo errore:

    Misc WARNING: DownloadFileInternal failed for h t t p: / / xx xx xx  :8530/selfupdate/wuident.cab: error 0x80072ee5

    L'errore 0x80072ee5 indica che l'URL specificato non è valido. Dal client riesci a scaricare (tramite browser) il file "wuident.cab" utilizzando lo stesso link? E se utilizzi invece lo stesso URL ma non specificando la porta 8530?


    venerdì 14 febbraio 2014 11:32
    Moderatore
  • senza specificare la porta mi riporta l'errore :

    404 - Impossibile trovare il file o la directory.

    mettendo la porta mi chiede se voglio salvare il file cab all'interno c'è il txt :


    [ARCH]
    x86=/x86
    ia64=/ia64
    x64=/x64
    arm=/arm

    [OS]
    5.0.2195.0-5.0.9999.9999.9999=/SKIP
    5.1-5.1.2600.2.9999=/SKIP
    5.1.2600.3-5.1.9999.9999.9999=/XP
    5.2-5.2.3790.1.9999=/SKIP
    5.2.3790.2-5.2.9999.9999.9999=/NetServer

    [OS2]
    *.*:5.0.2195.0-5.0.9999.9999.9999=/SKIP
    *.*:5.1-5.1.2600.2.9999=/SKIP
    *.*:5.1.2600.3-5.1.9999.9999.9999=/XP
    *.*:5.2-5.2.3790.1.9999=/SKIP
    *.*:5.2.3790.2-5.2.9999.9999.9999=/NetServer
    *.*:6.0-6.0.5999.999999.999999=/UNSUPPORTED
    *.*:6.0.6000.0.0-6.0.6001.999999.999999=/SKIP
    *.*:6.0.6002.0.0-6.0.999999.999999.999999=/Vista

    [OS3]
    *.*:5.0.2195.0-5.0.9999.9999.9999=/SKIP
    *.*:5.1-5.1.2600.2.9999=/SKIP
    *.*:5.1.2600.3-5.1.9999.9999.9999=/Other
    *.*:5.2-5.2.3790.1.9999=/SKIP
    *.*:5.2.3790.2-5.2.9999.9999.9999=/Other
    *.*:6.0-6.0.5999.999999.999999=/UNSUPPORTED
    *.*:6.0.6000.0.0-6.0.6001.999999.999999=/SKIP
    *.*:6.0.6002.0.0-6.0.999999.999999.999999=/Vista
    *.*:6.1.0.0.0-6.1.999999.999999.999999=/Vista
    *.*:6.2.0.0.0-6.2.999999.999999.999999=/SKIP
    *.*:6.3.0.0.0-=/SKIP

    [LANG]
    ar=/ar
    cs=/cs
    da=/da
    de=/de
    el=/el
    en=/en
    es=/es
    fi=/fi
    fr=/fr
    he=/he
    hu=/hu
    it=/it
    iw=/he
    ja=/ja
    ko=/ko
    nec=/ja
    nl=/nl
    nb=/no
    no=/no
    nn=/no
    pl=/pl
    pt=/pt
    pt-BR=/ptBR
    ru=/ru
    sv=/sv
    tr=/tr
    zh-TW=/zhTW
    zh-CN=/zhCN
    zh=/zhCN

    venerdì 14 febbraio 2014 13:55
  • Il test con l'URL lo hai eseguito sullo stesso client dal quale hai preso il file di log? In tal caso non mi spiego il motivo per cui il download riesce dal browser ma non dal client Windows Update....il FixIt per il reset dei componenti di Windows Update dovrebbe risolvere problemi di questo tipo.

    Il client che sistema operativo ha? Io proverei ad aggiornare manualmente il client di Windows Update e a riprovare a contattare il server.

    Per "installati singolarmente" intendi che hai eseguito tu un'installazione manuale di ogni client oppure che è stato lasciato il sistema operativo del produttore (OEM)?



    venerdì 14 febbraio 2014 20:20
    Moderatore
  • il test l'ho fatto da un client con Windows 7 ed è lo stesso del log .

    E' OEM , pre-configurato dal produttore .

    stamattina provo a fare un update sul client e vediamo che lo vedo dal wusus .

    lunedì 17 febbraio 2014 08:57
  • sul client mi da questo errore : WindowsUpdate_80072EE5

    e riporta che si ricevono aggiornamenti gestiti dall'amministratore del sistema .

    lunedì 17 febbraio 2014 15:04