locked
router Telecom - accesso a Internet KO solo su alcuni PC RRS feed

  • Domanda

  • Buongiorno.

    Ho rimesso in piedi una rete "domestica" con 6 PC in LAN un Print Server, un NAS Iomega.

    Tutti PC di "recupero", uno per figlio, e il mio PC che uso per lavoro dall'ufficio ricavato a casa.

    Ho AliceGate 2 Plus Wifi Pirelli sbloccato. Uso il router integrato, e uso il WiFi integrato.

    Giravo in IP statico ma sono dovuto passare a dinamico perchè alcuni smartphone sembra non accettino IP statico (quelli dei figli, moglie e amici dei figli ... una giungla continua).

    Tutti in LAN senza problemi. Ping tutti corretti. Gruppo Home OK.

    Ho il problema dell'usufruibilità di Internet da 3 PC. In alcune macchine la navigazione è perfetta e veloce, in due macchine c'è Internet nella mappatura ma non si accede alle pagine - www.google.it ... pagina non disponibile - e per ultimo in una macchina mi dice che mi dice "nessun accesso a Internet". 

    ... impantanato senza pietà:

    1) il PC con Win8 Pro tutto OK sia via cavo LAN che via WiFi

    2) un PC con Win7 Home connesso in WiFi tutto OK - non ho provato via cavo

    3) un PC con Vista Pro connesso via cavo tutto OK

    4) un PC con Win7 Pro connesso sia WiFi oppure via cavo KO senza pietà.

    5) un PC con Win7 Home connesso solo WiFi - non ho provato il cavo - KO senza pietà.

    6) gli smartphone che si collegano navigano tutti senza problemi.

    Con IP statico prima tutto funzionava (tranne qualche smart che non si linkava ed il sottoscritto che non aveva voglia di andarsi a studiare i settaggi di ogni smart che esce sul mercato).

    Sui PC che non navigano ho provato di tutto (ed è forse questo il problema .. ho pasticciato forse tutto): 

    a) valutato, modificato e poi riportato ai "valori iniziali" il Firewall da pannello di controllo,

    b) sui PC con il problema ho verificato il settaggio in IP dinamico e DNS dinamico assegnato dal server,

    c) sul router il DHCP server è attivato,

    d) avevo il NAPT limitato a 198.162.1.40 - 198.162.1.138 e l'ho portato a 192.168.1.1 198.162.1.253 come il range del DHCP 

    e) ho il firewall di base, integrato nel router, attivo e così pure Windows Firewall attivo.

    f) ho spento, atteso minuti, riacceso, sia il router/wifi che i PC, più volte

    g) ho resettato il router/wifi (ed è qui che mi sono tirato dentro il NAPT limitato dato che avevo un config di recupero)

    h) disinstallato e reinstallato le schede di rete sui PC

    i) cancellato la rete WiFi e ricercata e reintrodotto le credenziali

    poichè mi sono impantanato di brutto, come recuperare la situazione? Qualcuno mi da una scaletta di operazioni da fare e cose da controllare tipo lista della spesa.

    1) spengo tutto, compreso il NAS che è collegato a gruppo di continuità

    2) aspetto 5 minuti

    3) riaccendo il router/wifi

    4) accendo il PC con Win8 solo via cavo, così accedo al pannello di controllo del router/wifi

    4) verifico che DHCP sia attivo e che sganci indirizzi da 198.162.1.1 a 192.168.1.253

    5) verifico che il NAPT sia nello stesso range del DHCP

    6) accendo il print server

    7) accendo il NAS

    8) accendo il PC con Vista collegato via cavo e verifico la connettività e l'accesso a Internet

    9) idem per il PC con Win7 e in Wifi mi linko, il PC che adesso funziona

    10) mi resta da accendere le 3 macchine che si connnettono in LAN, "partecipano al gruppo Home":

    - una connessa in Wifi non segnala problemi di visibilità Internet ma non naviga,

    - una collegata in Wifi e/o cavo segnala problemi di accesso a Internet con croce nera sottile (in Visualizza Mappa Completa dal pannello di controllo e Risorse di rete),

    - una segnala collegata in Wifi segnala problemi di totale assenza accesso a Internet con croce rossa (sempre in visualizza Mappa Completa).

    ... dove mi sto perdendo? non sono un tecnico della cosa, ma solo uno "smanettone" obbligato ad arrangiarsi e senza amici esperti. magari mi perdo in un bicchier d'acqua.

    grazie per l'attenzione e per ogni aiuto che arriverà.

    lunedì 18 novembre 2013 07:00

Tutte le risposte

  • Senza impazzire troppo:

    restringi NAPT e DHCP a 198.162.1.40 - 198.162.1.138

    assegna gli ip statici ai tuoi PC e NAS

    Disabilita le schede aggiuntive  sui singoli pc (O CAVO o wireless, meglio cavo)

    Spero che tu non abbia pasticciato troppo  e informaci su cosa succede

    ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    lunedì 18 novembre 2013 22:22
    Moderatore