none
Problema apparente disconnessione dal server RRS feed

  • Discussione generale

  • Buongiorno a tutti,

    ho un problema con una rete che non funziona correttamente: Server Windows 2012 e 5 client Windows 7 Pro64. Il server è controller di dominio e i client hanno un profilo locale con cui si connettono al dominio stesso.

    Molto spesso (non sempre!) specie da alcune macchine, all'avvio il client non riconnette le unità di rete 8che sono cartelle condivise sul server). Per riconnetterle occorre farci doppio clic, ed in quel caso il sistema richiede user/password. Mettendo quelli dell'utente client (con cui si è già entrati) accede alla cartella senza problemi.

    Inoltre, ogni tanto (accade per lo più verso tardo pomeriggio), la macchina client sembra "isolarsi" dalla rete. Cioè, dopo essere entrati ed aver usato senza problemi documenti sul server per tutto il giorno, a un certo punto le risosrse di rete non vengono più trovate (da quel client) e la soluzione è semplicemente riavviare il client.

    Sui client, nel registro di sistema, compaiono periodicamente i seguenti errori:

    Nome registro: System
    Origine:       Microsoft-Windows-GroupPolicy
    Data:          20/05/2015 08:18:11
    ID evento:     1129
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave:
    Utente:        PARMAMAIL\Pier
    Computer:      REM-PIER.parmamail.local
    Descrizione:
    Elaborazione dei Criteri di gruppo non riuscita a causa di problemi di connettività con un controller di dominio. Il problema potrebbe essere transitorio. Se il computer si connette al controller di dominio e i Criteri di gruppo vengono elaborati correttamente, verrà generato un messaggio di operazione riuscita. Se dopo alcune ore tale messaggio non viene visualizzato, contattare l'amministratore.

    oppure

    Nome registro: System
    Origine:       NETLOGON
    Data:          20/05/2015 08:13:59
    ID evento:     5719
    Categoria attività:Nessuna
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      REM-PIER.parmamail.local
    Descrizione:
    Impossibile stabilire una sessione sicura con un controller di dominio nel dominio PARMAMAIL per la causa seguente:
    Nessun server di accesso è attualmente disponibile per soddisfare la richiesta di accesso.
    Ciò può provocare problemi di autenticazione. Verificare che il computer sia connesso alla rete. Se il problema persiste, rivolgersi all'amministratore del dominio.  
    INFORMAZIONI AGGIUNTIVE
    Se il computer è un controller di dominio per il dominio specificato, stabilirà la sessione sicura con l'emulatore del controller di dominio primario nel dominio specificato. In caso contrario, il computer stabilisce la sessione sicura con un controller di dominio qualsiasi nel dominio specificato.

    Non riesco a capire a cosa sia dovuto il problema, specie tenendo conto che invece _quando funziona_ tutto funziona regolarmente. L'unico "sintomo" di cui ci si accorge è un certo "ritardo" in alcune operaioni di rete (come stampare su una multifunzione condivisa).

    Mi auutate a scoprirne la causa e risolvere il problema? non riesco a capire da cosa è generato.

    Grazie e buona giornata.

    Pier

    • Tipo modificato Maria Atanassova giovedì 28 maggio 2015 09:11 OP does not respond
    mercoledì 20 maggio 2015 12:22

Tutte le risposte

  • Ciao, vista la dimensione ridottissima della rete devi prima di tutto assicurarti che gli apparati fisici siano a posto. 

    Quindi switch prima di tutto, io farei una prova con uno diverso, troppo strano il comportamento e prima di mettere mano al resto è un test da fare. Quindi cablaggio, presumo che con 5 pc ed un server ci sia un solo switch con un centro stella...controllo dei cavi (soprattutto quelli del server), controllo degli apparati aggiuntivi (che non ci sia un qualcosa tipo un Access point che spara indirizzi a caso, successo spesso) e cambio dello switch. 

    Poi posta un ipconfig /All del DC e di un client.

    E poi vediamo, magari dicci da quanto tempo hai il problema.

    Ciao.

    A.

    mercoledì 20 maggio 2015 12:30
    Moderatore
  • Hai provato ad abilitare la policy

    computer config\admin templates\system\logon\always wait for the network at computer startup and logon


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti


    • Modificato aperelli mercoledì 20 maggio 2015 12:31
    mercoledì 20 maggio 2015 12:31
  • se i clients prendono l'indirizzo dal dhcp server, mi pare che tu debba verificare il tempo del lease e la corretta assegnazione dell'indirizzo alla scheda di rete.

    per una rapida verifica, quando il cliente risulta scollegato, esegui un ipconfig /all sul client stesso e riporta qui il risultato.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 21 maggio 2015 09:58
    Moderatore
  • Ciao Pier,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto. Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo.


    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    lunedì 25 maggio 2015 08:43