none
compare richiesta avviso certificato quando invio mail da O.Express tramite l'exchange server RRS feed

  • Domanda

  • ho un server exchange 2007 sp3 installato su un sbs2008. Da alcuni pc (sotto dominio) della rete utilizzo o.express come client di posta. Nelle impostazioni dell'account, per quanto riguarda l'invio delle mail, ho impostato "autenticazione del server necessaria" e ho messo il flag su "il server necessita di una connessione protetta ssl (su porta 25). A questo punto se invio un messaggio di posta mi compare l'avviso: " il server a cui siè connessi utilizza un certificato di protezione che è stato verificato.Continuare ad utilizzare il server ?..se rispondo SI il messaggio parte. Non riesco a capire quale certificato devo passargli ed in che modo. In teoria essendo sotto dominio non dovrebbe avere già i certificati necessari? ho provato anche a prelevare a mano il certificato dalla PUBLIC del server e poi inserirlo a mano,ma non ho risolto.

    Qualcuno mi sa aiutare?

    Grazie

    Simone


    Simone
    giovedì 27 gennaio 2011 14:33

Risposte

  • Il certificato lo crea exchange al momento dell'installazione, lo vedi con get-transportserver | fl internaltransportcertificate*

    Puoi crearne uno nuovo ed associarlo al servizio smtp

    Ma perchè non usi la porta di default 587 per l'smtp con certificato?


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    • Contrassegnato come risposta Anca Popa giovedì 3 febbraio 2011 10:00
    lunedì 31 gennaio 2011 10:08
    Moderatore

Tutte le risposte

  • Ciao ,

    non so se può esserti utile,ma su questo articolo viene spiegato nel dettaglio come si configura exchange 2007 con il client outlook express.

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part2.html

    Io comunque ho un dubbio se il certificato che usi è un self-signed ci potrebbero essere problemi con il protocollo pop3 o Imap sul server CAS.

    Ciao


    L'informatica non riguarda i computer più di quanto l'astronomia riguardi i telescopi. (Edsger Wybe Dijkstra)
    lunedì 31 gennaio 2011 07:45
  • Il certificato lo crea exchange al momento dell'installazione, lo vedi con get-transportserver | fl internaltransportcertificate*

    Puoi crearne uno nuovo ed associarlo al servizio smtp

    Ma perchè non usi la porta di default 587 per l'smtp con certificato?


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    • Contrassegnato come risposta Anca Popa giovedì 3 febbraio 2011 10:00
    lunedì 31 gennaio 2011 10:08
    Moderatore
  • ho provato,se imposto la 587 sul client non mi fa assolutamente uscire.

    ciao...Simone


    Simone
    lunedì 7 febbraio 2011 12:04
  • Magari con qualche info in più?
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    martedì 8 febbraio 2011 10:01
    Moderatore
  • se imposto la 587 con il flag su SSL , in fase di invio outlook mi da il seguente errore: Errore dell'attività,invio in corso: "Il server della posta in uscita smtp non supporta connessioni protette SSL. Se le connessioni protette SSL sono già state utilizzate in precedenza contattare l'amministratore del server o il provider di servizi internet"

     


    Simone
    martedì 8 febbraio 2011 15:45