none
Installazione con ClickOnce (VB 2012) richiede Framework 4.5 ma compilazione fatta con 3.5 RRS feed

  • Domanda

  • Ho creato una installazione con ClickOnce.

    l'applicazione richiede come framework il 3.5.

    durante l'installazione viene effettuato la verifica dei componenti prerequisiti (Net Framework 3.5, Sql Server Compact v4.0) e va tutto ok

    quando parte l'installazione vera e propria appare questo messaggio:

    Impossibile installarte o eseguire l'applicazione. L'applicazione richiede Versione 4.5 Full o un'altra versione di .NET Framework compatibile.

    giovedì 11 luglio 2013 11:28

Tutte le risposte