none
Windows 10 non attivo con installazione pulita. RRS feed

  • Domanda

  • Salve, ho effettuato una installazione pulita di Windows 10 tramite supporto USB con regolare licenza di Windows 8.1 Pro però al momento Windows 10 non è ancora attivo. I passaggi che elencherò ora li ho effettuati anche sul computer di casa e non mi ha dato nessun problema.

    1) Durante l'installazione ho cancellato la partizione, rendendo quindi il disco non allocato.

    2) Ho avviato e terminato l'installazione regolarmente sullo spazio non allocato senza problemi.

    3) Windows mi indica che non è attivato e mi dà il seguente errore: "Codice errore: 0xC004C003, Il server di attivazione ha determinato che il codice Product Key specificato è stato bloccato."

    Facendo questi passaggi il computer di casa si è attivato senza problema alcuno. 

    Soluzioni in Merito? Grazie.

    mercoledì 19 agosto 2015 13:38

Risposte

  • Ciao, da quanto scrivi non si evince se il sistema operativo di base (Windows 8.1 Pro) era stato precedentemente upgradato a Windows 10 e se dopo l'upgrade la licenza risultava attiva. Non è possibile eseguire una installazione pulita senza passare da una precedente fase di upgrade.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 19 agosto 2015 15:00
    Moderatore

Tutte le risposte

  • Ciao, da quanto scrivi non si evince se il sistema operativo di base (Windows 8.1 Pro) era stato precedentemente upgradato a Windows 10 e se dopo l'upgrade la licenza risultava attiva. Non è possibile eseguire una installazione pulita senza passare da una precedente fase di upgrade.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 19 agosto 2015 15:00
    Moderatore
  • Ok, effettivamente non avevo prima effettuato l'aggiornamento sul pc del negozio. Grazie per la risposta!
    venerdì 21 agosto 2015 13:50