locked
Windows 10 - Esplora risorse di rete non vede i computer della rete RRS feed

  • Domanda

  • Problema abbastanza strano, ho appena comprato un portatile MSI, aggiornato Windows e tutto funziona correttamente.

    L'unico problema è risorse di rete, non vedo i computer.

    Vedo correttamente:

    - Archiviazione

    - Dispositivi multimediali

    - Infrastruttura di rete

    - Stampanti

    ma non Computer.

    La rete di per se funziona, infatti digitando ad esempio \\10.0.1.5 raggiungo correttamente il NAS.

    Come si può risolvere il problema con il file explorer?

    Ho già provato vari comandi trovati navigando answers.microsoft.com e technet.microsoft.com e posso quindi confermare tra le altre cose che il supporto a SMBv1.0/CIFS è abilitato nelle funzionalità di windows (altrimenti immagino non potrei navigare via explorer digitando l'indirizzo diretto del NAS ad esempio).

    Qualche idea?

    venerdì 23 marzo 2018 16:46

Tutte le risposte

  • Ciao Ethernaly,

    Puoi verificare che i seguenti servizi siano attivi? :

    DNS Client,

    Function Discovery Resource Publication

    SSDP Discovery,

    UPnP Device Host

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    venerdì 23 marzo 2018 18:30
  • Grazie per la risposta Simon, ho verificato questi servizi e:

    SSDP è in esecuzione e avvio "Manuale".

    Client DNS è in esecuzione e avvio "Automatico".

    Pubblicazione risorse per individuazione è in esecuzione e avvio "Manuale" (nome servizio: FDResPub)

    Host di dispositivi UPnP non in esecuzione e avvio manuale.

    Sto provando a impostarlo in avvio automatico e a riavviare.

    • Modificato Ethernaly venerdì 23 marzo 2018 18:57
    venerdì 23 marzo 2018 18:52
  • Niente, ho riavviato ma non vedo ancora i computer, confermo che digitando invece l'IP accedo al NAS o all'altro PC windows attualmente acceso.
    venerdì 23 marzo 2018 18:56
  • Ciao Ethernaly,

    Verifica che i servizi menzionati siano attivi su tutti i pc.

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    sabato 24 marzo 2018 09:54
  • Ciao Simon, si sono attivi.

    non ho potuto verificare solo sul NAS perché usa il protocollo SMB ma è basato su una distribuzione linux.

    ho anche appena provato:

    netcfg -d

    La mia versione di windows è: Windows 1709 (build SO 16299.334)

    sabato 24 marzo 2018 11:02
  • Buonasera Simon, dopo aver aggiornato gli altri PC Windows alla 1709 il problema si presenta su tutti.

    Facendo una ricerca su internet vedo che non sono l'unico e spero Microsoft metta una pezza velocemente.

    sabato 24 marzo 2018 17:33
  • Ho provato a modificare Workstation LENMAN (abilitando l'accesso non sicuro), ho provato a disabilitare il fast boot nel pannello di configurazione sul risparmio energetico ma nulla.

    Continuo ad accedere con IP diretto ma non si vede in esplora risorse.

    sabato 24 marzo 2018 23:22
  • Ciao Ethernaly

    Ho trovato questo workaround da questo post, prova a vedere se può funzionare per te

    https://social.technet.microsoft.com/Forums/en-US/1e223ed7-e65d-466e-b7de-a3735c467967/windows-10-cannot-see-or-connect-to-network-computers?forum=win10itpronetworking

    Found a great work-around for a workgroup in windows 10. Open up each network computer with the command \\nameofcomputer. When it is open, pin it to the quick access menu. Repeat the process for all computers in your workgroup and on all of your network computers. Works like a charm.

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    domenica 25 marzo 2018 15:15
  • Ciao Simon, grazie del consiglio, al momento sto facendo una cosa simile. Ho creato 2 collegamenti sul desktop che puntano al NAS e alla Stampante.

    Speriamo correggano presto.

    Ti ringrazio del supporto!

    domenica 25 marzo 2018 17:33
  • Bisogna avviare il servizio "Pubblicazione risorse per individuazione" in windows 10

    fm

    martedì 2 ottobre 2018 13:52
  • martedì 2 ottobre 2018 14:11
    Moderatore
  • Buonasera,

    i servizi indicati non li vedo in W 10.

    Ho appena installato W 10 e dove mi chiedeva se era un'installazione in rete ho detto di si, ma non vedo nessun computer della rete.

    Se esploro la rete dal server il pc lo vedo.

    Saluti Marzio

    martedì 2 ottobre 2018 16:58
  • In che senso?

    win+r

    services.msc

    invio


    Franco Leuzzi - Microsoft ® MVP Windows and Devices for IT \System Administration

    martedì 2 ottobre 2018 17:45
    Moderatore
  • Ciao Franco,

    si scusa mi riferivo a SSDP Discovery che in italiano è Individuazione.

    comunque sono tutti avviati, ma non c'è modo di vedere il server e probabilmente è un problema del server, perché le stampanti e altri PC ora li vedo, però prima su questo PC avevo W 7 che si collegava al server ora ho sostituito il disco su cui ho installato W 10 e ora ho il problema.

    Ciao

    Grazie

    Marzio


    • Modificato Marzio48 martedì 2 ottobre 2018 19:12
    martedì 2 ottobre 2018 19:08
  • Certo.

    Controlla il "server" (che server non è)...


    Franco Leuzzi - Microsoft ® MVP Windows and Devices for IT \System Administration

    martedì 2 ottobre 2018 19:22
    Moderatore
  • Ciao Franco,

    il server è Windows Server 2012, il problema è che gli altri pc lo vedono e W7 che avevo montato prima sul mio PC, su cui ho cambiato solo Windows, tutto funzionava perfettamente.

    Grazie

    Ciao

    mercoledì 3 ottobre 2018 07:56
  • Ma hai controllato tutto?

    https://answers.microsoft.com/it-it/windows/forum/windows_10-networking/pc-in-rete-windows-10-1803-e-successive/3f1bab36-719c-4db2-8910-4465f13df1bd

    Hai installato antivirus/firewall NON Microsoft in quella macchina?


    Franco Leuzzi - Microsoft ® MVP Windows and Devices for IT \System Administration

    mercoledì 3 ottobre 2018 08:17
    Moderatore
  • Ho gli stessi problemi su notebook Acer, ma non su notebook Asus, con le stesse impostazioni. (Entrambi con win10 1803). Come mai?


    martedì 6 novembre 2018 19:16
  • Hai accuratamente disinstallato antivirus/firewall NON Microsoft in quella macchina?

    Franco Leuzzi - Microsoft ® MVP Windows and Devices for IT \System Administration

    martedì 6 novembre 2018 19:28
    Moderatore
  • Si, su Acer non ho nulla se non windows.


    martedì 6 novembre 2018 22:08
  • Strana cosa.

    Reinstalla.

    Segui:

    Installazione pulita di Windows 10

    Anche in caso di cambio disco.

    Il sistema si attiverà automaticamente non appena connesso ad Internet.

    Usa SEMPRE un nuovo supporto aggiornato.

    Ignora eventuali richieste di inserimento product key.

    Oppure scarica direttamente il file ISO:

    https://answers.microsoft.com/it-it/windows/forum/windows_10-windows_install/windows-10-download-diretto-di-iso/a76b78e2-dccb-41d9-82ce-6a807f5229b6?tm=1512572133119

    Da usare masterizzando la iso in un DVD come immagine o con un Pendrive preparato con Rufus (https://rufus.akeo.ie/ ) per renderlo avviabile.


    Franco Leuzzi - Microsoft ® MVP Windows and Devices for IT \System Administration

    martedì 6 novembre 2018 22:59
    Moderatore
  • Grazie

    Ho fatto l'installazione pulita mediante file .iso.

    Purtroppo ora gli altri PC (nella fattispecie decoder linux) non sono neppure visibili, salvo il modem e l'altro PC Asus.

    Mi sono accertato che siano in automatico i servizi appositi in gestione computer, ma niente.

    Sottoporrò il problema ad Acer.

    Saluti

    mercoledì 7 novembre 2018 12:41