none
impossibile inviare messaggio all'utente. accesso negato RRS feed

  • Domanda

  • Salve a tutti.

    Il mio cliente mi chiede di abilitargli la funzione di invio messaggio fra gli utenti connessi in desktop remoto. Lui apre il task manager, va su utenti, e da li click destro ed invia il messaggio.

    come da link: http://technet.microsoft.com/it-it/library/cc753032(v=ws.10).aspx ho disabilitato Non consentire agli amministratori locali di personalizzare le autorizzazioni.

    come da link: http://technet.microsoft.com/it-it/library/cc732332.aspx sto tentando, dalla configurazione host desktop remoto, di dare "autorizzazioni speciali" al gruppo utenti desktop remoto. Ma il riquadrino per la spunta resta grigio, non modificabile.

    Se vado su avanzate, TUTTE le autorizzazioni speciali risultano assegnate al gruppo "utenti desktop remoto". questo gruppo contiene a sua volta un gruppo membro "pippo". 

    io, come amministratore riesco a inviare messaggi agli utenti, mentre gli utenti del gruppo "pippo" (fra cui 2 anche nel gruppo Administrators) non riescono a inviare messaggi. 

    Dove sbaglio?

    Grazie a tutti per le risposte


    Mirko

    venerdì 5 ottobre 2012 12:09

Risposte

  • Ora sembra funzionare.

    Ho risolto inserendo il gruppo "pippo" che contiene gli utenti che accedono in remoto -e che era già membro di "utenti desktop remoto"- direttamente nelle impostazioni di sicurezza dell'host sessione desktop remoto. il che non mi piace affatto: è una soluzione "sporca". però ha funzionato. a meno che non mi sono perso fra le autorizzazioni speciali, però ora funziona e quindi ok.

    Ci sono implicazioni negative secondo voi a lasciarlo configurato così?

    Grazie

    Mirko


    Mirko

    venerdì 5 ottobre 2012 12:22

Tutte le risposte

  • Ora sembra funzionare.

    Ho risolto inserendo il gruppo "pippo" che contiene gli utenti che accedono in remoto -e che era già membro di "utenti desktop remoto"- direttamente nelle impostazioni di sicurezza dell'host sessione desktop remoto. il che non mi piace affatto: è una soluzione "sporca". però ha funzionato. a meno che non mi sono perso fra le autorizzazioni speciali, però ora funziona e quindi ok.

    Ci sono implicazioni negative secondo voi a lasciarlo configurato così?

    Grazie

    Mirko


    Mirko

    venerdì 5 ottobre 2012 12:22
  • niente di preoccupante, vai tranquillo, ciao.

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    sabato 6 ottobre 2012 12:50
    Moderatore