locked
malware billy.exe RRS feed

Risposte

  • Ti ho risposto.
    Esegui i FIX e quindi fai sapere qui.
    Il tuo sistema è da pulire.
    Esegui tutto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 09:31
    Moderatore
  • Sono tutti servizi.
    La procedura , se non li vedi nei servizi è leggermente più complessa.
    Devi usare il comando SC DELETE :

    Fatti una stampa del log con i riferimenti 023 (servizi).

    Quindi start > tutti i programmi > accessori , clicca destro su "prompt dei comandi" e scegli "esegui come amministratore".
    Nella finestra digita , per ogni servizio il comando :

    sc delete ServiceName

    seguito da invio.
    ServiceName è il nome del servizio o del file.
    Il nome del servizio è quello tra parentesi nel log , ad esempio WMPNetworkSvc.
    Quindi , sviluppando l'esempio , per questo servizio devi digitare:

    sc delete WMPNetworkSvc
    e dai invio.
    Alla fine riavvia e fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 11:00
    Moderatore

Tutte le risposte

  • Scarica Mbam Free:

    MBAM

    Lo installi , lo aggiorni e fai una scansione completa eliminando tutto quello che trova.

    Poi riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 19 febbraio 2010 15:36
    Moderatore
  • 1 - Segui questa guida [Ignora il titolo]:
    http://www.microsoft.com/italy/security/falsi-antivirus.mspx

    2 - Fai una scansione on-line (in "Modalità provvisoria con rete", se possibile):
    http://onecare.live.com/site/it-it/center/howsafe.htm
    Solo per Windows Vista e Windows 7:
    http://onecare.live.com/site/it-it/center/whatsnew.htm 
    "Analisi di protezione per Windows Vista e Windows 7"
    Alert: la scansione può durare ore, attendi pazientemente che lo scanner termini il proprio lavoro.

    3 - Se non risolvi, segui attentamente questo editoriale:
    http://technet.microsoft.com/it-it/library/cc645560.aspx
    "Spyware e Malware: chi ci spia?"

    Microsoft offre Supporto Gratuito per virus e problemi di sicurezza
    Microsoft supporta gli utenti che desiderano proteggersi dai virus sia preventivamente, tramite l'impostazione di opzioni di protezione appropriate e l'installazione delle patch necessarie, sia quando un virus è già in circolazione. Garantirai così la massima protezione al tuo PC grazie ai consigli di un team di professionisti Microsoft pronti a rispondere alle tue domande.
    In caso di intrusione di un virus, un tecnico effettuerà tutte le ricerche utili a verificare le segnalazioni e le azioni da intraprendere sulla base della descrizione circa il messaggio di errore o il comportamento anomalo dei prodotti Microsoft che tu gli avrai fornito.

    Servizio Clienti Microsoft
    Per avere informazioni circa le modalità di supporto, gratuito e a pagamento, è sufficiente telefonare al Servizio Clienti Microsoft 02/70.398.398 durante l'orario di apertura (dalle 9.00 alle 12.30 e dalle 14.30 alle 18.00 dal lunedì al venerdì).
    Cf.: http://www.microsoft.com/italy/security/supporto/free_support.mspx

    Leggi le domande frequenti sul supporto gratuito per virus e problemi di sicurezza

    Se hai necessità di ulteriore supporto chiedi aiuto nel Newsgroup microsoft.public.it.sicurezza.
    Via Web:
    http://www.microsoft.com/italy/communities/newsgroups/default.mspx?dg=microsoft.public.it.sicurezza
    Via newsreader:
    news://msnews.microsoft.com/microsoft.public.it.sicurezza

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    venerdì 19 febbraio 2010 15:53
    Moderatore
  • non riesco a toglierlo. Ho provato con MBAM e altri ma nulla...
    martedì 23 febbraio 2010 09:53
  • billy.exe:impossibile trovare:

    device\harddisk2\dr2

    questa e la finestra d errore che m da!
    martedì 23 febbraio 2010 10:07
  • Scarica la .iso di Avira Rescue System:
    http://dlpro.antivir.com/package/rescue_system/common/en/rescue_system-common-en.iso
    Masterizza la .iso come immagini in un cd che diventerà avviabile.
    Avvia il pc con il cd preparato e imposta una scansione totale del disco/dischi con rimozione.
    Alla fine togli il cd e riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 10:08
    Moderatore
  • riavvio il pc con il cd dentro e parte da solo immagino?
    martedì 23 febbraio 2010 10:46
  • Dopo aver masterizzato la .iso in un cd come immagine il cd diventa avviabile.
    Avvia il pc con il cd nell'unità ottica.
    Ovviamente devi avere impostato nel Bios l'unità ottica come prima unità di avvio.
    Quando appare l'avviso "press a key to boot from cd" o cosa del genere premi un tasto e ti apparirà , dopo il caricamento , l'interfaccia di Avira Rescue System.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 10:55
    Moderatore
  • scusa l igonaranza ok,ma come si fa ad impostarlo nel bios?please:)
    martedì 23 febbraio 2010 10:58
  • Dipende dalla tua macchina.
    In un portatile esiste un tasto (F12 , F2 , ESC) che permette di entrare direttamente nel menù per configurare la prima unità di avvio.
    In molti portatili non c'è ed occorre entrare nel Bios con F2 o Canc , portarsi nell'area Boot ed impostare la priorità.
    Nei fissi normalmente si accede al Bios con Canc o F2 e , nell'area di Boot (Boot sequence) si imposra l'unità ottica come prima unità.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 11:03
    Moderatore
  • ok fatto tutto,ma non m ha trovato nessun tipo d virus...!!!???
    martedì 23 febbraio 2010 13:57
  • Ecco.
    Ora dimmi da dove rilevi la presenza di billy.exe
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:03
    Moderatore
  • compare sul desktop(al improvviso,ogni tanto o dopo un po,casualmente insomma, la classica finestra di errore:

    come titolo ga billy.exe

    e dice: billy.exe:impossibile trovare:

    device\harddisk2\dr2
    martedì 23 febbraio 2010 14:11
  • OK.
    Crea un log di hijackthis:
    http://go.trendmicro.com/free-tools/hijackthis/HijackThis.exe
    Clicca destro sul file scaricato e lo esegui come amministratore.
    (metti la spunta , quando appare la finestra , per creare il log).

    Inviami il file .log a questo indirizzo mail:

    francoleuzzi chiocciola mvps.org

    ovviamente al posto di chiocciola metti @ e non lasciare spazi.
    Ti risponderò dopo averlo analizzato (dammi Tempo...) con le righe da fixare.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:21
    Moderatore
  • xfetto,stasera ti invio tutto,grazie mille
    martedì 23 febbraio 2010 14:30
  • Ok.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:34
    Moderatore
  • l'ho scaricato, ora devo aspettare che compaia la finestra di errore?
    O devo far partire questo programma con la spunta su crea anche file log? e analizzare?(mi da un elenco lungo che posso spuntare)
    martedì 23 febbraio 2010 14:41
  • Si , ovviamente devi fare una scansione con l'opzione per creare il file di log.
    Non toccare l'elenco ed allegami alla mail il file di log.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:53
    Moderatore
  • che e' quello che m compare da parte dal programma in un file di testo?giusto?
    martedì 23 febbraio 2010 14:55
  • Si.
    Lo salvi.
    E quindi lo alleghi alla mail.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:56
    Moderatore
  • xfetto.grazie
    ciao
    martedì 23 febbraio 2010 14:58
  • Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 14:58
    Moderatore
  • puo aiutarti?

    http://forum.wininizio.it/index.php?showtopic=111286
    martedì 23 febbraio 2010 15:45
  • No.
    Devo vedere il tuo log.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 23 febbraio 2010 15:53
    Moderatore
  • Buon giorno,ti ho inviato l email!grazie ancora
    ciao
    mercoledì 24 febbraio 2010 08:14
  • Ti ho risposto.
    Esegui i FIX e quindi fai sapere qui.
    Il tuo sistema è da pulire.
    Esegui tutto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 09:31
    Moderatore
  • ok i fix li ho fatti e ho riavviato:)

    quali sono i file missig ke devo disabilitare nella finestra che m hai fatto aprire?

    ce un elenco d servizi ma nn li riconosco..
    mercoledì 24 febbraio 2010 10:44
  • Sono tutti servizi.
    La procedura , se non li vedi nei servizi è leggermente più complessa.
    Devi usare il comando SC DELETE :

    Fatti una stampa del log con i riferimenti 023 (servizi).

    Quindi start > tutti i programmi > accessori , clicca destro su "prompt dei comandi" e scegli "esegui come amministratore".
    Nella finestra digita , per ogni servizio il comando :

    sc delete ServiceName

    seguito da invio.
    ServiceName è il nome del servizio o del file.
    Il nome del servizio è quello tra parentesi nel log , ad esempio WMPNetworkSvc.
    Quindi , sviluppando l'esempio , per questo servizio devi digitare:

    sc delete WMPNetworkSvc
    e dai invio.
    Alla fine riavvia e fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 11:00
    Moderatore
  • Ok,sono andatto nel prompt dei comandi e ho fatto come mi hai detto sc delete (nome tra parentesi) e invio, per tutti quelli file missing,mi ha dato operazioni riuscite  e poi ho chiuso con la crocetta il prompt e riavviato ,per tutti tranne per uno:

    O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)  MI DICE NON RIUSCITO

    e in questo non ho trovato il nome tra parentesi:

    O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)

    x il rsto ho fatto tutto;)
    mercoledì 24 febbraio 2010 11:49
  • Ok.

    Il primo lascialo e vediamo (si riferisce alla crittografia, ecc.)

    Il secondo è meglio disabilitarlo perchè , in caso di distrazione e digitazione di una combinazione di tasti , modifica la risoluzione dello schermo agendo sulle opzioni del driver video AMD.

    Digita :

    services.msc
    e dai invio nel box di ricerca del menù start.
    Trova il servizio :   AMD External Events Utility . lo arresti e lo imposti su "disabilitato".

    Fatto ciò riavvia e fai sapere come si presenta il sistema.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 11:59
    Moderatore
  • ok fatto!!  per ora tutto ok,non so come ringraziarti,speriamo in bene:)
    mercoledì 24 febbraio 2010 12:31
  • Tieni sotto controllo il sistema e fai sapere.

    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 24 febbraio 2010 12:33
    Moderatore
  • oggi tutto dun tratto m si e' riavviato e mi ha detto che la versione di windows non e originale!!!ma come che lo comprato nuovo!! e ora in un angolo a destra dello schermo ce scritto
     windows 7
    build 7600

    questa copia di window non e' autentica


    ma sta impazzendo??
    giovedì 25 febbraio 2010 13:01
  • lo riavviato ora e la scritta nel angolino del desktop non ce piu...-_-
    giovedì 25 febbraio 2010 13:03
  • Fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 25 febbraio 2010 14:11
    Moderatore
  • Ma cosa poteva essere???????!!!mi si era riavviato ,poi m aveva chiesto se il sistema era originale o no,io ho continuando dicendo si e' originale,poi m ha detto cmq di contattare acer,riavviandolo  ancora e tornato allo stato "normale",ho fatto dei windows update,tutto ok....
    ma tutte a me:)??

    ps:stamattina prima che accadesse tutto cio ho cambiato i classici tasiera e mouse con due senza filo della logitech(ma vanno bene)
    giovedì 25 febbraio 2010 14:58
  • Siccome avevamo fatto un pò di "pulizia" probabilmente abbiamo anche "ripulito" un modulo "Acer".
    Quindi "Acer" si è arrabbiato , e , riavviando , ha ricontrollato la presenza del suo modulo riregistrandolo.
    Nulla di allarmante.
    Ricorda che abbiamo dovuto pulire a fondo per eliminare Billy.....
    Molti avrebbero formattato...
    ;-)
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 25 febbraio 2010 15:04
    Moderatore