none
Impossibile inviare posta per blocco porta 25 RRS feed

  • Domanda

  • Buonasera a tutti,

    apro una nuova discussione perchè io non ho i classici gestori ISP.
    La nostra azienda è strutturata nel seguente modo:

    Server interno con Windows Server 2008 ed Exchange 2007, sul server sono configurate 8 cassette di posta elettronica con dominio registrato su Aruba.it
    Indirizzo IP Statico assegnato dal nostro ISP ReteIVO (connessione in WiMAX)

    La posta in uscita viene inviata dal connettore Smarthost che ho configurato su exchange con i parametri del mio dominio.
    La posta in ingresso funziona regolare con connettore POP.

    Il problema che è nato utilmamente è il seguente, il nostro ISP c'ha comunicato che abbiamo l'IP nella loro Black List a causa della mole di dati che passa sulla porta 25.
    Il problema è che sulla 25 ci passa solamente Exchange per inviare la posta delle 8 cassette.

    Per risolvere il problema mi è stato comunicato, sempre dal mio ISP, di modificare il mio server exchange in modo da configurare l'IP pubblico su di esso. in pratica dovrei farlo diventare mailserver?? Ma io ho tutto il Dominio già configurato e tutte le cassette abbastanza piene, come posso risolvere il problema senza sconvolgere tutto il server?

    Non avrei molta voglia di formattare tutto e reinstallare sistema operativo, controller AD, exchange, ecc...

    In più mi viene il dubbio o paura che se un giorno per qualsiasi motivo la connessione è assente io non riceverò nessuna mail anche quando ritornerà.

    Grazie anticipatamente a tutti

    lunedì 3 febbraio 2014 14:19

Risposte

  • Dopo dura riflessione, Fabio Nardini ha scritto :

    Buonasera a tutti,

    apro una nuova discussione perchè io non ho i classici gestori ISP.
    La nostra azienda è strutturata nel seguente modo:

    Server interno con Windows Server 2008 ed Exchange 2007, sul server sono configurate 8 cassette di posta elettronica con dominio registrato su Aruba.it Indirizzo IP Statico assegnato dal nostro ISP ReteIVO (connessione in WiMAX)

    La posta in uscita viene inviata dal connettore Smarthost che ho configurato su exchange con i parametri del mio dominio. La posta in ingresso funziona regolare con connettore POP.


    Il problema che è nato utilmamente è il seguente, il nostro ISP c'ha comunicato che abbiamo l'IP nella loro Black List a causa della mole di dati che passa sulla porta 25. Il problema è che sulla 25 ci passa solamente Exchange per inviare la posta delle 8 cassette.

    Per risolvere il problema mi è stato comunicato, sempre dal mio ISP, di modificare il mio server exchange in modo da configurare l'IP pubblico su di esso. in pratica dovrei farlo diventare mailserver?? Ma io ho tutto il Dominio già configurato e tutte le cassette abbastanza piene, come posso risolvere il problema senza sconvolgere tutto il server?

    Non avrei molta voglia di formattare tutto e reinstallare sistema operativo, controller AD, exchange, ecc...

    In più mi viene il dubbio o paura che se un giorno per qualsiasi motivo la connessione è assente io non riceverò nessuna mail anche quando ritornerà.

    Grazie anticipatamente a tutti

    O ho capito male io, oppure t'han detto una belinata (scusate il francesismo) perché la posta in arrivo e quella in uscita fanno due strade diverse (con relative porte differenti) ed il blocco di una non vuol dire che automaticamente si blocca anche l'altra.
    La pubblicazione del proprio server con, si suppone, relativa modifica del record MX da parte del registrar (Aruba) per la consegna diretta della posta, senza passare da un connettore POP, non offre alcun beneficio in caso di blocco del traffico in uscita causato dal proprio IP finito in black-list.
    L'unica cosa che puoi fare (nell'immediato e come soluzione temporanea) è quella suggerita da Peppacci, cioè dirottare la posta in uscita verso uno smarthost (visto che hai il dominio con Aruba, il tuo sarà qualcosa tipo "smtp.tuo_dominio.it"... dovrai inserire le credenziali di un utente per l'autenticazione nell'apposita scheda).
    Nel frattempo dovrai ripassare con qualche antimalware tutti i PC della ditta, perché nel 99% dei casi il problema è dovuto a qualche PC infetto che spedisce spam all'insaputa dell'utilizzatore.
    Una volta individuato e ripulito il colpevole, dovrai informare l'ISP in modo da farti rimuovere dalla black-list e, una volta avuta conferma di tale rimozione, potrai tornare alla configurazione standard per la posta in uscita.
    Come ulteriore verifica, inserisci qui (http://mxtoolbox.com/blacklists.aspx) il tuo IP pubblico per verificare che non sia finito anche in altre black-list. Se si, dovrai fare richiesta di rimozione da ognuna di esse prima di tornare a regime.
    Consiglio, inoltre, di chiudere la porta 25 in uscita sul tuo router/firewall per tutti tranne che per l'IP del server. In questo modo eventuali altri generatori di spam che dovessero entrare, non potrebbero comunque spedire nulla.

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:14
    lunedì 3 febbraio 2014 15:50
  • Fabio Nardini ci ha detto :


    Per quanto riguarda la posta in uscita (sempre per quello che so ma mi potete correggere tranquillamente) la porta utilizzata è la 25. Il problema nasce dal fatto che avendo una connessione WiFi in WiMAX, quindi sono sotto NAT, le loro politiche interne alla struttura di rete implicano questa chiusura temporanea (temporanea perchè il loro server chiude le porte per 1 giorno) delle porte che generano molto traffico in uscita. In entrata non c'è teoricamente nessun limite, già il fatto di essere sotto NAT limita la banda ma posso tranquillamente scaricare da internet senza avere problemi.

    Prima di oggi o meglio di giovedì non c'era nessun problema nell'invio della posta che è configurata in questo modo: Smarthost SMTP con costo 1
    indirizzo SMTP: smtp.miodominio.it
    Autenticazione necessaria fleggato e parametro: mail@miodominio.it
    Password: quella della casella

    Ah, non avevo capito che stavi già usando uno smarthost e che quindi la porta 25 fosse chiusa già a monte


    Sinceramente la causa di tutto questo non la so ma non credo che 50 mail in 8 ore possano fare questo.

    Sicuramente no. Una cosa del genere la vedo continuamente quando qualche PC resta vittima di qualche malware che genera spam ma, non essendo in una rete nattata, di solito rimedio proprio con uno smarthost.
    Resta il fatto che non vedo come la pubblicazione del server possa risolvere, visto che si tratta di un'alternativa alla ricezione tramite pop connector, non all'invio.

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:15
    lunedì 3 febbraio 2014 21:09
  • ciao,

    se hai spammato per il web, significa che non sei finito solo nella blacklist del tuo provider "quasi sicuro" ma sei finito anche in qualche blacklist nota, messo li da qualche agency che si occupa di reputation spam in internet.....io farei un check su mxtoolbox.com con il tuo bel ip pubblico per vedere se sei in altre bl....se lo sei devi fare il delist direttamente dal sito di ogni bl....(tempi di delist anche 24-48 ore)....e ricordati che se non risolvi il problema all'interno della tua lan verrai rimesso in bl velocemente...non voglio incuterti timore ma funziona così....potrebbe essere che stanno o inviando  dal tuo ip pubblico oppure più scaltri inviano da una mail all'interno della tua rete lan....quindi genera un bel report dall'exchange per vedere quale dei tuo user ha inviato più mail negli ultimi giorni....e poi cambia la pw dell'utente....se così

    Saluti

    Mattia Lodi


    • Modificato MSalterego martedì 4 febbraio 2014 08:14
    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:15
    martedì 4 febbraio 2014 08:13
  • Dopo dura riflessione, Fabio Nardini ha scritto :

    Ciao a tutti e grazie per gli aiuti che man mano aumentano :)

    Sembra che ho risolto dopo l'indicazione di Skywalker, ho chiamato l'ISP e gli ho detto se poteva fare una politica sul mio router (che fa capo a loro con l'IP Statico) in modo da far utilizzare la porta 25 solo al server con exchange. Sembra che dopo questa modifica le mail siano ripartite, ho provato a mandarmi una mail all'indirizzo personale e come succedeva prima del casino mi torna il messaggio che exchange ha inviato la mail ma non è ancora stata letta.

    Sono andato sul mio provider @email.it e come per magia c'è la mail inviata :) :) :)

    Bene... non scordarti di segnare come "risposta" i post che ti sono stati d'aiuto (non solo i miei...)


    Avrei un'altra domanda però, sempre nella mia azienda, è presente un SITECOM 150N Wireless Router configurato per fare Access Point in WiFi. Ho fatto caso che nelle impostazioni del firewall c'è la voce Accesso dove all'interno posso attivare la Tabella dei filtri IP. Ho il classico Nega e Consenti, potrei collegare il cavo di rete che mi viene dal Router del mio ISP al SITECOM e un'altra porta allo switch di tutta la LAN aziendale. Nella tabella aggiungerei un computer (in questo caso il server) dove gli assegnerei la possibilita di utilizzare tutto (nel menu del SITECOM mi fa vedere le porte e i servizi che posso fleggare), per i client invece gli assegnerei solo il www, https, ftp. A fine inserimento avrei il SITECOM che mi fa da firewall sulle porte o servizi selezionati in base all'indirizzo IP caricato, quindi il server utilizzerebbe tutte le porte ed i client solo quelle che ho permesso.

    So per certo che un router da 30 euro non è un firewall da 1000 ma almeno un minimo di filtro ce l'ho, in più il mio ISP ha fatto la nuova politica quindi non dovrei avere problemi di spam per un futuro (incerto) :) :) :)

    Visto che l'apparato del provider funge già da firewall, direi che sarebbe un'inutile complicazione, a meno che tu non voglia portarti in casa tutta la gestione delle regole. Dovresti, però, farti riaprire tutte le porte del router verso il Sitecom e gestendo tutto da lì, non solo il filtro degli IP, ma anche il port mapping. Secondo me non miglioreresti la situazione, anzi...

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:16
    martedì 4 febbraio 2014 13:16

Tutte le risposte

  • Probabilmente sei andato in blacklist perchè invii la posta tramite un ip pubblico dove non è registrato ne un record A ne una reverse DNS, non devi necessariamente pubblicarlo come ti hanno detto. Perrisolvere il problema quindi devi fare quanto ti ho detto prima o configurare il tuo send connector che punta ad uno smarthost attendibile, come quello del tuo provider, in questo modo invii la posta tramite i suoi server.

    Scegli tu la strada più pratica. Io ti consiglio la prima.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP - MCSA - MCSE http://blogs.sysadmin.it/peppacci/Default.aspx

    lunedì 3 febbraio 2014 14:43
    Moderatore
  • Dopo dura riflessione, Fabio Nardini ha scritto :

    Buonasera a tutti,

    apro una nuova discussione perchè io non ho i classici gestori ISP.
    La nostra azienda è strutturata nel seguente modo:

    Server interno con Windows Server 2008 ed Exchange 2007, sul server sono configurate 8 cassette di posta elettronica con dominio registrato su Aruba.it Indirizzo IP Statico assegnato dal nostro ISP ReteIVO (connessione in WiMAX)

    La posta in uscita viene inviata dal connettore Smarthost che ho configurato su exchange con i parametri del mio dominio. La posta in ingresso funziona regolare con connettore POP.


    Il problema che è nato utilmamente è il seguente, il nostro ISP c'ha comunicato che abbiamo l'IP nella loro Black List a causa della mole di dati che passa sulla porta 25. Il problema è che sulla 25 ci passa solamente Exchange per inviare la posta delle 8 cassette.

    Per risolvere il problema mi è stato comunicato, sempre dal mio ISP, di modificare il mio server exchange in modo da configurare l'IP pubblico su di esso. in pratica dovrei farlo diventare mailserver?? Ma io ho tutto il Dominio già configurato e tutte le cassette abbastanza piene, come posso risolvere il problema senza sconvolgere tutto il server?

    Non avrei molta voglia di formattare tutto e reinstallare sistema operativo, controller AD, exchange, ecc...

    In più mi viene il dubbio o paura che se un giorno per qualsiasi motivo la connessione è assente io non riceverò nessuna mail anche quando ritornerà.

    Grazie anticipatamente a tutti

    O ho capito male io, oppure t'han detto una belinata (scusate il francesismo) perché la posta in arrivo e quella in uscita fanno due strade diverse (con relative porte differenti) ed il blocco di una non vuol dire che automaticamente si blocca anche l'altra.
    La pubblicazione del proprio server con, si suppone, relativa modifica del record MX da parte del registrar (Aruba) per la consegna diretta della posta, senza passare da un connettore POP, non offre alcun beneficio in caso di blocco del traffico in uscita causato dal proprio IP finito in black-list.
    L'unica cosa che puoi fare (nell'immediato e come soluzione temporanea) è quella suggerita da Peppacci, cioè dirottare la posta in uscita verso uno smarthost (visto che hai il dominio con Aruba, il tuo sarà qualcosa tipo "smtp.tuo_dominio.it"... dovrai inserire le credenziali di un utente per l'autenticazione nell'apposita scheda).
    Nel frattempo dovrai ripassare con qualche antimalware tutti i PC della ditta, perché nel 99% dei casi il problema è dovuto a qualche PC infetto che spedisce spam all'insaputa dell'utilizzatore.
    Una volta individuato e ripulito il colpevole, dovrai informare l'ISP in modo da farti rimuovere dalla black-list e, una volta avuta conferma di tale rimozione, potrai tornare alla configurazione standard per la posta in uscita.
    Come ulteriore verifica, inserisci qui (http://mxtoolbox.com/blacklists.aspx) il tuo IP pubblico per verificare che non sia finito anche in altre black-list. Se si, dovrai fare richiesta di rimozione da ognuna di esse prima di tornare a regime.
    Consiglio, inoltre, di chiudere la porta 25 in uscita sul tuo router/firewall per tutti tranne che per l'IP del server. In questo modo eventuali altri generatori di spam che dovessero entrare, non potrebbero comunque spedire nulla.

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:14
    lunedì 3 febbraio 2014 15:50
  • Ciao, forse mi sono spiegato male io :-(
    Provo a spiegarmi meglio:
    N° 8 cassette o caselle postali configurate per ogni singolo utente con connettore POP unico per tutti naturalmente. Il connettore è pop.miodominio.it, accesso tramite autenticazione in base all'indirizzo mail e la relativa password. Per quello che sò la porta utilizzata per ricevere la posta (se non sbaglio) è la 110.
    Tutto funziona anche ora che sono in Black List, Exchange ogni 5 minuti scarica tutte le caselle e le smista sugli utenti assegnati.

    Per quanto riguarda la posta in uscita (sempre per quello che so ma mi potete correggere tranquillamente) la porta utilizzata è la 25. Il problema nasce dal fatto che avendo una connessione WiFi in WiMAX, quindi sono sotto NAT, le loro politiche interne alla struttura di rete implicano questa chiusura temporanea (temporanea perchè il loro server chiude le porte per 1 giorno) delle porte che generano molto traffico in uscita. In entrata non c'è teoricamente nessun limite, già il fatto di essere sotto NAT limita la banda ma posso tranquillamente scaricare da internet senza avere problemi.

    Prima di oggi o meglio di giovedì non c'era nessun problema nell'invio della posta che è configurata in questo modo:
    Smarthost SMTP con costo 1
    indirizzo SMTP: smtp.miodominio.it
    Autenticazione necessaria fleggato e parametro: mail@miodominio.it
    Password: quella della casella

    Perchè nomino Giovedì?? Giovedì abbiamo scoperto insieme al mio ISP di essere stati aggiunti come IP Statico in 3 Black List e questa mattina ho ricevuto la comunicazione che era tornato tutto apposto.
    Quindi sono tornato sul server a visionare la coda dei messaggi ed era tutti li o quasi (quelli con data di giovedì e venerdì erano stati eliminati automaticamente).

    Ho provato a fare Riprova ma non funzionava, a quel punto dopo ore ed ore di testate sui muri ho provato a configurare Outlook 2010 con l'indirizzo di posta personale ed ho scoperto che non la inviava (il dominio della mail personale è @email.it)

    Quindi ho chiamato l'ISP e gli ho semplicemente detto "Non invio la posta ne da Exchange con i parametri di sempre ne da nuova configurazione con la mia mail personale", la sua risposta è stata "Il tuo IP risulta in Black List nei nostri server quindi tutto il traffico che dalla tua rete esce sulla porta 25 non va da nessuna parte perchè c'è stato un uso intensivo negli ultimi giorni"

    Sinceramente la causa di tutto questo non la so ma non credo che 50 mail in 8 ore possano fare questo.

    Spero di essermi spiegato meglio dell'inizio :-) Comunque domani mi faccio un giro di tutti i computer in rete, eventualmente faccio la scansione come mi hai consigliato staccando il cavo di rete dal client :-)

    Grazie di nuovo per le risposte
    lunedì 3 febbraio 2014 20:08
  • Fabio Nardini ci ha detto :


    Per quanto riguarda la posta in uscita (sempre per quello che so ma mi potete correggere tranquillamente) la porta utilizzata è la 25. Il problema nasce dal fatto che avendo una connessione WiFi in WiMAX, quindi sono sotto NAT, le loro politiche interne alla struttura di rete implicano questa chiusura temporanea (temporanea perchè il loro server chiude le porte per 1 giorno) delle porte che generano molto traffico in uscita. In entrata non c'è teoricamente nessun limite, già il fatto di essere sotto NAT limita la banda ma posso tranquillamente scaricare da internet senza avere problemi.

    Prima di oggi o meglio di giovedì non c'era nessun problema nell'invio della posta che è configurata in questo modo: Smarthost SMTP con costo 1
    indirizzo SMTP: smtp.miodominio.it
    Autenticazione necessaria fleggato e parametro: mail@miodominio.it
    Password: quella della casella

    Ah, non avevo capito che stavi già usando uno smarthost e che quindi la porta 25 fosse chiusa già a monte


    Sinceramente la causa di tutto questo non la so ma non credo che 50 mail in 8 ore possano fare questo.

    Sicuramente no. Una cosa del genere la vedo continuamente quando qualche PC resta vittima di qualche malware che genera spam ma, non essendo in una rete nattata, di solito rimedio proprio con uno smarthost.
    Resta il fatto che non vedo come la pubblicazione del server possa risolvere, visto che si tratta di un'alternativa alla ricezione tramite pop connector, non all'invio.

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:15
    lunedì 3 febbraio 2014 21:09
  • ciao,

    se hai spammato per il web, significa che non sei finito solo nella blacklist del tuo provider "quasi sicuro" ma sei finito anche in qualche blacklist nota, messo li da qualche agency che si occupa di reputation spam in internet.....io farei un check su mxtoolbox.com con il tuo bel ip pubblico per vedere se sei in altre bl....se lo sei devi fare il delist direttamente dal sito di ogni bl....(tempi di delist anche 24-48 ore)....e ricordati che se non risolvi il problema all'interno della tua lan verrai rimesso in bl velocemente...non voglio incuterti timore ma funziona così....potrebbe essere che stanno o inviando  dal tuo ip pubblico oppure più scaltri inviano da una mail all'interno della tua rete lan....quindi genera un bel report dall'exchange per vedere quale dei tuo user ha inviato più mail negli ultimi giorni....e poi cambia la pw dell'utente....se così

    Saluti

    Mattia Lodi


    • Modificato MSalterego martedì 4 febbraio 2014 08:14
    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:15
    martedì 4 febbraio 2014 08:13
  • Visto che ti hanno bloccato loro fatti mandare un report del traffico e confrontalo con il log del tuo server exchange.

    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP - MCSA - MCSE http://blogs.sysadmin.it/peppacci/Default.aspx

    martedì 4 febbraio 2014 09:07
    Moderatore
  • Ciao a tutti e grazie per gli aiuti che man mano aumentano :)

    Sembra che ho risolto dopo l'indicazione di Skywalker, ho chiamato l'ISP e gli ho detto se poteva fare una politica sul mio router (che fa capo a loro con l'IP Statico) in modo da far utilizzare la porta 25 solo al server con exchange. Sembra che dopo questa modifica le mail siano ripartite, ho provato a mandarmi una mail all'indirizzo personale e come succedeva prima del casino mi torna il messaggio che exchange ha inviato la mail ma non è ancora stata letta.

    Sono andato sul mio provider @email.it e come per magia c'è la mail inviata :) :) :)

    Avrei un'altra domanda però, sempre nella mia azienda, è presente un SITECOM 150N Wireless Router configurato per fare Access Point in WiFi. Ho fatto caso che nelle impostazioni del firewall c'è la voce Accesso dove all'interno posso attivare la Tabella dei filtri IP.
    Ho il classico Nega e Consenti, potrei collegare il cavo di rete che mi viene dal Router del mio ISP al SITECOM e un'altra porta allo switch di tutta la LAN aziendale. Nella tabella aggiungerei un computer (in questo caso il server) dove gli assegnerei la possibilita di utilizzare tutto (nel menu del SITECOM mi fa vedere le porte e i servizi che posso fleggare), per i client invece gli assegnerei solo il www, https, ftp.
    A fine inserimento avrei il SITECOM che mi fa da firewall sulle porte o servizi selezionati in base all'indirizzo IP caricato, quindi il server utilizzerebbe tutte le porte ed i client solo quelle che ho permesso.

    So per certo che un router da 30 euro non è un firewall da 1000 ma almeno un minimo di filtro ce l'ho, in più il mio ISP ha fatto la nuova politica quindi non dovrei avere problemi di spam per un futuro (incerto) :) :) :)

    A questo punto vi ringrazio per tutto il tempo passato a risolvermi questo problema e vi auguro buon lavoro, Grazie ancora!!

    martedì 4 febbraio 2014 09:49
  • Dopo dura riflessione, Fabio Nardini ha scritto :

    Ciao a tutti e grazie per gli aiuti che man mano aumentano :)

    Sembra che ho risolto dopo l'indicazione di Skywalker, ho chiamato l'ISP e gli ho detto se poteva fare una politica sul mio router (che fa capo a loro con l'IP Statico) in modo da far utilizzare la porta 25 solo al server con exchange. Sembra che dopo questa modifica le mail siano ripartite, ho provato a mandarmi una mail all'indirizzo personale e come succedeva prima del casino mi torna il messaggio che exchange ha inviato la mail ma non è ancora stata letta.

    Sono andato sul mio provider @email.it e come per magia c'è la mail inviata :) :) :)

    Bene... non scordarti di segnare come "risposta" i post che ti sono stati d'aiuto (non solo i miei...)


    Avrei un'altra domanda però, sempre nella mia azienda, è presente un SITECOM 150N Wireless Router configurato per fare Access Point in WiFi. Ho fatto caso che nelle impostazioni del firewall c'è la voce Accesso dove all'interno posso attivare la Tabella dei filtri IP. Ho il classico Nega e Consenti, potrei collegare il cavo di rete che mi viene dal Router del mio ISP al SITECOM e un'altra porta allo switch di tutta la LAN aziendale. Nella tabella aggiungerei un computer (in questo caso il server) dove gli assegnerei la possibilita di utilizzare tutto (nel menu del SITECOM mi fa vedere le porte e i servizi che posso fleggare), per i client invece gli assegnerei solo il www, https, ftp. A fine inserimento avrei il SITECOM che mi fa da firewall sulle porte o servizi selezionati in base all'indirizzo IP caricato, quindi il server utilizzerebbe tutte le porte ed i client solo quelle che ho permesso.

    So per certo che un router da 30 euro non è un firewall da 1000 ma almeno un minimo di filtro ce l'ho, in più il mio ISP ha fatto la nuova politica quindi non dovrei avere problemi di spam per un futuro (incerto) :) :) :)

    Visto che l'apparato del provider funge già da firewall, direi che sarebbe un'inutile complicazione, a meno che tu non voglia portarti in casa tutta la gestione delle regole. Dovresti, però, farti riaprire tutte le porte del router verso il Sitecom e gestendo tutto da lì, non solo il filtro degli IP, ma anche il port mapping. Secondo me non miglioreresti la situazione, anzi...

    • Contrassegnato come risposta Fabio Nardini martedì 4 febbraio 2014 14:16
    martedì 4 febbraio 2014 13:16