none
Problema su Exchange 2003 in VPN RRS feed

  • Discussione generale

  • Ciao a tutti,

    ho ereditato la seguente situazione un Server SBS 2003 nelle sede principale con exchange attivo e funzionante.

    Ho poi un'altra sede collegata tramite una VPN gestita da 2 router firewall NETASQ (non gestiti da me), i pc nella sede remota sono in dominio con il Server 2003 della sede principale, connessi con exchange.

    Il problema è che i client in continuazione perdono la connessione con il server exchange, e nel fare invia/ricevi ovviamente da errori, poi per qualche minuto riprende la connessione e dopo un po' (di solito pochi minuti) la perde di nuovo.

    Paradossalmente il problema più grosso è solo su 1 di questi client che rimane sempre in "tentativo di connessione in corso" e di conseguenza tutti gli invia e ricevi rimangono appesi in attesa della connessione. (la ricezione avviene tramite un account pop3 su ogni outlook)

    Non riesco a capire come mai i client perdano e riprendano la connessione. Il DNS è corretto e punta al server della sede principale.

    Vi ringrazio per qualsiasi aiuto.

    Jaken

    • Tipo modificato Anca Popa martedì 12 giugno 2012 13:22 thread inattivo
    martedì 5 giugno 2012 09:33

Tutte le risposte

  • oltre che con Exchange i client remoti manifestano altri problemi di connettività con il server sbs attraverso la vpn ?

    hai mai fatto dei test in merito ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    martedì 5 giugno 2012 10:02
    Moderatore
  • Grazie per la risposta,

    i pc non manifestano altri problemi, l'accensione e l'autenticazione locale avviene nei tempi, pingano e accedono al Server2003 della sede principale abbastanza bene e vedono le risorse e gli altri pc della rete senza problemi.

    Il tempo medio del ping da un pc remoto al server della sede principale è di 54ms, credo sia un valore nella norma.

    Jaken

    martedì 5 giugno 2012 12:40
  • nel registro eventi del server exchange e di questi clients remoti trovi qualcosa in riferimento alle continue disconnessioni ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    venerdì 8 giugno 2012 08:35
    Moderatore
  • Nel registro eventi del client trovo i seguenti errori che possono esser d'aiuto:

    Id evento 1054  1517  1524  e 26

    nel server id evento 8206 (l'agnete di calendaring non è in grado di salvare un elemento)

    Grazie per l'aiuto.

    Jaken

    venerdì 8 giugno 2012 14:48
  • puoi scrivermi anche il source di questi eventi ?

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    venerdì 8 giugno 2012 15:47
    Moderatore
  • Scusa jaken,

    Abbiamo ancora la tua richiesta aperta nel Forum di Windows Server.

    Sei riuscito a dare uno sguardo a quanto ti ha suggerito Edoardo, ci sono stati sviluppi?

    Grazie in anticipo di tenerci aggiornati sul tuo percorso,


    Anca Popa Follow ForumTechNetIt on Twitter

    La Conferenza Italiana sulla Virtualizzazione

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 12 giugno 2012 13:21
  • Chiedo scusa per il ritardo, purtroppo non ho molto tempo di seguire la cosa, mi dispiace tanto per i ritardi, se volete chiudere procedete pure, appena potrò fare qualche altra prova vi scrivo.

    Scusate ancora.

    Jaken86

    mercoledì 13 giugno 2012 09:52