locked
Enable client computer backup RRS feed

  • Domanda

  • hi guys i am new to networking.

    So, I can't customize, start and stop backup in only a client computer. (I have 8 computers connected).

    In the dashboard I don't find the links to do so. Time ago I disabled the backup on this client but now I want to rehabilitate him. how can I do? thanks in advance.

    giovedì 5 settembre 2013 11:25

Risposte

Tutte le risposte

  • Hi,

    Firstly, would you please tell us the edition of your Operate systems and how did you disable backup on that client?

    In general, you can try the following steps:

    1. Make sure the client that you want to set up backup for is online.
    2. Open the Dashboard, and then click the Device tab.
    3. Click the name of the client computer which you want to enable backup, and then click Set up Backup for this computer.
    4. Follow the Set UP Backup Wizard and click Close when backup is set up for the client computer.

    In addition, you can use Launchpad to view backup status of the clients computers.

    More information:

    Manage backup for Windows Server 2012 Essentials client computers

    http://technet.microsoft.com/en-us/library/jj713516.aspx

    Best regards,

    Susie Long

    venerdì 6 settembre 2013 07:16
  • Sorry but when I select the client computer, there isn't Set up Backup for this computer in the Task pane. There are 3 options:

    Show properties..., Restore files or folders .., Remove computer

    How can I enable the Set up Backup?

    PS. the client computer is online, the Edition of o.s. is SBS 2011 Essentials Edition

    Best regards,

    Elisa

    venerdì 6 settembre 2013 11:35
  • Hi,

    Sorry to say that I have no SBS 2011 Essentials Edition installed, please refer to the links below:

    Use Backup and Restore

    http://technet.microsoft.com/en-us/library/backup-restore-client-1.aspx

    Manage Backup and Restore

    http://technet.microsoft.com/en-us/library/backup-restore-overview-1.aspx

    Best regards,

    Susie Long

    • Proposto come risposta Susie Long venerdì 13 settembre 2013 02:02
    • Contrassegnato come risposta Susie Long martedì 17 settembre 2013 01:02
    lunedì 9 settembre 2013 02:44