none
Hyper-v Vlan Tagging RRS feed

  • Domanda

  • salve, come da titolo ho un problema con la configurazione in una macchina virtuale di una rete taggata...

    ho pfsense virtulizzato, a lui arriva:

    Wan vlan untagged      

    Lan1 vlan untagged       

    opt1 vlan tagged < 3 >

    I cavi sono 2, 1 per la WAN, e l'altro per la LAN1 e OPT1

    quando imposto sulle impostazioni della macchina virtuale la vlan 3 taggata,pfsense non vede nulla,

    sullo switch e già stata impostata la vlan 3 su quella porta..

    sabato 29 settembre 2018 09:50

Tutte le risposte

  • Ciao, saltiamo pf Sense. La macchina Virtuale lavora correttamente? Si? Bene. Il problema ce l'hai su pfsense, quindi apri una richiesta sui forum Pfsense sempre che qualcuno ti risponda. Non possiamo dare supporto su terze parti...e secondo me qui il problema non è legato a MS..può esserci anche una struttura Vmware li sotto ed avresti lo stesso problema.

    ciao.

    A.

    lunedì 1 ottobre 2018 11:47
    Moderatore
  • Salve, recentemente ho provato pfsense su una macchina dedicata e taggando la vlan sul medesimo switch funzionava perfettamente, non ho molto tempo per fare altri test però mi sono imbattuto su parecchi forum in qui viene esposto il problema di hyper-v sul tagging delle vlan, sembra che anche se abilito, su hyper-v su singola macchina virtuale, all'accesso ad una singola vlan taggata ( mettiamo caso sia la vlan 3..), non riesco ad avere accesso.. oltre a questo ho provato con il commutatore di hyper-v a creare una rete privata fra le macchine virtuali, con tag 3, però anche se in ip statico sulla stessa vlan, facendo un ping non si vedono fra loro... 

    chiedo se per caso e già successo che il commutatore virtuale di hyper-v non gestisca bene le vlan taggate..

    martedì 16 ottobre 2018 20:18