none
Richiesta credenziali RRS feed

  • Domanda

  • Buongiorno,

    a causa di un blackout elettrico qualche giorno fa i server di un mio cliente si sono spenti e tra questi il server con exchange 2010

    Al riavvio manuale tutto è tornato a funzionare a parte che il server Windows 2012 r2 con Exchange 2010 ha eseguito degli aggiornnamenti che aveva in pancia, da quel momento a tutti i client della rete quando aprono Outlook qualsiasi versione dalla 2007 alla 2016 viene richiesta l'immissione delle credenziali, una volta date il tutto funziona correttamente ma ogni volta che si riavvia il pc nuovamente bisogna reimmetere i dati.

    Ho provato a disinstallare gli aggiornamenti applicati al riavvio del server ma nulla.

    Ho notato però che sull'unico 2007 mi appare all'avvio la finestra che dice: si è verificato un problema con il certificato di protezione del server proxy. il certificato di protezione non è stato emesso da un'autorità di certificazione attendibile. impossibile connettersi al server proxy server03.xxxxx.local 


    • Modificato IT AM mercoledì 25 gennaio 2017 11:48
    mercoledì 25 gennaio 2017 11:47

Risposte

Tutte le risposte

  • Ciao, secondo me non è stato l'aggiornamento ma iis che probabilmente non era mai stato riavviato dopo una qualche modifica ed al blackout poi si è riavviato per forza. Ora devi andare prima di tutto a vedere i certificati come sono messi, fai un get-exchangecertificate |list e guarda quanti e quali hai attivi. Poi vai a controllare le Vdir se effettivamente corrispondono ai nomi dei certificati. Per me il problema sta li.

    Ciao.

    A.

    mercoledì 25 gennaio 2017 21:43
    Moderatore
  • Ciao Alessandro,

    ho riemesso un nuovo certificato e riapplicato su tutti i client, tutto funziona ora

    Grazie

    AM

    martedì 31 gennaio 2017 09:48
  • Ottimo, poteva essere solo un problema di certificato.

    Ciao.

    A.

    martedì 31 gennaio 2017 17:09
    Moderatore