none
Windows Server 2016 - Windows Update Error 0x8024402F RRS feed

  • Domanda

  • Buongiorno a tutti,
    Ho cercato in rete ed anche in altre discussioni della piattaforma in merito a questo errore ma, nessuna delle soluzioni, ha funzionato. Oltre ciò, nelle altre discussioni, non ho trovato risposte contrassegnate come "corrette".

    Stamane ho avviato la procedura di aggiornamento su due server 2016 1607. Dopo aver installato l'ultimo aggiornamento di Windows Defender, WU mi presenta l'errore:
    "Si sono verificati alcuni problemi durante l'installazione degli aggiornamenti, ma verrà eseguito un ulteriore tentativo più tardi. Se il messaggio viene visualizzato di nuovo e vuoi cercare ulteriori informazioni nel Web o contattare il supporto tecnico, questo può essere utile: (0X8024402F).

    Al che, di seguito, le procedure già eseguite ma senza successo:

    • Eseguito tool di ripristino di WU > mi viene segnalato un errore nel database, quando prova a ripristinarlo mi segnala "non riuscito"
    • Eseguito riavvio in modalità provvisoria e cancellato contenuto di C:\Windows\SoftwareDistribution\
    • Eseguito riavvio normale, fermato tutti i servizi e cancellato il contenuto di C:\Windows\SoftwareDistribution\ e di \Windows\System32\catroot2\
    • Nel registro eventi risulta che un aggiornamento è stato installato stamane, ho provato a disinstallarlo ma il problema persiste.

    Pensando che il problema fosse circoscritto in quel server, ho controllato anche su un secondo ma, il problema è il medesimo.

    Ho tirato su una VM di srv2016 che ho nella mia workstation e, il problema, è identico.

    Come posso risolvere?

    Rimango a completa disposizione per fornirvi maggiori informazioni.


    • Modificato Federico C martedì 21 gennaio 2020 10:02
    martedì 21 gennaio 2020 09:59

Risposte

  • ciao,

    se la macchina funziona e non da problemi, direi di aspettare almeno una giornata, potrebbe essere che WU sia sovraccarico, oppure qualche problema di connessione.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    • Contrassegnato come risposta Federico C martedì 21 gennaio 2020 11:30
    martedì 21 gennaio 2020 10:44

Tutte le risposte

  • ciao,

    se la macchina funziona e non da problemi, direi di aspettare almeno una giornata, potrebbe essere che WU sia sovraccarico, oppure qualche problema di connessione.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    • Contrassegnato come risposta Federico C martedì 21 gennaio 2020 11:30
    martedì 21 gennaio 2020 10:44
  • Ciao Alberto,
    Grazie del supporto.

    Sul firewall ho dato i permessi di ActiveX sui server e, Windows Server ha ripreso a funzionare su tutti... tranne uno.

    Quest ultimo non mi da più l'errore ma rimane in "ricerca di aggiornamenti in corso..." in loop. Le procedure precedentemente effettuate mi danno sempre lo stesso risultato :/

    martedì 21 gennaio 2020 10:58
  • se puoi, prova a riavviare.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    martedì 21 gennaio 2020 11:01
  • Senza attendere domani mattina, ho guardato lo schermo dell'RDP sul server e finalmente mi dava "installazione in corso".

    Installazione aggiornamenti terminata ed ora funziona correttamente.

    Grazie del supporto!

    martedì 21 gennaio 2020 11:29