locked
Audio su collegamento hdmi RRS feed

  • Domanda

  • Buon giorno, possiedo una scheda video (nvdia GT230) con uscita HDMI che collego al mio tv LCD, ma da questo non arriva l'audio. L'audio nel pc è gestito dal chip integrato Realtec ALC 888s. Nel pannello di controllo tutto sembra funzionale (nb l'uscita dal jack funziona)! Dimentico qualcosa? grazie. Uso Windows7 64 bit home premium.
    lunedì 29 marzo 2010 14:12

Risposte

  • Moltissimi hanno avuto bsod continui e blocchi di sistema.

    Puoi sempre tentare un contatto con nVidia e vedere se loro hanno qualche "nuovo" suggerimento circa l'audio hdmi.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 16:11
    Moderatore

Tutte le risposte

  • Ma hai impostato HDMI come output del suono?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 14:24
    Moderatore
  • Si anche mettendola come predefinita niente! Non è che si deve collegare qualche filo dalla scheda madre alla scheda video?
    lunedì 29 marzo 2010 15:06
  • Nelle impostazioni Suono l'uscita HDMI è impostabile come predefinita?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 15:08
    Moderatore
  • Si è messa come predefinita ma niente. Contempraneamente si disattiva anche l'audio proveniente dal jack nel retro del pc la quale ho collegato delle casse.
    lunedì 29 marzo 2010 15:25
  • Quello è normale.

    O usi l'output HDMI oppure usi gli altoparlanti.

    Il driver della scheda è quello integrato in Windows 7?

    Se è così potrebbe non essere completo.

    Fai però attenzione perchè aggiornando il driver (come puoi constatare in rete) potresti avere blocchi di sistema.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 15:28
    Moderatore
  • I driver della scheda video si sono autoscaricati da microsoft, quelli audio sono preinstallati da packard Bell!
    lunedì 29 marzo 2010 15:33
  • Si.

    Appunto ti dicevo che , aggiornando i drivers della scheda video nel sito nVidia , per attivare anche l'audio hdmi , potresti avere problemi.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 15:37
    Moderatore
  • Che tipo di problemi? Conviene tenermi l'hdmi senza audio? Grazie

    lunedì 29 marzo 2010 15:44
  • Moltissimi hanno avuto bsod continui e blocchi di sistema.

    Puoi sempre tentare un contatto con nVidia e vedere se loro hanno qualche "nuovo" suggerimento circa l'audio hdmi.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 29 marzo 2010 16:11
    Moderatore
  • Quindi evito di installare i nuovi driver di nvdia 197.13? Ciao.
    martedì 30 marzo 2010 09:54
  • Siccome il problema è randomico puoi sempre provare.

    Se hai problemi torni al driver precedente.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 09:57
    Moderatore
  • Torno al driver precedente con "Ripristina Driver" della scheda proprietà scheda video di Gestione Dispositivi?
    martedì 30 marzo 2010 10:01
  • Si , operazione sempre posssibile.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 10:13
    Moderatore
  • Allora stasera provo così, grazie buon lavoro!
    martedì 30 marzo 2010 10:15
  • Fai sapere.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 10:22
    Moderatore