none
Outlook 2013 Office 365 alcune mail in posta in uscita non vengono inviate se non forzate manualmente RRS feed

  • Domanda

  • Buongiorno,

    in azienda possediamo un VM Windows Server 2008 R2 Std con installato un Outlook 2013 Office 365 che come da titolo, alcune mail in posta in uscita non vengono inviate se non forzate manualmente.

    Le altra migliaia di mail passano in coda e vengono inviate correttamente alcune rimangono bloccate e bisogna aprirle una ad una per forzare l'invio con esito positivo.

    Ho testato l'update alla versione 2016 ma il problema si ripropone.

    Grazie anticipatamente.

    Daniele Pinna.

    lunedì 24 ottobre 2016 11:42

Risposte

  • adesso ci siamo. E per me non arriveremo alla soluzione. Perché secondo me il problema lo deve debuggare chi ti fa il ticketing CRM, col sistema operativo e con Outlook c'entra poco, li si bloccano alcune mail perché vengono interpretate errate quando inserite in Outlook. Avranno qualcosa di diverso dalle altre, un codice all'interno dell'html ad esempio che ne inibisce la spedizione. Di solito il motore per spedire SMTP è all'interno del CRM, non usa una sorgente esterna proprio per evitare queste problematiche...le ho viste spesso, da Outlook express fino ad Outlook 2016 ma come puoi trovare una soluzione a qualcosa che viene generato e messo nel repository da un altro sw?

    ciao.

    A.

    • Contrassegnato come risposta DanielePinna martedì 25 ottobre 2016 09:23
    lunedì 24 ottobre 2016 15:46
    Moderatore

Tutte le risposte

  • trovi degli errori nel registro eventi in concomitanza al mancato invio delle mail  ?

    https://support.microsoft.com/en-us/kb/2663435


    Edoardo Benussi
    Microsoft MVP - Enterprise Mobility
    edo[at]mvps[dot]org


    lunedì 24 ottobre 2016 14:21
    Moderatore
  • Nessun errore, qualcuna rimane bloccata e la sblocco personalmente aprendola e cliccando invia.

    Stesso errore su altre VM create a nuovo sia con Outlook 2013 365 che Outlook 2016 365.

    lunedì 24 ottobre 2016 14:32
  • Mail configurata come? in imap? sai che ci sono stati e c'erano problemi sulle imap sulle 2013-2016. In caso prova a configurare pop3.

    Cosa vuol dire "forzate manualmente"? non è che Outlook viene sfruttato da un programma gestionale ad esempio che invia mail? non è molto chiara la tua struttura...già un Outlook su un sistema server..

    spiega.

    Ciao

    A.

    lunedì 24 ottobre 2016 14:41
    Moderatore
  • Nessun errore, qualcuna rimane bloccata e la sblocco personalmente aprendola e cliccando invia.

    Stesso errore su altre VM create a nuovo sia con Outlook 2013 365 che Outlook 2016 365.

    ma se non fai nulla, la mail parte da sola al successivo invia/ricevi ?

    Edoardo Benussi
    Microsoft MVP - Enterprise Mobility
    edo[at]mvps[dot]org


    lunedì 24 ottobre 2016 14:56
    Moderatore
  • E' presente un di ticketing CRM che oltre che consentire lo smistamento dei ticketing stessi tra i vari operatori che lo utilizzano, consente con un flag apposito di inviarne copia via mail.

    Queste mail vengono inviate da un solo mittente il quale gli abbiamo creato una cassetta postale apposita, impostata come "Account Exchange office 365" su una VM Windows Server 2008 R2 Std con installato un Outlook 2013 Office 365, e non fa altro che occuparsi di inoltrare la mail a chi scelto dal CRM.

    Quasi tutte le mail vengono inviate, qualcuna a spot si blocca in posta in uscita.

    Io mi loggo sulla VM apro l'Outlook e mi reco in posta in uscita, nel mentre vedo passare altre decine di mail in posta in uscita che vengono correttamente inviate, di solito ne trovo 3 o 4 bloccate, le apro una ad una e per ognuna clicco su invia e partono correttamente.

    Dopo qualche ora la situazione si ripresenta. non riesco a capire il perché solo 2 o 3 mail su migliaia a spot rimangono congelate in posta in uscita.

    lunedì 24 ottobre 2016 15:26
  • adesso ci siamo. E per me non arriveremo alla soluzione. Perché secondo me il problema lo deve debuggare chi ti fa il ticketing CRM, col sistema operativo e con Outlook c'entra poco, li si bloccano alcune mail perché vengono interpretate errate quando inserite in Outlook. Avranno qualcosa di diverso dalle altre, un codice all'interno dell'html ad esempio che ne inibisce la spedizione. Di solito il motore per spedire SMTP è all'interno del CRM, non usa una sorgente esterna proprio per evitare queste problematiche...le ho viste spesso, da Outlook express fino ad Outlook 2016 ma come puoi trovare una soluzione a qualcosa che viene generato e messo nel repository da un altro sw?

    ciao.

    A.

    • Contrassegnato come risposta DanielePinna martedì 25 ottobre 2016 09:23
    lunedì 24 ottobre 2016 15:46
    Moderatore
  • Non so queste migliaia di mail quanto "pesino", ne quale sia  la frequenza di invio, ne quale sia il tipo di connettività, ma sono sicuro che exchange 365 impone dei limiti nell'invio per garantire un servizio affidabile ed evitare degli involontari DoS da parte dei clienti, allora, può essere che qualche mail non venga accettata in fase di invio e rimanga in "attesa" ...

    Prova a seguire questa modifica https://support.microsoft.com/en-us/kb/2797572  che dovrebbe ri-forzare l'invio

    ciao Gastone

     

    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere




    lunedì 24 ottobre 2016 20:16
    Moderatore
  • Grazie, per la guida, sfortunatamente nessuna delle 2 chiavi di registro esistono:

    Key: HKEY_CURRENT_USER\Software\Microsoft\Office\<var class="sbody-var">x.0</var>\Outlook\Options\Mail

    or

    Policy key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<var class="sbody-var">x.0</var>\Outlook\Options\Mail

    Nella prima Dopo "Option" non ho "Mail" e per quanto riguarda la seconda stringa arrivo solo fino a "Microoft" e poi non ho "Office".

    martedì 25 ottobre 2016 08:00
  • Facendo solo "invia/ricevi" non partono, bisogna mandarle aprendole una ad una.
    martedì 25 ottobre 2016 08:02