none
Messaggio sparito RRS feed

  • Domanda

  • Oggi un cliente mi ha posto questo problema:
    Nella sua cassetta non trova un messaggo che è stato recapitato ad un indirizzo comune e inoltrato, tramite gruppo di ditribuzione, alle caselle personali. Si è accorto della mancanza solo perché un suo collega, invece, lo ha ricevuto e, sapendo l'altra persona lo stava aspettando, lo ha informato.
    Sono andato a controllare con lo strumento di verifica sul server (Exchange 2003) ed il messaggio in questione risulta regolarmente recapitato a tutti i membri del gruppo.
    Quindi ho controllato nella posta indesiderata del cliente, nella posta eliminata, nella cartella dei conflitti ed anche nel "limbo" in cui viene messa la posta degli ultimi 30 giorni eliminata definitivamente (il messaggio in questione è del 28 gennaio).
    Ho anche controllato via OWA per scongiurare l'ipotesi di qualche strano filtro di visualizzazione.
    Risultato: niente, di quel messaggio non v'è traccia.
    Dove diavolo può essere finito?

    • Tipo modificato Anca Popa martedì 11 febbraio 2014 17:09 in attesa di ulteriori aggiornamenti
    • Tipo modificato Irina Turcu lunedì 17 febbraio 2014 13:15 Aggiornamenti ricevuti dall'OP.
    mercoledì 5 febbraio 2014 16:12

Risposte

  • che può rimuovere un messaggio in questo modo ci sono poche cose, antispam, antivirus e filtri sul server. Se il messaggio non arriva nemmeno in owa vuole dire che chi lo ha filtrato è il server stesso. Ora, va capito se succede con tutti i messaggi inviati a quella lista o solamente per questo, vanno poi fatte un po di prove di resubmit per vedere se si ripete. Quando fai le prove tieni il client outlook chiuso incriminato e prova solo da owa a vedere se arriva perchè mi sa tanto che sono i filtri di outlook che l'hanno cassato...almeno io punto su quelli più che sul server exchange perchè se dice che l'ha consegnato, l'ha consegnato...quindi magari aveva outlook aperto e puff, l'antivirus l'ha eliminato.

    Ultima curiosità: c'era un allegato vero?

    ciao.

    A.

    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    mercoledì 5 febbraio 2014 17:35
    Moderatore
  • A me era capitata una cosa analoga, ed era "colpa" di una regola mal impostata sul client outlook dell'utente che non riceveva, se ci sono prova momentaneamente a disabilitarle.
    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    giovedì 6 febbraio 2014 16:25
  • Ma teoricamente, regola o non regola, non si dovrebbe trovare qualche traccia da qualche parte?

    Ciao Skywalker,

    Suggerimento banale (vale per Outlook): MFCMapi oppure la funzione ricerca in Outlook.

    Facci sapere se ci sono eventuali sviluppi,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    martedì 11 febbraio 2014 17:09

Tutte le risposte

  • Tanto per intenderci 2 o più utenti che scaricano all'interno della medesima organizzazione un indirizzo comune tramite liste di distribuzione, uno ha ricevuto il messaggio e l'altro no?

    mercoledì 5 febbraio 2014 17:01
  • che può rimuovere un messaggio in questo modo ci sono poche cose, antispam, antivirus e filtri sul server. Se il messaggio non arriva nemmeno in owa vuole dire che chi lo ha filtrato è il server stesso. Ora, va capito se succede con tutti i messaggi inviati a quella lista o solamente per questo, vanno poi fatte un po di prove di resubmit per vedere se si ripete. Quando fai le prove tieni il client outlook chiuso incriminato e prova solo da owa a vedere se arriva perchè mi sa tanto che sono i filtri di outlook che l'hanno cassato...almeno io punto su quelli più che sul server exchange perchè se dice che l'ha consegnato, l'ha consegnato...quindi magari aveva outlook aperto e puff, l'antivirus l'ha eliminato.

    Ultima curiosità: c'era un allegato vero?

    ciao.

    A.

    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    mercoledì 5 febbraio 2014 17:35
    Moderatore
  • Nel suo scritto precedente, IT AM ha sostenuto :

    Tanto per intenderci 2 o più utenti che scaricano all'interno della medesima organizzazione un indirizzo comune tramite liste di distribuzione, uno ha ricevuto il messaggio e l'altro no?

    Esatto (non ho mai avuto il dono della sintesi, lo ammetto...), anche se verificando con l'apposito tool di Exchange, il messaggio risulta correttamente recapitato a tutti.

    mercoledì 5 febbraio 2014 18:21
  • Nessun allegato, ma ho pensato subito all'antispam anch'io, essendo una mail in lingua inglese, infatti ho cercato tra la posta filtrata da Outlook, ma non l'ho trovata.
    Adesso ho controllato anche nella cartella Badmail del server, ma è vuota (comunque non mi aspettavo di trovare lì il messaggio, altrimenti non sarebbe arrivato a nessuno).

    Allego il report che certifica la consegna del messaggio ad entrambe le caselle. Nella prima c'è, nella seconda, no.

    P.S. L'Outlook dell'utente che vede la mail è 2003, mentre quello che non la trova ha il 2010.

    mercoledì 5 febbraio 2014 18:44
  • A me era capitata una cosa analoga, ed era "colpa" di una regola mal impostata sul client outlook dell'utente che non riceveva, se ci sono prova momentaneamente a disabilitarle.
    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    giovedì 6 febbraio 2014 16:25
  • Il 06/02/2014, IT AM ha detto :

    A me era capitata una cosa analoga, ed era "colpa" di una regola mal impostata sul client outlook dell'utente che non riceveva, se ci sono prova momentaneamente a disabilitarle.

    Non mi pare che quel cliente abbia regole particolari ma farò un controllo.
    Ma teoricamente, regola o non regola, non si dovrebbe trovare qualche traccia da qualche parte?

    venerdì 7 febbraio 2014 13:15
  • Ma teoricamente, regola o non regola, non si dovrebbe trovare qualche traccia da qualche parte?

    Ciao Skywalker,

    Suggerimento banale (vale per Outlook): MFCMapi oppure la funzione ricerca in Outlook.

    Facci sapere se ci sono eventuali sviluppi,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu lunedì 17 febbraio 2014 13:16
    martedì 11 febbraio 2014 17:09
  • Anca Popa ci ha detto :

    Ma teoricamente, regola o non regola, non si dovrebbe trovare qualche traccia da qualche parte?

    Ciao Skywalker,

    Suggerimento banale (vale per Outlook): MFCMapi oppure la funzione ricerca in Outlook.

    Facci sapere se ci sono eventuali sviluppi,

    La seconda l'avevo già provata (tra le prime cose).
    Proverò con MFCMapi la prossima volta che ricapiterà. Non vado spesso da quel cliente, ed il caso era limitato a quella mail, quindi non so se avrò modo di trovare qualcosa, comunque proverò.
    Grazie

    martedì 11 febbraio 2014 19:17