locked
la relazione di trust tra questa workstation e il dominio primario non e' riuscita RRS feed

  • Domanda

  • Salve a tutti.

    Ho dovuto reinstallare dei driver sul laptop, e al successivo riavvio al login sul dominio ricevo l'errore in oggetto.

    Ho provato a collegarmi in dominio come admin di dominio, e non ci sono problemi, ma se provo a loggarmi sul laptop come utente standard di dominio non mi fa entrare.

    Ho provato con (privilegi admin) a rimettere l'utente dentro un workgroup, e successivamente a rimetterlo dentro dominio, ma quando trova le impostazioni precedenti e mi chiede se intendo utilizzare quelle, rispondendo si mi da un errore di accesso negato.

    Insomma posso solo usare il laptop come admin, e non riesco più ad accedervi come utente.

    Come posso fare? e soprattutto come fare per recuperare dati di posta e quant'altro presenti dentro l'interfaccia utente?

    grazie e cordiali saluti

     

    mercoledì 28 dicembre 2011 10:30

Risposte

  • Buongiorno,

    prova ad effettuare questa prova:

     - togliere il pc dal dominio (inserendolo in workgroup)

     - eliminare l'oggetto dall'active directory del pc in questione

     - rifare il join in dominio

     - inserire nuovamente l'utente nel gruppo desiderato

     

    Fammi sapere

    Saluti

    Fabio

     

     

     

    • Contrassegnato come risposta Anca Popa lunedì 9 gennaio 2012 15:56
    mercoledì 28 dicembre 2011 11:41
  • Ciao, aggiungo solo una cosa a quello che ha detto Fabio, ti consiglio di non riutilizzare il profilo utente di AD che utilizzavi anche prima. Quindi di fare la procedura come ha detto lui, ma dopo aver fatto il disjoin andare a rinominare le cartelle utente in users\nomeutente con un altro nome. Questo perchè se è l'utente che è saltato dopo gli aggiornamenti come credo ti si impacca il profilo appena provi a rientrare.

    Tra l'altro li è dove trovi tutto quello che ti serve per "l'interfaccia utente" quindi desktop, documenti preferiti ed eventuali file di posta. 

    PRIMA di fare tutto, ti consiglio vivamente di abilitare l'amministratore locale...altrimenti ti tagli fuori da solo.

    ciao ciao

    A.

    • Contrassegnato come risposta Anca Popa lunedì 9 gennaio 2012 15:56
    giovedì 29 dicembre 2011 15:36
    Moderatore

Tutte le risposte

  • Buongiorno,

    prova ad effettuare questa prova:

     - togliere il pc dal dominio (inserendolo in workgroup)

     - eliminare l'oggetto dall'active directory del pc in questione

     - rifare il join in dominio

     - inserire nuovamente l'utente nel gruppo desiderato

     

    Fammi sapere

    Saluti

    Fabio

     

     

     

    • Contrassegnato come risposta Anca Popa lunedì 9 gennaio 2012 15:56
    mercoledì 28 dicembre 2011 11:41
  • Ciao, aggiungo solo una cosa a quello che ha detto Fabio, ti consiglio di non riutilizzare il profilo utente di AD che utilizzavi anche prima. Quindi di fare la procedura come ha detto lui, ma dopo aver fatto il disjoin andare a rinominare le cartelle utente in users\nomeutente con un altro nome. Questo perchè se è l'utente che è saltato dopo gli aggiornamenti come credo ti si impacca il profilo appena provi a rientrare.

    Tra l'altro li è dove trovi tutto quello che ti serve per "l'interfaccia utente" quindi desktop, documenti preferiti ed eventuali file di posta. 

    PRIMA di fare tutto, ti consiglio vivamente di abilitare l'amministratore locale...altrimenti ti tagli fuori da solo.

    ciao ciao

    A.

    • Contrassegnato come risposta Anca Popa lunedì 9 gennaio 2012 15:56
    giovedì 29 dicembre 2011 15:36
    Moderatore