none
Installazione Exch2013 RRS feed

  • Domanda

  • In un server membro di AD sto installando EXCH2013 CU3.

    Ho rimosso una precedente installazione di EXCH2013, la disinstallazione è andata a buon fine.

    Durante l'installazione,  il messaggio di errore è che mi riporta:

    "E' necessario applicare gli aggiornamenti globali ad Active Directory e questo account non è membro del gruppo "enterprise admins"

    Così come "schema admins".

    Sono con l'utente administrator, regolarmente membro...

    Potrebbe essere qualche oggetto rimasto in AD che ancora da fastidio?

    Grazie.

    venerdì 11 aprile 2014 14:01

Risposte

  • Ciao, consiglio: creati un altro utente domain admin e dagli i permessi sull'enterprise admins. Occhio che NON sono automatici. Di li fai l'installazione. Personalmente ti sconsiglio di usare l'Administrator per fare qualsivoglia config non solo di exchange. Poi facci sapere se col nuovo riesci ad installare.

    A.

    venerdì 11 aprile 2014 14:06
    Moderatore

Tutte le risposte

  • Ciao, consiglio: creati un altro utente domain admin e dagli i permessi sull'enterprise admins. Occhio che NON sono automatici. Di li fai l'installazione. Personalmente ti sconsiglio di usare l'Administrator per fare qualsivoglia config non solo di exchange. Poi facci sapere se col nuovo riesci ad installare.

    A.

    venerdì 11 aprile 2014 14:06
    Moderatore
  • Ciao Alessandro. Fatto già.

    Ho l'impressione che c'entri qualche oggetto AD ad esempio

    CN=Microsoft Exchange Security Groups
    CN=Microsoft Exchange Security Objects

    che sono stati lasciati lì dalla vecchia installazione, ma sono vuoti.

    Eliminarli?

    venerdì 11 aprile 2014 14:24
  • oddio il gruppo vuoto non dovrebbe dare noia. Cassali in ogni caso. Ti giro una guida che ho usato qualche settimana fa..l'ho trovata fantastica, naturalmente restart dopo la rimozione.

    http://blog.dargel.at/2012/11/20/complete-remove-exchange-2013-using-adsiedit

    ciao.

    A.

    venerdì 11 aprile 2014 14:34
    Moderatore
  • Alessandro, ovviamente cancellando i contenitori tutto uguale.

    La guida l'ho vista, ma mi sembra troppo invasiva o no?

    Tu dici restart del domain controller?

    venerdì 11 aprile 2014 14:56
  • dai un occhio qui. La modifica tienila come ultima spiaggia, lo strano è che il tuo user non è più considerato coi giusti privilegi...

    http://social.technet.microsoft.com/Forums/en-US/8f730e6c-3a29-4263-ae29-d1f2169875f7/getting-these-errors-while-trying-to-install-microsoft-exchange-server-2013-on-my-windows-server?forum=exchangesvrdeploy

    venerdì 11 aprile 2014 15:11
    Moderatore
  • DCDIAG perfetto. 

    La rimozione che effetti collaterali comporta...perchè la proponi come ultima spiaggia...?

    venerdì 11 aprile 2014 15:31
  • be' sostanzialmente se si è disinstallato bene non dovresti avere problemi, andare quindi a rimuovere a mano non avrebbe senso soprattutto perchè al primo giro si è installato corretto. 

    Teoricamente non dovresti nemmeno trovarli quegli oggetti in AD o non tutti almeno. Hai guardato il thread che ti ho girato? sembra il tuo caso...e sembra banale come risoluzione, basta elevare il dominio..anche se, ripeto se hai già messo su un 2013 dovrebbe già essere tutto a posto. La struttura come è composta? 

    venerdì 11 aprile 2014 15:38
    Moderatore
  • Alessandro l'ultima spiaggia DEVE funzionare sempre.

    Confermo, quegli errori rimossi con la "spicconatura" di AD.

    Bravo come sempre, ci sentiamo ai prossimi.

    venerdì 11 aprile 2014 15:42
  • La mia struttura sono due DC GC 2008R2, l'elevazione del dominio secondo me era richiesta per una lettura anomala dello schema che vedeva oggetti non riconducibili allo schema 2003/2008.

    Fantasiosa come teoria ma probabile.

    venerdì 11 aprile 2014 16:07
  • Grazie Lucio, direi molto bravo l'autore del blog, io ho solo testato ed inoltrato. Per la tua struttura, sai che teoricamente funziona sempre tutto poi in pratica ci sono anomalie senza senso a volte! Alla prossima! Ciao! A.
    venerdì 11 aprile 2014 19:12
    Moderatore