none
Perdita di email in arrivo Exchange 2010 RRS feed

  • Discussione generale

  • Salve, ho installato su windows server 2008 R2 64bit Exchange 2010. Il CED dove è installato Exchange comprende anche un firewall Zyxel ZyWALL 5 e un sistema di Antispam e Antivirus gestito da Kaspersky. Sono in possesso anche di un server dedicato negli stati uniti dal quale gestisco diversi domini.

    Il problema che riscontro è sulla ricezione di email. Dal server negli stati uniti non ricevo nulla, e da alcuni altri, non di quel server, nemmeno.

    Le email inviate da questi domini verso Exchange non tornano indietro e su Exchange non ne trovo alcuna traccia...dove vanno a finire?

    Ho già provato a disabilitare l'antispam e il firewall senza successo e ho anche contattato l'assistenza della società che gestisce il server negli stati uniti (Hostgator) per capire se ci potessero essere problemi li. La loro risposta è stata negativa anche perchè tutti i domini presenti sul quella macchina inviano email ovunque e a chiunque senza problemi...se non a questo CED.

    Ho controllato anche se l'ip della macchina Exchange si trovasse su qualche lista spam, ma niente, inoltre ho eseguito i test di connessione invio/ricezione di Exchange senza riscontrare errori.

     

    Grazie per l'aiuto

    Luca 

     


    • Modificato funluke_1 lunedì 17 ottobre 2011 16:16 precisazione titolo
    • Tipo modificato Anca Popa martedì 25 ottobre 2011 09:25 in attesa di ulteriori aggiornamenti
    lunedì 17 ottobre 2011 16:14

Tutte le risposte

  • Le email inviate da questi domini verso Exchange non tornano indietro
    e su Exchange non ne trovo alcuna traccia...dove vanno a finire?

    Accedi ad uno di questi server con "problemi di invio" e da un prompt immetti il comando

    nslookup -type=MX tuodominio.xyz.

    dove "tuodominio.xyz" è il dominio verso il quale tenti l'invio di emails e verifica che il server MX ritornato dal lookup corrisponda al tuo server exchange (controlla che l'IP sia lo stesso); in caso contrario, controlla che la zona DNS per il dominio sia correttamente configurata e che le impostazioni DNS del server remoto siano corrette; eventualmente scarica sul server "remoto" (quello con problemi di invio) questo tool ed utilizzalo per controllare se vi siano problemi di connessione/invio; per usarlo ti basterà un comando del tipo

    smtpdiag "mittente@dominio.xyz" "destinatario@tuodominio.abc" /v

    dove, ovviamente, gli indirizzi mittente e destinatario saranno due indirizzi email validi (il secondo sarà uno di quelli attestati sul tuo exchange)

     


    • Modificato ObiWan lunedì 17 ottobre 2011 16:49
    lunedì 17 ottobre 2011 16:44
  • Grazie ObiWan per la risposta. Ho eseguito il comando "nslookup -type=MX tuodominio.xyz." sul server remoto e gli indirizzo ip e i nomi sono ok. Il tool che mi hai indicato è per windows ma server negli stati uniti è linux, comunque credo che l'invio email funzioni correttamente poichè ne invia centinaia al giorno da diversi domini senza alcun problema.

     

    martedì 18 ottobre 2011 13:54
  • Ciao funluke_1,

    La tua richiesta e' ancora aperta pertanto se alcuni post rispondo alla tua domanda, ricorda di contrassegnarli come risposta.

    Grazie di tenerci aggiornati,


    Anca Popa Follow ForumTechNetIt on Twitter

    Come inserire immagini nei post

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    venerdì 21 ottobre 2011 06:55
  • Grazie ObiWan per la risposta. Ho eseguito il comando

    "nslookup -type=MX tuodominio.xyz."

    sul server remoto e gli indirizzo ip e i nomi sono ok. Il tool che mi hai indicato è per windows ma server negli stati uniti è linux, comunque credo che l'invio email funzioni correttamente poichè ne invia centinaia al giorno da diversi domini senza alcun problema.

    Ah ok, non sapevo che il server USA fosse un "pinguino"; ad ogni modo, considerando che il server USA risolve correttamente l'indirizzo del tuo exchange; direi che per tentare di capire cosa accada a quelle emails dovresti controllare i logs, sia sul server USA sia localmente, verificando se vi sia traccia di quelle transazioni; eventualmente ritenta l'invio di una email dal server USA tenendo sotto controllo i tuoi logs locali (inclusi quelli del firewall) e poi controlla di nuovo i logs del mailserver USA

     

    venerdì 21 ottobre 2011 10:07