none
come disabilitare KB3035583 in modo permanente? RRS feed

  • Domanda

  • Ciao a tutti,

    ho win 8.1 pro ed è la terza volta in pochi mesi che disinstallo e nascondo l'aggiornamento KB3035583 e, nonostante questo, mi viene sempre riproposto e installato. L'aggiornamento in questione fa comparire l'iconcina in basso a destra che suggerisce di passare a windows 10. Io NON voglio passare a windows 10. È possibile non fare più comparire questo aggiornamento sul mio pc?

    Grazie per l'attenzione.

    venerdì 9 ottobre 2015 22:52

Risposte

Tutte le risposte

  • Segui tutto:

    http://windowsitpro.com/windows-10/blocking-automatic-download-windows-10-upgrade-files

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 9 ottobre 2015 23:02
    Moderatore
  • Grazie, seguirò le istruzioni.

    Dal punto di vista commerciale mi sembra assurdo che per non avere un prodotto si debba fare un intervento di questo genere. È estremamente fastidioso. Ne terrò conto nei prossimi acquisti.

    sabato 10 ottobre 2015 09:04
  • Welcome.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    sabato 10 ottobre 2015 09:15
    Moderatore
  • Informazioni sul mio sistema:

    Win 8 pro ita, non connesso a nessun dominio, proveniente da Win 7 home con aggiornamento.

    Tutte le patch installate escluse: KB3035583 (ma tanto questa riviene su come la peperonata),  KB3068708, KB3075249, KB3080149.

    --------------------

    Beh, l'operazione non è banale.

    Non trovando la chiave segnalata dall'articolo qui sopra ho trovato le istruzioni originali di Microsoft:

    https://support.microsoft.com/it-it/kb/3080351

    A integrazione dell'articolo segnalo che:

    1) nel registro di sistema la

    Sottochiave: HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate
    Valore DWORD: DisableOSUpgrade = 1

    non esiste, bisogna crearla a mano. (Non esiste proprio il ramo WindowsUpdate!)

    2) se uno volesse fare qualcosa di più sicuro dovrebbe cercare nell'apposita casella del tasto avvio (io uso  ClassicShell) "Modifica Criteri di gruppo" e poi:

    criteri computer locale -> configurazione computer -> Modelli amministrativi -> Componenti di Windows -> Windows Update

    e poi la sorpresa. Dovrebbe esserci, nel pannello di destra, la voce: "Disattiva l'aggiornamento alla versione più recente di Windows tramite Windows Update." Ma non l'ho trovata. Ho trovato invece la versione inglese in mezzo a tutte le altre opzioni in italiano: "Turn off the upgrade to the latest version of Windows through Windows Update". Bene. A questo punto ci ho cliccato sopra due volte, ho impostato "Attiva" e poi ok quanto basta. Magicamente è comparsa la voce nel registro di sistema di cui al punto 1.

    sabato 10 ottobre 2015 10:04
  • Bene.

    La cosa era segnalata al link.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    sabato 10 ottobre 2015 10:18
    Moderatore