none
Problema BlueScreen RRS feed

  • Discussione generale

  • ciao.

    il mio dell latitude 3540 mi fa un problema che mi è successo da quando ho l'hard disk pieno. Il problema in questione è il blue screen. dopo la prima volta che si è manifestato leggendo ho provato a liberare un pò di spazio nel disco rigido principale come suggeriva di fare però non è cambiato nulla.

    questo è l'errore specifico:

    Firma problema:
      Nome evento problema: BlueScreen
      Versione SO: 6.1.7601.2.1.0.256.48
      ID impostazioni locali: 1040

    Ulteriori informazioni sul problema:
      BCCode: 1000007e
      BCP1: FFFFFFFFC0000005
      BCP2: FFFFF8800414D850
      BCP3: FFFFF880025AE3F8
      BCP4: FFFFF880025ADC60
      OS Version: 6_1_7601
      Service Pack: 1_0
      Product: 256_1

    File che contribuiscono alla descrizione del problema:
      C:\Windows\Minidump\020319-15553-02.dmp
      C:\Users\Luca casoli\AppData\Local\Temp\WER-23134-0.sysdata.xml

    chiedo se qualcuno riesce ad aiutarmi in termini non troppo complessi perchè non sono un tecnico informatico (ma neanche un neofita ;)... 

    Grazie 

    domenica 3 febbraio 2019 13:42

Tutte le risposte

  • Ciao Luca.

    La prima cosa che dovresti fare è (ovviamente) cercare di liberare quanto più spazio possibile sul disco utilizzando, in primis, lo strumento di pulizia disco incluso in Windows.
    Per quanto riguarda il bugcheck, lo stop 0x1000007E (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M) indica un'eccezione (una violazione di accesso alla memoria, come indicato dal valore del parametro BCP1) generata da un thread di sistema che non è stata intercettata; per capire esattamente cosa abbia causato lo stop, carica il file .DMP sul tuo OneDrive, condividilo pubblicamente e scrivi qui l'URL, in modo che possiamo analizzarlo e provare a suggerirti una soluzione.

    Ciao.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    domenica 3 febbraio 2019 17:43
  • dovrebbe essere questo...

    https://1drv.ms/u/s!AvC2ZE9sn_83b2i5uxQN0qEwFvA

    questo è l'ultimo file .dmp perchè ne ho una moltitudine visto che il problema persiste da ieri 

    attendo una tua soluzione o aiuto.

    grazie 

     

    domenica 3 febbraio 2019 20:08
  • dovrebbe essere questo...

    https://1drv.ms/u/s!AvC2ZE9sn_83b2i5uxQN0qEwFvA

    questo è l'ultimo file .dmp perchè ne ho una moltitudine visto che il problema persiste da ieri 

    attendo una tua soluzione o aiuto.

    grazie 

     

    Ci sono tre moduli presenti nello stack al momento del crash che potrebbero avere a che fare con il problema

    • avgMonFlt.sys: AVG File System Minifilter for Windows
    • iusb3xhc.sys: Intel(R) USB 3.0 eXtensible Host Controller Driver
    • iusb3hub.sys: Intel(R) USB 3.0 Hub Driver


    Potresti provare a disabilitare AVG e ad aggiornare i drivers (le loro versioni sono abbastanza datate) in questione e vedere se il problema si presenta nuovamente.

    Ciao.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    lunedì 4 febbraio 2019 14:05
  • Quando vado nel programma dell’antivirus AVG, andando nelle impostazioni e nella sezione aggiorna mi dice che sia il programma che la definizione dei virus sono aggiornati...
    lunedì 4 febbraio 2019 18:14
  • Quando vado nel programma dell’antivirus AVG, andando nelle impostazioni e nella sezione aggiorna mi dice che sia il programma che la definizione dei virus sono aggiornati...

    Scusami, forse sono stato poco chiaro io: parlavo di aggiornare i driver (dovrebbero essere parte del pacchetto di driver del chipset) Intel.

    Ciao.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    martedì 5 febbraio 2019 12:16
  • Ah, scusami non avevo capito niente... in questo momento le mie scarse competenze mi portano a chiedreti come faccia ad aggiornare i driver. Se riesci a spiegarmelo oppure a linkarmi un video tutorial dove lo spiegano. Grazie
    mercoledì 6 febbraio 2019 11:04
  • Ah, scusami non avevo capito niente... in questo momento le mie scarse competenze mi portano a chiedreti come faccia ad aggiornare i driver. Se riesci a spiegarmelo oppure a linkarmi un video tutorial dove lo spiegano. Grazie

    Devi andare sul sito di Dell (la pagina contenente l'elenco dei drivers per il tuo PC si trova all'indirizzo https://www.dell.com/support/home/it/it/itbsdt1/product-support/product/latitude-3540-laptop/drivers), scaricare i drivers necessari ed installarli.

    Ciao.


    Luigi Bruno
    MCP, MOS, MTA, MCTS, MCSA, MCSE

    mercoledì 6 febbraio 2019 13:03