none
Messaggio di errore durante creazione account mail mod. Exchange RRS feed

  • Domanda

  • Buongiorno,

    sto preparando un nuovo laptop (Windows7 Sp1) per un collega, al momento di configurare la posta con Outlook 2007 (modalità Exchange) il sistema recupera tutti i dati dell'utente. Ma quando avvio Outlook mi compare l'errore: "Impossibile aprire le cartelle di posta predefinite. Autorizzazioni insufficienti per eseguire l'operazione sull'oggetto. Rivolgersi al contatto per la cartella o all'amministratore i sistema" . Se avete bisogno di altre info sono a disposizione. Potete aiutarmi?

     

    Grazie,

    Ivan

    lunedì 21 maggio 2012 06:52

Risposte

  • Farei una prova "taglia la testa al toro" installando un outlook 2010 in demo. Hai disabilitato eventuali antivirus? che non siano quelli che creano problemi.

    Direi che comunque le prove le hai fatte tutte corrette...se anche col 2010 fa uguale non ti resta molto da fare, hai già perso un pomeriggio. Format c:\ ed in 20 minuti reinstalli windows 7 pulito lustro. Poi metti subito outlook e provi. Anche perchè se non hai errori e te lo fa solo su quel client trovare il problema diventa davvero arduo...

    A.

    • Contrassegnato come risposta Anca Popa lunedì 28 maggio 2012 09:04
    lunedì 21 maggio 2012 15:48
    Moderatore

Tutte le risposte

  • Ciao Ivan, sembra tu abbia un problema di credenziali. Il notebook in oggetto è sotto dominio o sganciato? L'outlook è sp3? Attenzione che quando configuri questi account se il dns non risolve correttamente il nome del server puoi avere questi problemi. per questo ti chiedevo se eri sotto dominio. Se sei fuori dominio in ogni caso prova a fare la configurazione mettendo come dns principale il Domain Controller in modo che risolva correttamente il nomeserver quando logghi l'utente.

    Facci sapere.

    A.

    lunedì 21 maggio 2012 11:35
    Moderatore
  • Ciao Alessandro,

    il portatile è sotto un dominio e il nome del server exchange viene risolto correttamente. Infatti quando configuro outlook per l'utente tutte le informazioni riguardanti il server e l'indirizzo email vengono reperite correttamente, appena clicco su "Fine" mi appare il messaggio di errore che ho scritto prima, cliccando su "OK" Outlook si chiude....

    lunedì 21 maggio 2012 12:17
  • quindi l'aggancio è corretto..provato a togliere outlook e reinstallarlo magari agganciando un utente diverso perchè a questo punto sembra un problema di applicativo e non di server.

    A.

    lunedì 21 maggio 2012 13:27
    Moderatore
  • Ho rimosso (anche con il tool fix di Microsoft per essere sicuro di aver rimosso tutto) Office 2007, reinstallato e stesso problema. Sono davvero senza altre risorse.....ho provato a togliere e rimettere nel dominio il pc, cancellare e rifare l'utente, ho lo stesso problema anche se provo con un altro utente.....sono quasi sicuro che il problema è legato al pc client, ma non riesco ad individuare dove può essere l'inghippo. Qualche settaggio delle sicurezze locali legate agli utenti (che sono cmq administrator)? Qualche suggerimento?

    lunedì 21 maggio 2012 14:56
  • Altra informazione:

    se vado a controllare le opzioni dell'account passando dal pannello di controllo (Posta elettronica), nella sezione "file di dati" vedo "cassetta postale nome utente" ma nome file dice "Non disponibile", che è abbastanza normale in quanto non riesce mai a crearlo non avviando mai il download della cartella. non vorrei ci fosse qualche permesso mancante o corrotto nel percorso dove outlook dovrebbe creare il file .ost. Ma onestamente non so cosa guardare esattamente....suggestions?

    lunedì 21 maggio 2012 15:40
  • Farei una prova "taglia la testa al toro" installando un outlook 2010 in demo. Hai disabilitato eventuali antivirus? che non siano quelli che creano problemi.

    Direi che comunque le prove le hai fatte tutte corrette...se anche col 2010 fa uguale non ti resta molto da fare, hai già perso un pomeriggio. Format c:\ ed in 20 minuti reinstalli windows 7 pulito lustro. Poi metti subito outlook e provi. Anche perchè se non hai errori e te lo fa solo su quel client trovare il problema diventa davvero arduo...

    A.

    • Contrassegnato come risposta Anca Popa lunedì 28 maggio 2012 09:04
    lunedì 21 maggio 2012 15:48
    Moderatore
  • Porca miseria, Office 2010 non da' nessun problema e funziona correttamente! Sono davvero arrabbiato e basito perchè adesso mi tocca prendere altre licenze per i nuovi laptop che sto andando ad acquistare....

    Cmq non è una cosa normale sicuramente qualcosa che non funziona correttamente c'è, ma come hai ben detto non posso spendre altro tempo per questa situazione........bah!!!

    Ti ringrazio molto per il supporto.

    Ivan

    martedì 22 maggio 2012 07:24
  • Guarda, detto fra noi l'outlook 2007 agganciato ad exchange fa spesso i capricci, il 2010 è un gioiello, come era poi il 2003 su Exchange 2007. Però nel tuo caso hai un problema sulla macchina, è sicuro al 100%...ma investigare a fondo per beccare dove sta è un investimento di tempo importante...nel nostro lavoro purtroppo il tempo è denaro. Vedi tu se il costo di una licenza è uguale ad una formattazione, sono sicuro che col sistema pulito anche il 2007 funziona senza problemi.

    Ciao!

    A.

    martedì 22 maggio 2012 07:55
    Moderatore
  • Ciao Ivan,

    Visti i tempi trascorsi ed in assenza di ulteriori aggiornamenti, per ora evidenzio l'intervento di Alessandro.

    Se ci sono notizie ti prego di postare sempre in questo thread.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    La Conferenza Italiana sulla Virtualizzazione

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 28 maggio 2012 09:06