locked
Blue Screen ntoskrnl RRS feed

  • Domanda

  • Salve è da qualche tempo che ho un problema con un pc Windows 7 x64 SP1 che mediamente una volta a settimana copare una blue screen con riavvio forzato. Ho già aggiornato chip set e svariati driver. Ultimamente avevo aggiornato il driver video e sempbrava andar bene ma oggi si è ripresentato. Avete qualche suggerimento?

    ==================================================
    File di Dump      : 121912-21902-01.dmp
    Data e Ora del Crash: 19/12/2012 09:34:14
    Bug Check String  : IRQL_NOT_LESS_OR_EQUAL
    Bug Check Code    : 0x0000000a
    Parametro 1       : 00000000`00000000
    Parametro 2       : 00000000`00000002
    Parametro 3       : 00000000`00000000
    Parametro 4       : fffff800`02ce3194
    Causato Da Driver : ntoskrnl.exe
    Causato Da Indirizzo: ntoskrnl.exe+80640
    Descrizione del File:
    Nome del Prodotto :
    Società           :
    Versione del File :
    Processore        : x64
    Computer Name     :
    Full Path         : C:\Scansioni\121912-21902-01.dmp
    Processors Count  : 2
    Major Version     : 15
    Minor Version     : 7601
    ==================================================

    mercoledì 19 dicembre 2012 09:51

Tutte le risposte

  • Hai verificato eventuali overclock (Ram e altro)?

    Controlla anche i moduli ram.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    mercoledì 19 dicembre 2012 10:40
    Moderatore
  • Con quali tool? Se è utile posso postare il report di Windows debug

    mercoledì 19 dicembre 2012 11:05
  • Se e tutto a Default senza overclock vari, proverei a rimuovere un banco di ram alla volta. Potrebbe essere un problema alle memorie Ram.

    Fai qualche prova.

    Ciao.

    • Proposto come risposta Mino82 lunedì 15 aprile 2013 10:54
    mercoledì 19 dicembre 2012 11:12
  • Si è tutto di default, però una ricerca più selettiva? Perchè considerando che l'errore mi compare ogni 7/10 giorni e ci sono 8 Gb......

    Comunque vi farò sapere

    mercoledì 19 dicembre 2012 11:51
  • Si è tutto di default, però una ricerca più selettiva? Perchè considerando che l'errore mi compare ogni 7/10 giorni e ci sono 8 Gb......

    Comunque vi farò sapere


    Com'è andata a finire? Avevi fatto la prova dei banchi di ram?
    lunedì 15 aprile 2013 10:54
  • Scusa per la dimenticanza, ma hanno cambiato la scheda madre mantenendo ram e disco ed il problema si è risolto
    lunedì 15 aprile 2013 13:21