none
Search Backup and Restore (pause) application RRS feed

  • Domanda

  • Salve a tutti,
    ho provato ad effettuare un full backup di sharepoint 2010 Foundation dalla Central administration ma dopo alcuni minuti mi accorgo che resta bloccato nello stato "in process". Vado quindi in "Monitoring/Timer Job Status" e noto che in running ho:

    - Backup/Restore  al 0%
    - Search Backup and Restore (pause) application 5484bfa8-fd49-4e6f-8c9a-e32c8ca1d4d7 al 0%

    Aspetto circa 1 ora per vedere se cambia qualcosa ma niente, rimane tutto fisso in questo modo sia nella pagina di progresso del backup sia nella pagin Timer Job Status.
    Nella cartella locale mi crea fin da subito tutto i file del backup (entro circa 1 minuto dall'esecuzione di backup), e credo che si blocchi quando arriva qui:

    Item (Current/Total) 60/60 (Farm\Shared Services\Shared Services Proxies\Business Data Connectivity Service).

    Qualcuno può darmi un aiuto? Grazie

    lunedì 3 ottobre 2011 15:38

Risposte

  • Si si... questo pomeriggio dopo aver lanciato un comando da powershell per fare l'upgrade del db (c'era una segnalazione nella central administration) e aver riavviato ho provato nuovamente ad effettuare il backup e finalmente è andato tutto a buon fine!
    • Contrassegnato come risposta Pasqualino Raso mercoledì 5 ottobre 2011 23:40
    mercoledì 5 ottobre 2011 23:40

Tutte le risposte

  • L'utente con il quale esegui il backup ha full permission sulle service application, file system, ecc...?
    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    mercoledì 5 ottobre 2011 16:46
  • Si si... questo pomeriggio dopo aver lanciato un comando da powershell per fare l'upgrade del db (c'era una segnalazione nella central administration) e aver riavviato ho provato nuovamente ad effettuare il backup e finalmente è andato tutto a buon fine!
    • Contrassegnato come risposta Pasqualino Raso mercoledì 5 ottobre 2011 23:40
    mercoledì 5 ottobre 2011 23:40