locked
Problema tra windows 7 e hard disk esterni RRS feed

  • Domanda

  • Ciao, ho questo problema, ogni volta che avvio il pc mi si ferma alla schermata nera con un underscore lampeggiante, subito dopo la schermata del bios (f2 ecc..) e prima che esca il logo di windows.
    Così ogni volta che devo accendere mi tocca staccare gli hard disk (un PB e un WD) o le chiavette usb!

    Ho fatto partire in avvio diagnostico e mi se è impiantato lo stesso (con l'hard disk WB).
    Faccio notare che ho 4 prese dietro, 2 sopra e 1 davanti (sul lettore multi-card) e mi si blocca su tutte.
    Ho appena provato una serie di combinazioni (con\senza HD, con\senza chiavetta usb, dietro sulla scheda madre e davanti sul lettore multi-card= SCHERMO NERO!

    Attendo fiducioso suggerimenti!
    mercoledì 6 gennaio 2010 01:21

Risposte

  • Entra nel Bios e disabilita l'avvio da usb.
    Disabilita anche il legacy usb.
    Salva ed esci.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 6 gennaio 2010 10:33
    Moderatore

Tutte le risposte

  • Entra nel Bios e disabilita l'avvio da usb.
    Disabilita anche il legacy usb.
    Salva ed esci.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 6 gennaio 2010 10:33
    Moderatore
  • Grazie, mi è arrivata solo adesso la risposta via mail!
    Provato, funziona tutto, mancava infatti il "legacy usb" da disabilitare.

    Grazie ancora,
    saluti.
    sabato 16 gennaio 2010 21:45
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 16 gennaio 2010 22:13
    Moderatore