none
"windows boot manager" viene sempre visualizzato all'avvio RRS feed

  • Domanda

  • Su una macchina server con Windows 2008 R2 Standard SP1 ad ogni riavvio della macchina viene visualizzato "Windows Boot manager" senza alcun countdown e la macchina resta lì bloccata finchè non si interviene manualmente. Sul server è installato 1 solo sistema operativo.


    Vi riporto di seguito il risultato del comando BCDEdit /enum

    Windows Boot Manager
    --------------------
    identifier              {bootmgr}
    device                  partition=\Device\HarddiskVolume1
    description             Windows Boot Manager
    locale                  en-US
    inherit                 {globalsettings}
    default                 {current}
    resumeobject            {9f917fee-d495-11e3-b785-eb84acbc01de}
    displayorder            {current}
    toolsdisplayorder       {memdiag}
    timeout                 30
    
    Windows Boot Loader
    -------------------
    identifier              {current}
    device                  partition=C:
    path                    \Windows\system32\winload.exe
    description             Windows Server 2008 R2
    locale                  en-US
    inherit                 {bootloadersettings}
    recoverysequence        {9f917ff0-d495-11e3-b785-eb84acbc01de}
    recoveryenabled         Yes
    osdevice                partition=C:
    systemroot              \Windows
    resumeobject            {9f917fee-d495-11e3-b785-eb84acbc01de}
    nx                      OptOut

    e del comando BCDEdit /v

    Windows Boot Manager
    --------------------
    identifier              {9dea862c-5cdd-4e70-acc1-f32b344d4795}
    device                  partition=\Device\HarddiskVolume1
    description             Windows Boot Manager
    locale                  en-US
    inherit                 {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
    default                 {9f917fef-d495-11e3-b785-eb84acbc01de}
    resumeobject            {9f917fee-d495-11e3-b785-eb84acbc01de}
    displayorder            {9f917fef-d495-11e3-b785-eb84acbc01de}
    toolsdisplayorder       {b2721d73-1db4-4c62-bf78-c548a880142d}
    timeout                 30
    
    Windows Boot Loader
    -------------------
    identifier              {9f917fef-d495-11e3-b785-eb84acbc01de}
    device                  partition=C:
    path                    \Windows\system32\winload.exe
    description             Windows Server 2008 R2
    locale                  en-US
    inherit                 {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
    recoverysequence        {9f917ff0-d495-11e3-b785-eb84acbc01de}
    recoveryenabled         Yes
    osdevice                partition=C:
    systemroot              \Windows
    resumeobject            {9f917fee-d495-11e3-b785-eb84acbc01de}
    nx                      OptOut

    Devo risolvere questo problema per evitare ulteriori blocchi del sistema.

    grazie


    giovedì 11 settembre 2014 15:27

Risposte

  • Dopo 2 ore e mezza al telefono con il supporto DELL, non siamo riusciti a risolvere il problema!

    Alla fine tramite ad un'intuizione siamo riusciti a capire che il tutto era causato dalla console KVM installata nel rack che per qualche motivo inviava un keystroke al server. Una volta staccata la console KVM dal server, tutto ha iniziato a funzionare correttamente.

    • Contrassegnato come risposta AndreaVF mercoledì 1 ottobre 2014 15:53
    mercoledì 1 ottobre 2014 15:53

Tutte le risposte

  • Molto probabilmente è necessario ricostruire il BCD (archivio dati di configurazione di avvio) o addirittura eseguire una riparazione dell'MBR.

    Ti consiglio la lettura di questo articolo:

    http://support.microsoft.com/kb/927392


    venerdì 12 settembre 2014 09:35
    Moderatore
  • puoi postare l'immagine del Windows Boot Manager che viene visualizzato all'avvio ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    venerdì 12 settembre 2014 12:15
    Moderatore
  • Ti consiglio la lettura di questo articolo:

    http://support.microsoft.com/kb/927392


    "Startup Repair" in "System recovery Options" non va a buon fine ("Startup repair cannot repair this computer automatically")

    bootrec /fixmbr mi restituisce l'errore "the device is not ready" (viene eseguito dal drive x:\Sources che dovrebbe essere quello dell'utility di restore, il disco C non viene visto)

    bootrec /scanOS non rileva alcun sistema operativo

    venerdì 12 settembre 2014 12:44
  • puoi postare l'immagine del Windows Boot Manager che viene visualizzato all'avvio ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    Eccola


    venerdì 12 settembre 2014 12:46
  • Ti consiglio la lettura di questo articolo:

    http://support.microsoft.com/kb/927392


    "Startup Repair" in "System recovery Options" non va a buon fine ("Startup repair cannot repair this computer automatically")

    bootrec /fixmbr mi restituisce l'errore "the device is not ready" (viene eseguito dal drive x:\Sources che dovrebbe essere quello dell'utility di restore, il disco C non viene visto)

    bootrec /scanOS non rileva alcun sistema operativo


    Hai verificato l'integrità del disco?
    venerdì 12 settembre 2014 13:31
    Moderatore
  • dopo esserti accertato che il sistema operativo installato è impostato nella finestra di cui qui sotto come predefinito...

    Try this: 

    1. When you boot into Windows 7 click Start< Run and type msconfig and hit enter. 
    2. The System Configuration window will open. 
    3. Now click the Boot Tab. 
    4. On the right side under Timeout you will see a number in seconds. 
    5. Make sure the timeout is 0 seconds. If it is NOT 0 seconds, change the value to 0. 
    6. When done click Apply and Ok to close the window. 
    7. Reboot the computer for the changes to take effect. 


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    venerdì 12 settembre 2014 13:34
    Moderatore
  • Hai verificato l'integrità del disco?

    Il controller RAID non mi segnala alcun errore sui dischi.

    [...]Try this: [...]

    Fatto, ma il risultato è sempre lo stesso (lo avevo già fatto, ma l'ho ripetuto per sicurezza).

    Vi allego le screenshot di msconfig

    venerdì 12 settembre 2014 14:22
  • Non credo che risolva, ma tentare non nuoce

    BCDEDIT /timeout 5
    E' un server virtuale?

    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    sabato 13 settembre 2014 12:43
    Moderatore
  • Infatti non ha risolto il problema.

    No, non si tratta di una macchina virtuale, ma di server DELL R420.

    lunedì 15 settembre 2014 07:35
  • Dopo 2 ore e mezza al telefono con il supporto DELL, non siamo riusciti a risolvere il problema!

    Alla fine tramite ad un'intuizione siamo riusciti a capire che il tutto era causato dalla console KVM installata nel rack che per qualche motivo inviava un keystroke al server. Una volta staccata la console KVM dal server, tutto ha iniziato a funzionare correttamente.

    • Contrassegnato come risposta AndreaVF mercoledì 1 ottobre 2014 15:53
    mercoledì 1 ottobre 2014 15:53
  • Ciao Andrea, grazie per aver aggiornato il thread. La tua segnalazione potrebbe essere utile ad altri utenti.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 1 ottobre 2014 17:19
    Moderatore