none
OWA, errore di Login a seguito di disinstallazione GFI Mail Essential RRS feed

  • Domanda

  • Ciao a tutti,
    gestisco un server W2008 64 con Exchange Server 2007 e oggi quando ho disinstallato GFI e Installato l'SDK Exchange 2007, Owa non mi permette più l'accesso.

    Tutto funziona correttamente ma quando provo a fare il login inserendo nome utente e password mi viene restituito:

     Sessione esaurita. Per proteggere l'account da accessi non autorizzati, in Outlook Web Access viene automaticamente chiusa la connessione alla cassetta postale dell'utente dopo un periodo di inattività. Reimmettere il nome utente e la password.  

    Dal log di sistema si evince che c'è un errore che crasha Exchange numero 4999, ma non ho trovato nulla di incoraggiante al riguardo nel web;

    Ecco l'errore:

    Il rapporto Watson sta per essere inviato a dw20.exe per l'ID di processo: 4784, con parametri: E12IIS, c-RTL-AMD64, 08.01.0240.006, OWA, M.E.D.Directory, M.E.D.D.ConnectionPoolManager.BlockImpersonatedCallers, M.E.Common.FailFastException, 47c5, 08.01.0393.001. ErrorReportingEnabled: False

    Grazie mille per ogni aiuto

    Marco

    mercoledì 16 dicembre 2009 15:54

Risposte

  • Il problema è nelle autorizzazioni ASPNET di OWA xhe devono essere assolutamente disabilitate;

    Fatto questo (IIS_>OWA->emulazione asp.net->no) tutto è tornato alla normalità.

    Certo che una migliore segnalazione errori di microsoft mi avrebbe permesso di vivere giorni più felici....è il classico blocco da spunta.


    • Contrassegnato come risposta Marco DAndrea lunedì 28 dicembre 2009 08:15
    martedì 22 dicembre 2009 16:29

Tutte le risposte