none
Problema audio su windows 7

    Domanda

  • Utilizzo windows 7 e da qualche settimana spesso riscontro un problema molto fastidioso con l'audio del notebook. Non so da cosa dipende ma dopo un certo tempo che uso il computer (a volte già dall'avvio, altre volte dopo qualche ora di utilizzo) si blocca improvvisamente l'audio del computer e non c'è più modo riprodurre qualsiasi suono fino ad un successivo riavvio. Inizialmente dato che capitava mentre ascoltavo musica on-line credevo fosse un problema legato esclusivamente a flash player o altri programmi, ma se apro Windows Media Player dopo qualche secondo mi compare il messaggio d'errore "esecuzione del server non disponibile", e se provo ad esempio ad aprire le impostazioni dell'audio da pannello di controllo mi compare la finestra completamente vuota che non risponde. Ho già provato ad aggiornare i driver o a cercare altre soluzioni ma non sono riuscito a risolvere il problema. Sapreste aiutarmi?

    martedì 26 gennaio 2010 21:26

Risposte

  • Come prima azione fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia e testa l'audio.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta Zioale mercoledì 27 gennaio 2010 20:12
    martedì 26 gennaio 2010 21:45
    Moderatore

Tutte le risposte

  • Come prima azione fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia e testa l'audio.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta Zioale mercoledì 27 gennaio 2010 20:12
    martedì 26 gennaio 2010 21:45
    Moderatore
  • Problema risolto, grazie tante!
    mercoledì 27 gennaio 2010 20:13
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 27 gennaio 2010 20:21
    Moderatore