none
Rubrica, informazioni non visibili RRS feed

  • Domanda

  • Ciao,
    abbiamo notato questa cosa:
    per alcuni utenti in rubrica non sono disponibili le informazioni relative ai gruppi di appartenenza e agli indirizzi di posta.
    Per intenderci, aprendo la rubrica di Outlook e guardando nelle proprietà dell'utente nei tag "membro di" e "indirizzi di posta elettronica", non viene visualizzato nulla, tutto vuoto. Le informazioni in AD invece ci sono.
    Questo fa si che gli utenti in queste condizioni non ricevano mail dall'interno.
    Come posso risolvere questa cosa ?
    Outlook 2003 sp3 Exchange 2003 sp2 su Windows 2003 sp2.
    Grazie

    venerdì 3 dicembre 2010 13:40

Risposte

  • Hola OttobreRosso,

    quindi neanche da OWA se invii a questi utenti non arrivana nulla? torna indietro un NDR?
    quanti sono gli utenti a cui mancano queste informazioni dalla GAL?
    il global catalog è installato sulla stessa macchina del exchange?
    da quanto hai questo problema?
    io proverei queste azioni per vedere se la parte server è apposto:

    1) metti al massimo i log MSExchangeSA e MSExchangeAL 2) restart del system attendant (attenzione perchè si riavvia anche l'IS)
    3) rebuild del RUS
    4) controllare il log degli eventi

    dai un occhio anche alle security DACL di questi utenti in AD, controlla in particolare se hanno il flag per ricevedere le security in modo ereditato

    un saluto.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    • Contrassegnato come risposta OttobreRosso giovedì 9 dicembre 2010 10:40
    venerdì 3 dicembre 2010 15:08

Tutte le risposte

  • Hola OttobreRosso,

    questo accade in tutti gli Outlook?
    da OWA come è il comportamento?
    gli Outlook lavorano in cached mode?
    hai provato a lavorare in online mode?
    il server segnala qualche evento nell'event viewer?

    Un saluto.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    venerdì 3 dicembre 2010 14:29
  • Ciao Michele,
    sugli Outlook testati si, erano 5/6
    Da OWA è come in Outlook le uniche info visibili sono Nome, Cognome, Ufficio
    Gli Outlook erano tutti in On-Line mode
    Sul server non c'è loggato nulla, tieni presente che i diagnostic loggin di exchange gli abbiamo tutti a none come livello...
    GRAZIE
    Ciao

    venerdì 3 dicembre 2010 14:36
  • Hola OttobreRosso,

    quindi neanche da OWA se invii a questi utenti non arrivana nulla? torna indietro un NDR?
    quanti sono gli utenti a cui mancano queste informazioni dalla GAL?
    il global catalog è installato sulla stessa macchina del exchange?
    da quanto hai questo problema?
    io proverei queste azioni per vedere se la parte server è apposto:

    1) metti al massimo i log MSExchangeSA e MSExchangeAL 2) restart del system attendant (attenzione perchè si riavvia anche l'IS)
    3) rebuild del RUS
    4) controllare il log degli eventi

    dai un occhio anche alle security DACL di questi utenti in AD, controlla in particolare se hanno il flag per ricevedere le security in modo ereditato

    un saluto.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    • Contrassegnato come risposta OttobreRosso giovedì 9 dicembre 2010 10:40
    venerdì 3 dicembre 2010 15:08
  • Ciao Michele,
    quanti sono gli utenti a cui mancano queste informazioni dalla GAL?
    eh eh come faccio a trovarli ? mi devo controllarli tutti e 27000 e quanti sono o no :-)

    il global catalog è installato sulla stessa macchina del exchange?
    No, il gc è installato su un server dedicato, exchange ha solo ruolo di backend

    da quanto hai questo problema?
    da l'altro ieri, quando l'utente ha lamentato il problema

    metti al massimo i log MSExchangeSA e MSExchangeAL 2) restart del system attendant (attenzione perchè si riavvia anche l'IS)
    Il backend è in cluster se lo faccio le risorse finiscono sull'altro nodo :-(

    rebuild del RUS
    Abbiamo 3 rus, 1 per il dominio root e 2 per i 2 child domain. Faccio la rebuild sul dominio dov'è attestato l'utente ad giusto ?

    controllare il log degli eventi
    stesso discorso dei diagnostic logging

    dai un occhio anche alle security DACL di questi utenti in AD, controlla in particolare se hanno il flag per ricevedere le security in modo ereditato
    SI lo hanno

    Grazie

    venerdì 3 dicembre 2010 16:32
  • Hola OttobreRosso,

    non pensavo avessi questo tipo di struttura, se non puoi fermare il servizio agli utenti, allora prova a farlo senza riavvio.
    ovvero setta i diagnostic logging e poi fai il rebuild sul dominio interessato
    ovviamente se hai molti utenti nel domino, il rebuild potrebbe impattare sulle performance, vedi tu quando è il momento migliore

    un saluto


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    lunedì 6 dicembre 2010 12:01
  • La rebuild del RUS ha dato i suoi frutti facendo ricomparire le informazioni in rubrica.

    Grazie

    giovedì 9 dicembre 2010 10:40
  • Hola OttobreRosso,

    Perfetto!
    Grazie per il feedback!

    Alla prossima.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    giovedì 9 dicembre 2010 14:24