none
Errore su Outlook di certificato per collegamento Exchange 2007 RRS feed

  • Domanda

  • Buongiorno.

    Io ho un problema con il certificato di Exchange, sull'Outlook dei client, mi appare sempre quando apro il programma la finestra Securitiy Alert dicendomi che il nome presente nel certificato non è valido per il nome del sito. 

    il server è SBS 2008 con Exchange 2007 SP2 Rollup 5

    creato nuovo certificato mail.miodominio.com attivato certificato per exchange 2007 cambiati. Qua inizia a comparire l'errore sopra descritto allora trovo on-line una guida per risolvere questo errore a questo link: http://www.shudnow.net/2007/08/10/outlook-2007-certificate-error/

    ho cambiato il percorso per l'autodiscover mentre quando vado a cambiare l'URL interno relativo alla virtualdirectory(mail.miodominio.com\EWS (SBS Web Applications) mi risponde con errore dicendomi che non conosce SBS il comando che gli ho dato è il seguente:

    Set-WebServicesVirtualDirectory -Identity SERVER\EWS(SBS Web Applications )InternalUrl https://mail.contoso.com/EWS/webservices.asmx - BasicAuthentication $true

    Infatti l'attuale indirizzo interno per EWS è: https://sites/EWS/webservices.asmx

     

    giovedì 24 novembre 2011 10:17

Risposte

Tutte le risposte

  • lancia un Test-OutlookWebServices -Identity utente e verifica le varie url
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    giovedì 24 novembre 2011 10:31
    Moderatore
  • mi da un elenco di eventi:

    ID: 1003; 1007; 1019; 1013(errore di certificato se non sbaglio); 1006

     

    giovedì 24 novembre 2011 10:47
  • Allora ci sono aggiornamenti....

    ho settato l'internalURL webservicesvirtualdirectory

    ora Outlook non mostra il messaggio di errore di certificato, peró se do il comando :

    Test-OutlookWebServices -ClientAccessServer mioserver |FL

    Mi da questo risultato

    Id      : 1003
    Type    : Information
    Message : Verrà verificato il servizio di individuazione automatica con l'indirizzo di posta elettronica administrator@spezialipartner.ch.

    Id      : 1007
    Type    : Information
    Message : Verifica in corso del server SERVER.speziali.local con il nome pubblicato https://mail.miodominio.ch/EWS/Esxchange.asmx & .

    Id      : 1019
    Type    : Information
    Message : Trovato un punto di connessione valido al servizio di individuazione automatica. L'URL dell'individ
              uazione automatica su questo oggetto è https://mail.miodominio.ch/autodiscover/autodiscover.xm
              l.

    Id      : 1006
    Type    : Information
    Message : Servizio di individuazione automatica contattato alle https://mail.miodominio.ch/autodiscover/
              autodiscover.xml.

    Id      : 1013
    Type    : Error
    Message : Durante la connessione a https://mail.miodominio.ch/EWS/Esxchange.asmx è stato ricevuto l'erro
              re Richiesta non riuscita con codice di stato HTTP 403: Forbidden..

    Id      : 1016
    Type    : Error
    Message : [EXCH]-Errore durante il contatto del servizio AS in https://mail.miodominio.ch/EWS/Esxchange.
              asmx. Tempo trascorso: 369 millesimi di secondo.

    Id      : 1015
    Type    : Success
    Message : [EXCH]-Servizio OAB correttamente contattato in https://mail.miodominio.ch/EWS/Esxchange.asmx.
               Tempo trascorso: 0 millesimi di secondo.

    Id      : 1014
    Type    : Success
    Message : [EXCH]-Servizio UM correttamente contattato in https://sites/UnifiedMessaging/Service.asmx. Tempo t
              rascorso: 10 millesimi di secondo.

    Id      : 1006
    Type    : Success
    Message : Prova del servizio di individuazione automatica completata.

    Id      : 1021
    Type    : Information
    Message : I seguenti servizi Web hanno generato errori.
                  As in EXCH
              Utilizzare l'output precedente per diagnosticare e correggere gli errori.

    Cosa sono gli errori che ho messo in grassetto????

    giovedì 24 novembre 2011 13:46
  •  OK capito c'è un errore di battitura

    forse è per quello che non riesco a raggiungerlo :)

    che pirla!!

    giovedì 24 novembre 2011 13:50
  • Salve a tutti ho corretto il link ma l'errore rimane.

    cosa potrebbe essere?`

     

    • Contrassegnato come risposta crack82it mercoledì 21 dicembre 2011 08:47
    giovedì 24 novembre 2011 14:04
  • ricreato i link

    funziona :)

    mercoledì 21 dicembre 2011 08:47
  • Ok, grazie per il feedback
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    mercoledì 21 dicembre 2011 08:59
    Moderatore