none
[Windows Server 2003] Sistema diventato instabile - Help!! RRS feed

  • Discussione generale

  • Ciao a tutti, uno dei server della mia azienda da qualche tempo è diventato inutilizzabile in un modo davvero strano.Il sistemista è in ferie e così provo chiedere aiuto a voi provando a spiegare al meglio il problema.

    Il server è un Windows Server 2003, collegato in una lan e dominio aziendale e collegato inoltre con una fibra ottica ad un'unità di backup.

    Da un giorno all'altro accedendo al server, con utente di rete o con utente locale, administrator o user standard, il desktop non mostra più le icone alle applicazioni installate su di esso e anche andando dal menù start sulla voce programmi non sono più visibili le applicazioni installate.

    Se sfoglio il server i programmi sono ancora tutti installati e i servizi avviati. Sul server ad esempio è installato Symantec Backup Exec 12.5 che esegue correttamente i backup configurati nella notte, oppure un software di web filtering che funziona correttamente.

    Provando a lanciare i programmi, ad esempio Symantec Backup Exec, dall'exe nella sua cartella di installazione il servizio BkpExec.exe viene avviato, appare la finestra di introduzione al software ma poi, controllando dal task manager, il servizio si interrompe e il programma non si avvia.

    A livello di rete il server non sembre avere problemi.Esso è raggiungibile correttamante dagli altri pc nella lan, anche in desktop remoto.

    Ho già provato a riavviare il server e a creare nuovi utenti per capire se poteva risolvere la cosa ma non ha dato risultati positivi.

    Sul sistema non è installato nulla di particolare al di là del symantec backup exec 12.5 e il software di web filtering. Entrambi sono presenti sul server da più di due anni e non hanno mai generato problemi nella loro gestione.

    Qualcuno di voi può illuminarmi su quale può essere la causa di questo comportamento instabile o ha qualche consiglio da testare per risolvere il problema o capirne la causa?

    Vi ringrazio per il tempo che dedicherete al mio problema.
    Grazie

    giovedì 10 maggio 2012 22:53

Tutte le risposte

  • Ciao, dopo il login riesci a vedere il menu Start e il desktop ma entrambi risultano vuoti? Ti appare qualche errore di accesso negato se tenti di esplorare localmente le cartelle del server?
    venerdì 11 maggio 2012 07:16
    Moderatore
  • Eventuali errori nell'event viewer?

    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE!

    venerdì 11 maggio 2012 08:56
    Moderatore
  • Ciao a tutti, uno dei server della mia azienda da qualche tempo è diventato inutilizzabile in un modo davvero strano.Il sistemista è in ferie e così provo chiedere aiuto a voi provando a spiegare al meglio il problema.

    Un sistemista che va in ferie e non si porta dietro il portatile e una chiavetta internet!!

    E quando mai si è visto!!!! :) :)

    Ciao


    Andrea Sistarelli
    MCT-MCITP-MCSE-MCTS-CCNA

    venerdì 11 maggio 2012 09:47
  • Ciao,

    purtroppo la situazione è così e il sistemista non può(o non vuole) collegarsi al momento.

    ho provato a ripristinare il so e ora le applicazioni partono.Resta il fatto che anche creando un nuovo utente non ci sono i programmi nel menù start.Sul desktop son spartite tutte le icone ma ora,dopo il ripristino, ricreando i collegamenti almeno rimangono.

    Backup Exec dopo il ripristino del so dava errore su una dll, ripristinata la dll è partito.

    venerdì 11 maggio 2012 10:23
  • Per quanto riguarda i programmi verifica che in c:\Documents and Settings\All Users\Start Menu\Programs ci siano tutti i collegamenti, magari sono spariti da quel percorso e quindi non vengono visti.

    Ciao


    Andrea Sistarelli
    MCT-MCITP-MCSE-MCTS-CCNA

    venerdì 11 maggio 2012 10:28
  • Un sistemista che va in ferie e non si porta dietro il portatile e una chiavetta internet!!

    E quando mai si è visto!!!! :) :)


    +1

    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    venerdì 11 maggio 2012 11:08
    Moderatore