none
problema tcp/ip (w10 pro ita 64bit Insider preview 10586 e precedenti) RRS feed

  • Domanda

  • Ciao,

    non so più cosa guardare, molto spesso da alcune BUILD insider preview a questa parte (10586 compresa) mi appare il triangolino giallo sulla scheda direte e il laptop si isola completamente (non pinga più nulla, nemmeno il default GW o altri ip della LAN) facendo ESEGUI DIAGNOSI riprende a funzionare, ma poco poco il problema si ripresenta.

    La scheda di rete (embedded del laptop, un Acer Aspire) è una Broadcom Netlink Gigabit Ethernet e il driver è quello MS 15.6.1.3 del 18/8/15 (ho provato anche a mettere la versione precedente scaricata dal sito broadcom facendo una forzatura (rinominando il .sys sotto \system32), ma il problema rimane.

    Ho provato anche a spegnere la funzione "consenti al computer di spegnere il dispositivo per risparmiare energia), ma
    non cambia nulla.

    Nel registro eventi mi trovo solo un 7001 che credo non abbia nemmeno nulla a che vedere con questo problema

    Il servizio NetTcpActivator dipende dal servizio NetTcpPortSharing che non è stato avviato per il seguente errore:

    Impossibile avviare il servizio. Il servizio è disabilitato oppure non è associato ad alcun dispositivo attivo.

    Cosa posso ancora guardare per cercare di risolvere il problema (il problema si presenta continuamente ed ormai è impossibile riuscire a lavorare col pc)?
    Grazie mille

    ciao

    massimo

    "



    giovedì 12 novembre 2015 21:49

Risposte

  • Ciao Alvise,

    mi scuso se non ho più aggiornato il thread.

    Il sistema di recente ha scaricato uno (o forse anche due, non ricordo ora) cumulative pack.
    Il problema com'è venuto se n'è anche andato, scomparso completamente, non ho più avuto problemi di alcun genere sul TCP/IP.

    Probabilmente immagino che il/i cumulative pack abbiano fixato qualcosa.

    Possiamo chiudere il thread.

    Ciao e grazie

    massimo

    venerdì 11 dicembre 2015 13:27

Tutte le risposte

  • ciao massimo,

    hai provato ad inserire l'IP manualmente? antivirus in uso?

    inoltre, esegui un controllo ai file di sistema

    WIN + X > prompt dei comandi (come amministratore) > digita

    SFC /SCANNOW (dai invio)

    al termine, riavvia

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 07:57
  • 1) si

    2) kaspersky 2016 che ho appena disinstallato vediamo che succede
    (ma avevo già provato a disabilitare il suo driver)

    3) provo

    grazie mille, vediamo come va perché negli ultimi giorni è peggiorato e succede addirittura dopo pochi minuti dall'avvio del pc (in precedenza succedeva solo dopo aver trasferito grandi files di centinaia di MB)

    massimo

    venerdì 13 novembre 2015 08:35
  • aggiornamento, ho disinstallato kaspersky, riavviato e dopo pochi minuti dinuovo triangolo giallo e non si pinga più nulla

    massimo
    venerdì 13 novembre 2015 08:35
  • sta anche peggiorando, ho fatto esegui diagnosi, ripartito dopo neanche un minuto triangolo giallo dinuovo :(
    venerdì 13 novembre 2015 08:40
  • hai rimosso Kaspersky con il suo tool? è risaputo che provoca problemi di instabilità in windows 10 

    rimuovilo con il suo tool, quindi ripeti il comando SFC


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 08:48
  • ahia :(

    Protezione risorse di Windows: impossibile ripristinare alcuni dei file danneggiati trovati. I dettagli sono disponibili nel file CBS.Log windir\Logs\CBS\CBS.log. Ad esempio C:\Windows\Logs\CBS\CBS.log. Si noti che la registrazione non è supportata negli scenari di installazione offline.

    2015-11-13 09:46:17, Info CSI 000052eb [SR] Beginning Verify and Repair transaction 2015-11-13 09:46:17, Info CSI 000052ec Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" : Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=} 2015-11-13 09:46:17, Info CSI 000052ed [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch 2015-11-13 09:46:17, Info CSI 000052ee@2015/11/13:08:46:17.602 Primitive installers committed for repair 2015-11-13 09:46:17, Info CSI 000052ef Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" : Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=} 2015-11-13 09:46:17, Info CSI 000052f0 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch 2015-11-13 09:46:17, Info CSI 000052f1 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys" 2015-11-13 09:46:17, Info CSI 000052f2 Hashes for file member \??\C:\WINDOWS\SysWOW64\opencl.dll do not match actual file [l:10]"opencl.dll" : Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=} 2015-11-13 09:46:17, Info CSI 000052f3 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" : Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=} 2015-11-13 09:46:17, Info CSI 000052f4 [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted 2015-11-13 09:46:17, Info CSI 000052f5@2015/11/13:08:46:17.633 Primitive installers committed for repair 2015-11-13 09:46:17, Info CSI 000052f6 [SR] Repair complete 2015-11-13 09:46:17, Info CSI 000052f7 [SR] Committing transaction 2015-11-13 09:46:17, Info CSI 000052f8 Creating NT transaction (seq 2), objectname [6]"(null)" 2015-11-13 09:46:17, Info CSI 000052f9 Created NT transaction (seq 2) result 0x00000000, handle @0x9e4 2015-11-13 09:46:17, Info CSI 000052fa@2015/11/13:08:46:17.664 Beginning NT transaction commit... 2015-11-13 09:46:17, Info CSI 000052fb@2015/11/13:08:46:17.748 CSI perf trace:

    venerdì 13 novembre 2015 08:53
  • Procedi così:

    win+x > prompt dei comandi (amministratore)

    Nella finestra digita:

    DISM.exe /Online /Cleanup-image /Scanhealth

    e dai invio.

    Poi digita:

    DISM.exe /Online /Cleanup-image /Restorehealth

    e dai invio.

    attendi il completamento di entrambi i comandi e, anche se sembra che non finiscano e tornino indietro, NON interromperli.

    Al termine riavvia, esegui di nuovo il comando SFC

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 09:29
  • è messo talmente male che non riesce nemmeno a spostare un file di 600MB su una cartella di rete che crolla prima  (per crolla intendo triangolino giallo e non pinghi più nulla, né GW né il resto)

    facendo pulizia del KAV col KAV REMOVER non si è risolto nulla

    comando 1:

    C:\WINDOWS\system32>DISM.exe /Online /Cleanup-image /Scanhealth

    Strumento Gestione e manutenzione immagini distribuzione
    Versione: 10.0.10586.0

    Versione immagine: 10.0.10586.0

    [==========================100.0%==========================]
    L'archivio dei componenti è ripristinabile.
    Operazione completata.



    comando 2:   :-(

    C:\WINDOWS\system32>DISM.exe /Online /Cleanup-image /Restorehealth

    Strumento Gestione e manutenzione immagini distribuzione
    Versione: 10.0.10586.0

    Versione immagine: 10.0.10586.0

    [==========================100.0%==========================]

    Errore: 0x800f081f

    Impossibile trovare i file di origine.
    Utilizzare l'opzione "Source" per specificare il percorso dei file necessari per ripristinare la funzionalità. Per ulteriori informazioni su come specificare il percorso di origine, vedere http://go.microsoft.com/fwlink/?LinkId=243077.

    Il file di registro di Gestione e manutenzione immagini
    distribuzione è disponibile in C:\WINDOWS\Logs\DISM\dism.log

    venerdì 13 novembre 2015 12:36
  • ok, prosegui con i comandi indicati 

    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 12:48
  • il secondo comando non so se hai fatto caso ha dato errore, cmq ho riavviato e rilanciato l'SFC

    C:\WINDOWS\system32>sfc /scannow

    Avvio in corso dell'analisi del sistema. Attendere. L'operazione richiederà alcuni minuti.

    Avvio in corso della fase di verifica dell'analisi del sistema.
    100% della verifica completato.

    Protezione risorse di Windows: impossibile ripristinare alcuni dei file danneggiati trovati.
    I dettagli sono disponibili nel file CBS.Log windir\Logs\CBS\CBS.log. Ad esempio
    C:\Windows\Logs\CBS\CBS.log. Si noti che la registrazione non è
    supportata negli scenari di installazione offline.

    :(

    massimo


    2015-11-13 14:24:51, Info                  CSI    0000536f [SR] Verify complete
    2015-11-13 14:24:51, Info                  CSI    00005370 [SR] Repairing 1 components
    2015-11-13 14:24:51, Info                  CSI    00005371 [SR] Beginning Verify and Repair transaction
    2015-11-13 14:24:51, Info                  CSI    00005372 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
      Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2015-11-13 14:24:51, Info                  CSI    00005373 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2015-11-13 14:24:51, Info                  CSI    00005374@2015/11/13:13:24:51.870 Primitive installers committed for repair
    2015-11-13 14:24:51, Info                  CSI    00005375 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
      Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2015-11-13 14:24:51, Info                  CSI    00005376 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2015-11-13 14:24:51, Info                  CSI    00005377 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys"
    2015-11-13 14:24:51, Info                  CSI    00005378 Hashes for file member \??\C:\WINDOWS\SysWOW64\opencl.dll do not match actual file [l:10]"opencl.dll" :
      Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2015-11-13 14:24:51, Info                  CSI    00005379 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
      Found: {l:32 15Zo6QE4AUfojzxIYHfgI35HXL9fri8ouLdmre4jJQc=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2015-11-13 14:24:51, Info                  CSI    0000537a [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted
    2015-11-13 14:24:51, Info                  CSI    0000537b@2015/11/13:13:24:51.908 Primitive installers committed for repair
    2015-11-13 14:24:51, Info                  CSI    0000537c [SR] Repair complete
    2015-11-13 14:24:51, Info                  CSI    0000537d [SR] Committing transaction
    2015-11-13 14:24:51, Info                  CSI    0000537e Creating NT transaction (seq 2), objectname [6]"(null)"
    2015-11-13 14:24:51, Info                  CSI    0000537f Created NT transaction (seq 2) result 0x00000000, handle @0x12e8
    2015-11-13 14:24:51, Info                  CSI    00005380@2015/11/13:13:24:51.986 Beginning NT transaction commit...
    2015-11-13 14:24:52, Info                  CSI    00005381@2015/11/13:13:24:52.03 CSI perf trace:
    CSIPERF:TXCOMMIT;6305
    2015-11-13 14:24:52, Info                  CSI    00005382 [SR] Verify and Repair Transaction completed. All files and registry keys listed in this transaction  have been successfully repaired
    2015-11-13 14:25:11, Info                  CBS    WU creates the package, AppID:UpdateOrchestrator, UpdateID:{12E8EDB5-D21C-433C-92C3-ABF6CDE5B7E4}, revision: 200
    2015-11-13 14:25:11, Info                  CBS    Read out cached applicability from TiLight for package: Microsoft-Windows-LanguageFeatures-Basic-hr-hr-Package~31bf3856ad364e35~amd64~~10.0.10586.0, ApplicableState: 0, CurrentState:0
    2015-11-13 14:25:11, Info                  CBS    WU creates the package, AppID:UpdateOrchestrator, UpdateID:{0D31C8E6-786E-4203-8FA6-82917BFB57DB}, revision: 200
    2015-11-13 14:25:11, Info                  CBS    Read out cached applicability from TiLight for package: Microsoft-Windows-LanguageFeatures-Handwriting-hr-hr-Package~31bf3856ad364e35~amd64~~10.0.10586.0, ApplicableState: 0, CurrentState:0
    2015-11-13 14:25:37, Info                  CBS    WU creates the package, AppID:UpdateOrchestrator, UpdateID:{C80F2F11-C373-400C-8D8C-CDE90042A931}, revision: 201
    2015-11-13 14:25:37, Info                  CBS    Read out cached applicability from TiLight for package: Microsoft-Windows-Client-LanguagePack-Package~31bf3856ad364e35~amd64~es-ES~10.0.10586.0, ApplicableState: 112, CurrentState:0
    2015-11-13 14:25:44, Info                  CBS    WU creates the package, AppID:UpdateOrchestrator, UpdateID:{DEB1AF21-E878-4046-BDBB-9F5698DEF7A9}, revision: 200
    2015-11-13 14:25:44, Info                  CBS    Read out cached applicability from TiLight for package: Microsoft-OneCore-Graphics-Tools-Package~31bf3856ad364e35~amd64~~10.0.10586.0, ApplicableState: 0, CurrentState:0


    venerdì 13 novembre 2015 13:25
  • ok, hai il dvd o la ISO di windows 10, vero? 

    se ISO, montala utilizzando l'utility di windows, quindi dal prompt dei comandi digita

    DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:X:\Sources\Install.wim:1 /LimitAccess

    dove X sta per la lettera di unità del tuo lettore dvd virtuale o reale (se usi ISO o DVD)

    al termine ripeti ancora il comando SFC e fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 13:43
  • ma io la insider preview 10586, mentre la iso è di w10 pro 64bit ita standard...
    funziona lo stesso?

    massimo
    venerdì 13 novembre 2015 14:53
  • no, scarica la ISO corrispondente alla versione installata ora nel sistema

    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 15:02
  • non la trovo, trovo tutte versioni precedenti :(
    venerdì 13 novembre 2015 18:41
  • allora, in via eccezionale, utilizza il dvd che hai.

    se l'operazione fallisce, purtroppo, bisognerà procedere ad un refresh del s.o.


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 13 novembre 2015 19:31
  • ancora non è disponibile ho letto la 10586....
    sabato 14 novembre 2015 12:31
  • siamo nel guano, se provo a fare un refresh di Windows da pennetta (chiaro che non metto su dinuovo la preview sul pc principale, la tengo solo sul portatilino per gli esperimenti) mi dice

    Non puoi mantenere le impostazioni di Windows, i file personali e le app perché la versione di Windows potrebbe essere installata in una directory non supportata

    :-((((((((((((((((((((((((((

    sabato 14 novembre 2015 12:32
  • ho provato a restorarli dalla pennetta usb con l'ultima versione di novembre di W10 pro 64bit ita...

    picche anche qui :(

    :\>DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:E:\Sources\Install.wim:1 /LimitAccess

    Strumento Gestione e manutenzione immagini distribuzione
    Versione: 10.0.10586.0

    Versione immagine: 10.0.10586.0

    [==========================100.0%==========================]

    Errore: 0x800f081f

    Impossibile trovare i file di origine.
    Utilizzare l'opzione "Source" per specificare il percorso dei file necessari per ripristinare la funzionalità. Per ulteriori informazioni su come specificare il percorso di origine, vedere http://go.microsoft.com/fwlink/?LinkId=243077.

    Il file di registro di Gestione e manutenzione immagini
    distribuzione è disponibile in C:\WINDOWS\Logs\DISM\dism.log


    sabato 14 novembre 2015 12:44
  • Purtroppo ci sono dei problemi di fondo al sistema. È opportuno che salvi i tuoi dati ed esegui un refresh del sistema operativo, da impostazioni - aggiornamento e ripristino 

    Alvise Cervellati - MVP Windows Expert-Consumer

    sabato 14 novembre 2015 15:05
  • il wifi sembra andare decentemente per'ora non si è ancora bloccato
    comunque a me serve la rete gigabit ethernet, data rate e latenza del wifi per i miei usi non sono il massimo

    oggi pom. clono l'hard-disk su un disco usb esterno e poi riformatto tutto, però metto non metto più la insider preview perché è il pc principiale del mio ufficio

    massimo

    lunedì 16 novembre 2015 12:41
  • ottima scelta

    nel pc principale, infatti, è sconsigliato installare versioni di anteprima Windows 10, in quanto possono creare dei problemi di produttività

    Installa il sistema operativo originario licenziato per quel pc

    Buona giornata

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer

    lunedì 16 novembre 2015 13:02
  • Il pc originariamente aveva 8 home (quello di fabbrica della Acer), poi ho formattato tutto e messo 7 PRO (ovviamente box licenza originale, l'8 all'inizio aveva un po' di problemi, quindi avevo preferito mettere 7pro, lo so che 8.1pro attuale va molto bene ce l'ho su un altro PC)

    Ora che devo riformattare e mettere 10PRO64bit (usando la iso sulla pennetta usb ottenuta dal media creation tool) capirà di attivarsi o dovro' prendere un'altra licenza w10 pro (spero di non dover rimettere 7pro e dover upgradare dopo a 10pro)?

    grazie mille

    ciao

    massimo


    lunedì 16 novembre 2015 14:58
  • ma windows 10 si è già attivato su quel pc? se si, potrai fare un installazione pulita, si attiverà automaticamente


    Alvise Cervellati - MVP Windows Expert-Consumer

    lunedì 16 novembre 2015 15:09
  • sono passato da 7PRO regolare/attivato con product key a W10pro  insider a febbraio

    se vado in impostazioni  -> attivazione

    mi dice w10 pro attivato

    codice prod key dice Windows 10 in questo disp. è attivato con un diritto digitale

    massimo

    lunedì 16 novembre 2015 15:14
  • purtroppo, visto che hai aggiornato direttamente ad una versione Preview con il programma Insider, sei costretto a re installare la versione originale di Windows 7, attivarlo correttamente e quindi eseguire nuovamente l'aggiornamento a Windows 10 

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer

    lunedì 16 novembre 2015 15:29
  • per aggiornamento intendi

    1) inst w7, attivazione
    2) aggiornamento con pennetta usb (generata dal media creation tool)

    domanda, posso dire all'installazione di W10 di formattare tutto e fare un'installazione pulita?
    per pulita intendo non deve rimanere traccia di W7, come se formattassi tutto

    ma MS non aveva annunciato di recente che si può attivare W10 anche con product key del 7 e dell'8?
    oppure ho capito male?

    es.

    http://www.ilsoftware.it/articoli.asp?tag=Attivare-Windows-10-con-il-Product-Key-di-7-e-81_12862


    massimo


    lunedì 16 novembre 2015 16:51
  • certo, devi utilizzare lo strumento media creation per utilizzare l'ultima build (che sia almeno la 10586.3.1511) e potrai utilizzare il pk di Windows 7

    Alvise Cervellati - MVP Windows Expert-Consumer

    • Proposto come risposta Alvise CMVP martedì 17 novembre 2015 12:44
    lunedì 16 novembre 2015 19:42
  • Ciao,

    dal setup della pennetta usb creata con il media creation tool W10 si è preso in automatico la product key
    e dopo la reinstallazione risulta attivato correttamente

    domanda, se aggancio il mio MSA all'utente Windows torno dinuovo insider o meno?

    Questo pc è il principale dell'ufficio e vorrei tenerlo "non-insider"


    massimo


    Ragazzi io segnerei questo post come risposta, grazie ;-)
    non è stato necessario usare la 1511 che si sta scaricando ora e Windows 10 è già attivato

    martedì 17 novembre 2015 12:04
  • agganciare il tuo account MS non comporterà nulla, basta che non attivi Windows Insider dalle impostazioni di Windows Update

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer

    martedì 17 novembre 2015 12:43
  • niente da fare, anche la 1511 GA (non insider preview) dopo aver reinstallato il PC
    copiando file di grandi dimensioni in rete locale es. > 800MB dopo un po' lo stack ip va in bambola e viene sempre il triangolino giallo sull'icona della scheda di rete nella barra delle applicazioni

    facendo esegui diagnosi, riprende poi (per un po') a funzionare

    per essere precisi posso ritenere che prima dell'ultimo cumulative pack (kb3118754) che ha installato ieri
    il problema non si presentasse

    tra l'altro non ho nemmeno un evento nell'event viewer, soltanto quelli di avviso (1014) gialli che danno il timeout della risoluzione dei nomi

    massimo








    giovedì 19 novembre 2015 14:42
  • Ragazzi, l'aver reinstallato W10 sul pc principale mi ha tolto l'insider preview anche dal portatilino
    dove avrei voluto che rimanesse

    questa non l'ho capita

    massimo
    giovedì 26 novembre 2015 16:47
  • a questo punto credo vi sia una incompatibilità del tuo sistema o della scheda di rete

    Hai controllato che il tuo hardware sia pienamente compatibile con windows 10?


    Alvise Cervellati - MVP Windows Expert-Consumer

    venerdì 27 novembre 2015 10:09
  • Ciao Alvise,

    mi scuso se non ho più aggiornato il thread.

    Il sistema di recente ha scaricato uno (o forse anche due, non ricordo ora) cumulative pack.
    Il problema com'è venuto se n'è anche andato, scomparso completamente, non ho più avuto problemi di alcun genere sul TCP/IP.

    Probabilmente immagino che il/i cumulative pack abbiano fixato qualcosa.

    Possiamo chiudere il thread.

    Ciao e grazie

    massimo

    venerdì 11 dicembre 2015 13:27
  • Purtroppo il problema si ripresenta :(

    Non posso nemmeno più fare i bkup integrali dei dati, devo ora prima passarli su un ssd usb esterno, poi collegare l'ssd usb esterno al nas e  poi da lì copiarli sugli altri pc.
    (Per comodità di gestione io tengo tutti i dati dentro ad un file system virtuale che è più di 80GB quindi mettendolo in copia dopo un po' lo stack ip va in bambola e la copia si interrompe, facendo "esegui diagnosi" lo stack ip si riprende, ma per poco)

    Sembra comunque che il problema si presenti soltanto su file di dimensioni superiori ai 700MB
    La stessa cosa succede anche copiando altri tipi di files (iso, mp4, ecc.. ecc..)

    Bah, magari sarà il driver della NIC Broadcom Gigabit Eth che sarà buggato...

    massimo



    sabato 23 gennaio 2016 22:49
  • sistemato, alla fine confermo che era un problema di driver, ho sostituito il driver WHQL con questo scaricato qui dal sito Broadcom:

    http://www.broadcom.com/support/ethernet-nic-netxtreme-i-desktop-mobile

    NetLink®/NetXtreme® I Desktop/Mobile/Server (x64)

    versione 64bit 17.2.0.2

    ciao

    massimo


    domenica 14 febbraio 2016 22:44
  • scusate, ma se non mi votate le soluzioni
    io non ho più molto interesse a postarle...

    grazie

    massimo
    giovedì 21 luglio 2016 11:34
  • sistemato, alla fine confermo che era un problema di driver, ho sostituito il driver WHQL con questo scaricato qui dal sito Broadcom:

    http://www.broadcom.com/support/ethernet-nic-netxtreme-i-desktop-mobile

    NetLink®/NetXtreme® I Desktop/Mobile/Server (x64)

    versione 64bit 17.2.0.2

    ciao

    massimo




    è arrivata la Redstone (anniversary update) ha rimesso il driver Broadcom bacato e puff il problema è uscito fuori dinuovo

    ho dovuto nuovamente rimettere a mano il driver scaricato dal sito Broadcom



    martedì 9 agosto 2016 07:53