locked
Schermata blu causata da NVIDIA GEFORCE GT540M RRS feed

  • Domanda

  • Buongiorno a tutti,

    è da un po' di tempo che sul mio computer appaiono le dannate schermate blu con indicato io driver che genera l'errore ovvero nvlddmkm.sys. Navigando in internet ho provato molte soluzioni ma non sono ancora riuscito a risolvere. Non credo (e spero) sia un problema della scheda video dedicata ma bensì un conflitto tra le due schede. Dato che non sono molto esperto spero che qualcuno possa aiutarmi.

    Modello PC: Asus K53SV 
    Scheda video integrata: Intel HD Graphics 3000
    Scheda video dedicata: NVIDIA GeForce GT 540M

    giovedì 5 giugno 2014 14:29

Tutte le risposte

  • Il driver da aggiornare/reinstallare DEVE essere UNICAMENTE quello disponibile nel sito Asus dato che la schedina è una Mobility ed è ingegnerizzata da Asus.

    Qualsiasi altro driver provocherà conflitti.

    Non importa la versione , deve essere l'ultima disponibile nel sito Asus.

    Disinstalla il driver presente e aggiorna/reinstalla quello corretto.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 5 giugno 2014 16:25
    Moderatore
  • Se hai l'ultimo driver di Intel e di Asus per Nvidia e i problemi persistono, potresti verificare se nel sito di nvidia ti forniscono un driver più aggiornato di quello di Asus, che sicuramente dovrebbe risolvere le nuove criticità emerse

    Ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    giovedì 5 giugno 2014 22:19
    Moderatore
  • Quello sul sito asus però è un po' datato (2011) provo a rimetterlo comunque?

    venerdì 6 giugno 2014 16:11
  • Secondo me si.

    La schedina è una mobility e quindi potrebbe essere ingegnerizzata (non tutte lo sono ma la maggior parte si).

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 giugno 2014 16:17
    Moderatore
  • ok grazie proverò. Ma un modo per sapere se è la scheda danneggiata c'è?

    venerdì 6 giugno 2014 16:22
  • Solo con test di laboratorio (trovandone uno in grado di eseguirli, oppure la stessa Asus).

    Prima utilizza il loro driver dato che è la prima cosa che ti chiederanno in caso di richiesta di assistenza.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 giugno 2014 17:19
    Moderatore
  • ok adesso provo e ti faccio sapere

    Grazie

    venerdì 6 giugno 2014 18:11
  • Allora... ho provato come mi hai detto tu quindi ho disinstallato i driver e ho rimesso quelli asus, ma purtroppo al riavvio ho provato ad avviare autocad con la scheda NVIDIA e mi esce la schermata blu. Se hai qualche altro consiglio dimmi pure ;)
    venerdì 6 giugno 2014 18:27
  • Prova a disabilitare , se presente , physX (dal software di controllo nVidia) impostandolo eventualmente su CPU in modo da disattivarlo.

    Inoltre verifica se il modulo che confligge è sempre quello.

    Controlla anche il driver Intel.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 giugno 2014 18:37
    Moderatore
  • quindi: metto physX su CPU e controllo se esce ancora la schermata.

    nella schermata blu mi esce sempre che il driver è questo: nvlddmkm.sys 

    venerdì 6 giugno 2014 18:41
  • Provando a riavviare autocad con la NVIDIA non mi esce più la schermata blu ma mi esce il messaggio che il driver è stato arrestato e ripristinato e autocad crasha.
    venerdì 6 giugno 2014 18:44
  • A questo punto ti consiglio di contattare Asus chiedendo esplicitamente se possono fornirti un link per un driver stabile avvisandoli della tua esigenza per Autocad:

    https://www.asus.com/Notebooks_Ultrabooks/K53SV/HelpDesk/

    Ciao

     

    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 6 giugno 2014 18:55
    Moderatore
  • Hai provato il driver ufficiale NVIDIA con certificazione rilasciata da Microsoft WHQL :

    Versione:  337.88  WHQL 
    Data di rilascio:  2014.5.26 
    Sistema operativo:  Windows 7 64-bit, Windows 8.1 64-bit, Windows 8 64-bit 
    Lingua:  Italiano 
    Dimensioni:  333.00 MB 
    GeForce 500M Series (Notebooks):GeForce GTX 580M, GeForce GT 555M, GeForce GT 550M, GeForce GT 540M, GeForce GT 525M, GeForce GT 520M, GeForce GT 520MX

    http://www.nvidia.it/download/driverResults.aspx/76026/it

    Quale era il driver che in origine ti dava il problema della schermata blu? che versione era? Da chi era rilasciato?

    Prova il driver nuovissimo di Nvidia e se i problemi persistono contatta Asus

    Ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    sabato 7 giugno 2014 13:14
    Moderatore
  • I problemi di schermata blu o di "il driver è stato arrestato e ripristinato" tutti quelli che ho provato me lo davano quindi a sto punto sarà un problema della scheda.
    sabato 7 giugno 2014 13:45
  • Non capisco... Il driver 337.88  WHQL è fra tutti quelli che hai provato ??

    Nvidia consiglia di disabilitare l'antivirus in fase di installazione:
    Do not run virus protection software in the background while installing the drivers. This prevents the driver from configuring itself properly http://www.nvidia.com/object/driver_installation_hints.html

    Io aggiungo che in fase di installazione del driver (Nvidia) prova a seguire l'opzione "Personalizzata" (non la Rapida anche se consigliata) e poi "Esegui un installazione pulita" e vediamo come vanno le schermate blu.

    ciao


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere


    sabato 7 giugno 2014 14:18
    Moderatore
  • allora adesso sto provando a installare il driver che mi hai detto disabilitando l'antivirus e con l'installazione pulita. ti faccio sapere
    sabato 7 giugno 2014 17:44