none
Snap-in non risponde RRS feed

  • Domanda

  • Buonasera,

    in ufficio abbiamo un server sistema operativo Windows server standard FE 2007 a cui sono collegati 5 pc.

    Da qualche giorno gli utenti connessi al server risultano disconnessi (angolo in basso a destra su outlook).

    Quando accedo a Exchange management console, mi da il messaggio "lo snap-in non risponde".

    Premetto che non abbiamo apportato nessuna modifica ad eccezione degli aggiornamenti di windows update.

    Sapreste indicarmi come risolvere il problema?

    Grazie mille

    venerdì 28 settembre 2012 15:59

Risposte

  • Sarebbe utile sapere se e quali tentativi sono già stati fatti per risolvere il problema, a partire dal classico riavvio del server...

    Inoltre bisogna esaminare il registro eventi (system ed application) ed il task manager (ci sono processi che consumano eccessivamente la cpu?)

    PS

    Gli aggiornamenti di Windows hanno spesso causato problemi, in passato. Se puoi fai una lista di quelli installati di recente, magari incrociando le date di installazione con la data in cui il problema di accesso si è manifestato.

    Ciao,


    Dario Palermo

    • Contrassegnato come risposta Anca Popa venerdì 5 ottobre 2012 06:42
    venerdì 28 settembre 2012 16:41
  • Ciao,

    Stiamo parlando di Exchange Server 2007? A quale livello di Service Pack e rollup siamo?

    I suggerimenti che posso lasciarti intanto:

    1. Start -> Run -> %appdata%\Microsoft\mmc -> Enter -> assicuriamoci di essere nel percorso Roaming -> Microsoft -> MMC dove possiamo rinominare Exchange Management Console con OLD.

    2. Start -> Run -> MMC -> una volta aperta la Console Root possiamo andare in File -> Options -> Disk Cleanup -> Delete Files

    poi riproviamo ad aprire la console.

    Facci sapere com'e' andata,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    • Contrassegnato come risposta Anca Popa venerdì 5 ottobre 2012 06:42
    lunedì 1 ottobre 2012 12:44

Tutte le risposte

  • Sarebbe utile sapere se e quali tentativi sono già stati fatti per risolvere il problema, a partire dal classico riavvio del server...

    Inoltre bisogna esaminare il registro eventi (system ed application) ed il task manager (ci sono processi che consumano eccessivamente la cpu?)

    PS

    Gli aggiornamenti di Windows hanno spesso causato problemi, in passato. Se puoi fai una lista di quelli installati di recente, magari incrociando le date di installazione con la data in cui il problema di accesso si è manifestato.

    Ciao,


    Dario Palermo

    • Contrassegnato come risposta Anca Popa venerdì 5 ottobre 2012 06:42
    venerdì 28 settembre 2012 16:41
  • Ciao,

    Stiamo parlando di Exchange Server 2007? A quale livello di Service Pack e rollup siamo?

    I suggerimenti che posso lasciarti intanto:

    1. Start -> Run -> %appdata%\Microsoft\mmc -> Enter -> assicuriamoci di essere nel percorso Roaming -> Microsoft -> MMC dove possiamo rinominare Exchange Management Console con OLD.

    2. Start -> Run -> MMC -> una volta aperta la Console Root possiamo andare in File -> Options -> Disk Cleanup -> Delete Files

    poi riproviamo ad aprire la console.

    Facci sapere com'e' andata,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    • Contrassegnato come risposta Anca Popa venerdì 5 ottobre 2012 06:42
    lunedì 1 ottobre 2012 12:44