none
Internet Explorer 9 o superiore RRS feed

  • Discussione generale

  • “Buongiorno a tutti,
    abbiamo un problema relativo ad IE9 e versioni superiori, con uscita via proxy, per il raggiungimento dei siti intranet.

    Usando dati di esempio diciamo che il browser del client è configurato per uscire via proxy ma prevede l’esclusione del dominio “miodominio.local”.
    Per tutti i siti del tipo “sitointerno.miodominio.local” il browser non passerà via proxy ma direttamente via rete (GW).
    Il problema che si verifica è al primo avvio del client;
    in pratica le impostazioni internet, comuni per tutti i browsers, funzionano perfettamente su firefox e chrome mentre su IE, al primo accesso al sito “sitointerno.miodominio.local”, si riceve un errore di sito non raggiungibile.
    Per regolarizzare il funzionamento bisogna andare nelle impostazioni di connessione via proxy di IE e cliccando ok, tutto inizia a funzionare correttamente come se le impostazioni andassero riconfermate.
    Fatto questo il IE funziona perfettamente fino al primo riavvio, in seguito al quale si verifica nuovamente l’errore.
    Premetto che tutti i clients sono sotto dominio ma non vengono passate GPO relative alle impostazioni proxy.
    Come possiamo procedere al debug?
    Grazie
    • Modificato NinoRCTNModerator venerdì 28 marzo 2014 04:47 Formattazione testo
    • Tipo modificato Anca Popa martedì 1 aprile 2014 14:16 thread inattivo
    giovedì 27 marzo 2014 13:29

Tutte le risposte

  • Ciao, ma chi è che proxa il tutto? Forefront? terze parti? hai chiesto a chi ti fornisce il proxy per prima cosa?

    A.

    giovedì 27 marzo 2014 16:28
    Moderatore
  • la cosa più strana di ciò che hai scritto è che Chrome usa le stesse impostazioni del proxy di IE scritte nelle Internet Options quindi non riesco proprio a capire il problema. se il proxy è settato correttamente per Chrome lo è anche per IE.

    non ho neppure capito il fatto che il proxy non viene settato mediante gpo. quindi il proxy è configurato a manina su ciascun client ?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    lunedì 31 marzo 2014 10:35
    Moderatore
  • Ciao Marco,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.

    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    martedì 1 aprile 2014 14:17