locked
Archivio informazioni (store.exe) non si avvia post recovery system state RRS feed

  • Domanda

  • Buongiorno...

    A seguito del rispristino dello stato di sistema su un sbs 2011 in VMware il solo il servizio archivio informazioni di Exchange non si avvia più generando errore evento id 7024 7031.

    A seguito del ripristino ho dovuto rifare il joint a dominio di tutte le macchine in rete.

    Ora di sistema è corretta.

    Grazie per i vostri consigli

    lunedì 29 giugno 2015 14:45

Risposte

  • Problema risolto, nonostante avessi rimosso con specifica tools il plugin dell'antivirus da Exchange, il servizio non si avviava; reinstallato antivirus tutto è tornato a funzionare.

    Grazie lo stesso

    • Contrassegnato come risposta Diego Fincato martedì 30 giugno 2015 11:58
    martedì 30 giugno 2015 11:58

Tutte le risposte

  • Ciao, non ho capito cosa hai ripristinato e come, puoi essere più specifico? Oltre questo posta gli errori nel registro eventi con le loro righe corrette. Perchè hai dovuto fare rejoin a dominio di tutte le macchine? non è chiaro.

    spiega bene cosa e successo e cosa hai fatto passo passo altrimenti diventa impossibile.

    Ciao.

    A.

    lunedì 29 giugno 2015 14:56
  • Ciao Alessandro,

    ho ripristinato lo stato di sistema tramite Windows backup avviando il server in modalità provvisoria per il ripristino dei servizi aD.

    Ho dovuto rifare il join a dominio perché i pc, dopo il ripristino dello stato di sistema, all'avvio sessione, davano errori di relazione trust, problema risolto portando il computer in workgroup e poi riannettendolo al dominio e altre work station non erano presenti in AD al momento del backup.

    Id 7024 cita:

    Servizio Archivio informazioni di Microsoft Exchange terminato. Errore specifico del servizio Il volume corrispondente al file è stato alterato dall'esterno. Il file aperto non è più valido.

    ID: 7034 cita:

    Il servizio Archivio informazioni di Microsoft Exchange è stato arrestato in modo imprevisto. Questo problema si è verificato 1 volta/e. Le seguenti azioni di correzione saranno eseguite tra 5000 millisecondi: Riavvia il servizio.

    Il ripristino è stato necessario causa problematiche sulle vss, servizio Windows search e un aggiornamento bloccato che non faceva spegnere il server correttamente.

    E' da più di un mese che sono sopra questo server, provando le varie soluzioni, dal ripristino librerie e relative registrazioni per vss, la causa era il writer di SharePoint che andava in timeout; ripritino db di wsearch e reset configurazione rimuovendo le voci di registro indicate; nemmeno Readiness tools mi ha risolto il problemi di wupdate. Notare che nella cronologia aggiornamenti non era presente nessun aggiornamento cosa che invece ce ne dovevano essere.

    Dopo aver fatto uno snapshot con vmware ho ripristinato AD e lo stato di sistema.

    Tutti problemi risolti, ma ahimè il servizio archivio informazioni Exchange non si avvia.

    devo anche ripristinare il db di Exchange e sperare che gli ost dei client mi riempiano le caselle su Exchange?

    Da tecnico a tecnico, che ne pensi?

    Grazie


    Aggiornamento 30/06/2015

    Ho potuto constatare che i edb sono in dirty shutdown, gia ripuliti e pronti in clear, ma il servizio non si avvia ancora.

    • Modificato Diego Fincato martedì 30 giugno 2015 10:14 Aggiornamento
    lunedì 29 giugno 2015 15:59
  • Problema risolto, nonostante avessi rimosso con specifica tools il plugin dell'antivirus da Exchange, il servizio non si avviava; reinstallato antivirus tutto è tornato a funzionare.

    Grazie lo stesso

    • Contrassegnato come risposta Diego Fincato martedì 30 giugno 2015 11:58
    martedì 30 giugno 2015 11:58