none
Win 2008 enterprise problemi accesso ad Internet RRS feed

  • Domanda

  • CIao a tutti
    Ho questo problema: nuova installazione win server 2008 ent, firewall di windows disattivato, pingo la rete firewall compreso. non riesco a navigare ne scaricare aggiornamenti, avete qualche idea??
    • Modificato Fabrizio Volpe mercoledì 12 gennaio 2011 11:13 typo error
    mercoledì 12 gennaio 2011 11:07

Risposte

  • adesso funziona ho solo attivato il ruolo di servizi file e disattivato le funzionalità di windows firewall lasciando attivo il servizio, inoltre ho disattivato il controllo utenti.... stranissimo ne ho installati diversi di questi server ma mai nessuno mi aveva dato un problema del genere

     

    mercoledì 12 gennaio 2011 13:27

Tutte le risposte

  • Puoi postare un ipconfig del server?

    Se provi a pingare, ad esempio, google.it cosa ottieni?


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 12 gennaio 2011 11:12
  • Verifica che il default gateway sia corretto (dovrebbe essere il tuo firewall).

    Verifica quale DNS è impostato (il tuo interno oppure quello del provider) e fai la prova proposta da Adriano per capire se la risoluzione dei nomi sta funzionando.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 12 gennaio 2011 11:15
  • ecco il tutto:

    icrosoft Windows [Versione 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

    C:\Users\administrator>ping www.google.it

    Esecuzione di Ping www.l.google.com [74.125.232.115] con 32 byte di dati:
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.

    Statistiche Ping per 74.125.232.115:
        Pacchetti: Trasmessi = 4, Ricevuti = 0,
        Persi = 4 (100% persi),

    C:\Users\administrator>ipconfig /all

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : xxxxxvc01
       Suffisso DNS primario . . . . . . . . : xxxxxx.local
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : xxxxx.local

    Scheda Ethernet Connessione alla rete locale (LAN):

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO/1000
     MT
       Indirizzo fisico. . . . . . . . . . . : 00-0C-29-1F-D6-9C
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::7dfd:20da:6f55:5dbb%
    11(Preferenziale)
       Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.104(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 192.168.1.6
       IAID DHCPv6 . . . . . . . . . . . : 234884137
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-14-BE-39-23-00-0C-29-1F-D6-9C

       Server DNS . . . . . . . . . . . . .  : 192.168.1.99
                                               8.8.8.8
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Tunnel isatap.{1CAEB03A-B620-463C-ACCE-990432A233DB}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    Scheda Tunnel Teredo Tunneling Pseudo-Interface:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

     

     

    mercoledì 12 gennaio 2011 11:24
  • confermo che il gateway è quello corretto
    mercoledì 12 gennaio 2011 11:28
  • Che ruoli hai installato?

    Dovresti comunque riabilitare il firewall


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 12 gennaio 2011 11:46
  • Prova anche a disabilitare il protocollo ipv6

    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 12 gennaio 2011 11:47
  • Il DNS 192.168.1.99 è il DC della tua rete ?

    Nel qual caso dovresti far passare le query tramite lui e togliere il DNS secondario (quello pubblico di Google, 8.8.8.8)


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    mercoledì 12 gennaio 2011 12:05
  • CIao a tutti
    Ho questo problema: nuova installazione win server 2008 ent, firewall di windows disattivato, pingo la rete firewall compreso.
    quando parli di firewall nella frase qui sopra a cosa alludi ? al router ? oppure c'è un firewall vero e proprio ? e se c'è, l'ip 192.168.1.104 è autorizzato ad uscire in internet ?
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 12 gennaio 2011 12:24
    Moderatore
  • ip è autorizzato ad uscire il firewall intendo quello di windows server per il discorso dei ruoli e funzionalità non ho ancora attivato nessun tipo di servizio
    mercoledì 12 gennaio 2011 12:35
  • riesci a pingare una qualsiasi altra macchina della rete ?

    se no: cambia scheda di rete, cambia patch, cambia porta sull'hub/switch

    se si: prova nuovamente a pingare il gateway e riporta il risultato.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 12 gennaio 2011 13:08
    Moderatore
  • adesso funziona ho solo attivato il ruolo di servizi file e disattivato le funzionalità di windows firewall lasciando attivo il servizio, inoltre ho disattivato il controllo utenti.... stranissimo ne ho installati diversi di questi server ma mai nessuno mi aveva dato un problema del genere

     

    mercoledì 12 gennaio 2011 13:27
  • bene, grazie per aver postato la soluzione a beneficio della community.

    ciao.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    mercoledì 12 gennaio 2011 13:39
    Moderatore