none
Configurare Exchange su un server remoto RRS feed

  • Domanda

  • Buongiorno a tutti,

    ho migrato la mia rete aziendale da un server locale ad un server virtuale in un data center (Windows Server 2008 R2 e Exchange 2010)

    I pc fissi lavorano in terminal server quindi non ho problemi.

    Per i portatili vorrei configurare il servizio Outlook via internet che conosco e configuro abitualmente ma con una variante importante. I notebook li mettevo prima a dominio e poi configuravo Outlook via internet.

    Qui non ho la possibilità di mettere il notebook a dominio perchè non presente in una rete locale e non esiste una VPN per metterlo a dominio.

    Domanda: posso configurare Outlook via internet senza aver messo il pc a dominio?

    Grazie a tutti in anticipo.

    GP

    venerdì 24 maggio 2013 14:22

Risposte

  • Ciao, si certo non occorre che siano in dominio per usare outlook Anywhere.

    configura quindi la funzionalità sul server come hai sempre fatto e se è tutto corretto al primo login di outlook inserisci le credenziali nomedominio\nomeutente e la password e salvale. Outlook le ricorderà. 

    ciao.

    A.

    • Contrassegnato come risposta Anca Popa martedì 18 giugno 2013 14:16
    venerdì 24 maggio 2013 14:35
    Moderatore
  • Ciao,

    Come hai giustamente rilevato il problema è il certificato.
    Te ne devi procurare uno che includa mail.nomeazienda.it

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Anca Popa martedì 18 giugno 2013 14:16
    lunedì 3 giugno 2013 18:21

Tutte le risposte

  • Ciao, si certo non occorre che siano in dominio per usare outlook Anywhere.

    configura quindi la funzionalità sul server come hai sempre fatto e se è tutto corretto al primo login di outlook inserisci le credenziali nomedominio\nomeutente e la password e salvale. Outlook le ricorderà. 

    ciao.

    A.

    • Contrassegnato come risposta Anca Popa martedì 18 giugno 2013 14:16
    venerdì 24 maggio 2013 14:35
    Moderatore
  • Ok grazie ma mi da errore quando vado a configurare l'account exchange dove mi è richiesto il nome del server  e il nome utente ... faccio controlla utente e mi dice che outlook deve essere online o connesso.

    Grazie

    venerdì 24 maggio 2013 14:47
  • ma anywhere è attivo sul server?, correttamente configurato, rpc over https installato ed aperta la 443 sull'indirizzo del server? e nel client sei andato nelle opzioni avanzate della connessione account ed hai flaggato usa http proxy mettendo le credenziali del tuo anywhere? perchè leggendo sopra mi parli di vpn...quindi mi viene il dubbio che non lo usassi ma che ti connettessi prima in vpn per poi usare una normale connessione mapi...

    A.

    venerdì 24 maggio 2013 14:53
    Moderatore
  • lato server devo verificare ma essendo un server gestito da telecom ho aperto un ticket.

    Lato client non arrivo dove dici tu quando faccio la procedura aggiungi account exchange mi chiede nome server e nome cassetta postale ... inserisco e ottengo l'errore per tnto non riesco ad arrivare a flaggare la parte client relativa al proxy.

    venerdì 24 maggio 2013 15:14
  • perchè lo fai da profilo di outlook. I profili si creano sempre da pannello di controllo\posta elettronica 32 bit crea profilo non con il wizard di outlook in apertura :)

    li vedrai che le avanzate te le fa prima di aprire...visto che non lancia automaticamente outlook. Se è gestito da telecom fatti dare la procedura corretta per la config anywhere ad ogni modo perchè ha varie impostazioni l'avanzata e se necessita di una in particolare non ne esci vivo.

    A.

    venerdì 24 maggio 2013 15:37
    Moderatore
  • Ciao Alessandro,

    ti rispondo solo ora ma non ho risolto.

    Ho aperto un ticket con Telecom ma nn ho ricevuto ancora risposta.

    Vediamo se mi puoi aiutare ... ok tuo consiglio su configurazione da pannello di controllo.

    LAto server: nome per utilizzo Outlook anywhere mail.nomeazienda.it

    Ho messo questo nome nella configurazione guidata per configurare Outlook via Internet: Server exchange da contattare ma non funziona.

    Però ho notato che se mi collego tramite owa (mail.nomezienda.it/owa    e funziona) mi propone un certificato da installare con il nome del server e non con il nome mail.nomeazienda.it   ..... potrebbe essere questo il problema?

    Mi supporti per favore?  Grazie in anticipo  ...... penso si tratti di una banalità  ... inserire il nome del server corretto 

    martedì 28 maggio 2013 16:01
  • Ciao a tutti,

    Non ricevo risposte da nessuno ma il problema esiste ancora e il supporto Telecom è inesistente.

    Devo configurare su un notebook con Outlook 2010 Outlook via Internet mentre lato server ho Exchange 2010.

    Il server è collocato in un data center Telecom.

    Quando ho configurato finora outlook via internet il server era in una Lan locale e prima mettevo il dispositivo a dominio e poi procedevo con il resto della configurazione; qui non lo posso fare essendo il server in un data center.

    Allora ho proceduto da pannello di controllo con OUtlook chiuso ma senza successo.

    Ho utilizzato l'analizzatore dei problemi e ho ottenuto il seguente errore:

    Soggetto del certificato remoto: CN=VM17118-9780, Autorità emittente: CN=VM17118-9780.
    Sto convalidando il nome del certificato.
     

    Non sono riuscito a convalidare il nome del certificato.

    E' evidente a questo punto che si tratti di un problema di certificato.

    VM17118-9780 è il nome del server mentre il nome di dominio è VM17118-9780.nomeazienda.local

    Nella console di configurazione di exchange ho messo come stringa per il collegamento esterno di Outlook via internet

    mail.nomeazienda.it (modificato da me) mentre originariamente era mail.nomeazienda.local.

    Inoltre se  da IE metto: https:\\mail.nomeazienda.it\exchange riesco a connettermi previa richiesta di installazione del certificato,

    che è il nome del server VM17118-9780.

    Qualcuno mi può aiutare per favore sono in fase di test e vorrei che questo servizio agli utenti funzionasse.

    Grazie a tutti anticipatamente.

    GP 




    lunedì 3 giugno 2013 15:17
  • Ciao,

    Come hai giustamente rilevato il problema è il certificato.
    Te ne devi procurare uno che includa mail.nomeazienda.it

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Anca Popa martedì 18 giugno 2013 14:16
    lunedì 3 giugno 2013 18:21
  • Grazie,

    io in effetti ne ho creato uno dalla console di Exchange ma al momento me lo da in stato di pending e me lo ha creato come mail.nomeazienda.it.req    quindi ho provato a fare tasto destro sul certificato in pending per fare Complete Pending request ma mi chiede di cercare un file con estensione .cer mentre io ho un .req.

    Riuscite ad aiutarmi per favore?

    Grazie

    martedì 4 giugno 2013 12:50
  • Buongiorno , qualcuno mi supporta per favore?

    Grazie

    mercoledì 5 giugno 2013 13:48
  • si ma non puoi farlo così...la cert autority chi è scusa? il "procurati" di Gabriele sta per "comprati" un certificato non "fattelo da solo". Io penso che dovresti chiamare un esperto Exchange presso la tua azienda e farti configurare il tutto così si interfaccia con telecom e sa dove stanno le problematiche..purtroppo prima di spostare i server bisognerebbe avere ben chiaro cosa comporta...per me così non ne usciamo considerato che questo è un forum gratuito oltretutto e rispondiamo quando ne abbiamo tempo ma insegnarti a gestire anche una CA la vedo grigia...per me fino ad oggi hai fatto configurazioni di outlook standard, se anche erano in anywhere fuori e dentro al dominio non cambiava nulla..non hai mai avuto problemi perchè usavi il certificato autofirmato interno del server...ma pubblicarlo è cosa diversa.

    A.

    mercoledì 5 giugno 2013 14:55
    Moderatore