none
Microserver HP Gen8 non si riavvia dopo inserimento product key Windows Server 2012 Foundaion R2 brand HP. RRS feed

  • Domanda

  • Buongiorno a tutti,

    dopo aver installato con successo il sistema operativo Windows Server 2012 R2 Foundation, su un microserver HP Gen8

    ho provveduto ad inserire il product key per l'attivazione della relativa licenza.

    Codice inserito, "procedura effettuata con successo" ma al successivo riavvio, il server non è più partito ;

    sembra quasi che l'installazione sia stata rimossa dal disco !

    Sto provando a rieseguire l'installazione.

    Qualcuno a mai avuto esperienze simili ?

    Cordialità.

    mercoledì 30 luglio 2014 10:09

Risposte

  • Ciao,

    concordo con le indicazioni di massima relative alle prestazioni;

    ma ad ogni modo, il sistema è certificato da HP per W2012, la rete che dovrà servire è composta da solo 3 personal computer e solo con funzioni di file server, lo start-up effettuato con Intelligent Provisioning è andato a buon fine con tanto di windows update.

    Riporto la segnalazione, oltre che per confronto, anche per segnalazione.

    Ciao.

    mercoledì 30 luglio 2014 12:41

Tutte le risposte

  • Ciao, oddio...andare a mettere dei sistemi su dei microserver...personalmente li uso per la videosorveglianza...ma di li a farci girare sopra un'azienda oltretutto con dei dischi sata ed un singolo alimentatore proprietario...sinceramente non so nemmeno se sono certificati 2012 R2...Chiama HP e fai presente il problema ma secondo me è un azzardo immenso su una cosa che costa 300€...e te lo dico da HP Partner..

    ad ogni modo 

    02.38591212 (Supporto HP) qui il problema non è R2, è l'HW che hai sotto al 99%...

    Ciao.

    A.

    mercoledì 30 luglio 2014 10:23
    Moderatore
  • Mi sembra di ricordare che gli HP ProLiant MicroServer Gen8 siano certificati Windows Server 2012 Foundation e Essentials, certo però le prestazioni sono quelle che sono.

    Comunque prova a disabilitare dalle impostazioni UEFI del BIOS la funzionalità Secure Boot (se presente), spesso può causare questo tipo di problemi.

    http://technet.microsoft.com/it-it/library/hh824987.aspx

    Se il problema continua a verificarsi, potresti provare a ripetere proprio l'installazione in legacy.




    mercoledì 30 luglio 2014 10:26
    Moderatore
  • Ciao,

    concordo con le indicazioni di massima relative alle prestazioni;

    ma ad ogni modo, il sistema è certificato da HP per W2012, la rete che dovrà servire è composta da solo 3 personal computer e solo con funzioni di file server, lo start-up effettuato con Intelligent Provisioning è andato a buon fine con tanto di windows update.

    Riporto la segnalazione, oltre che per confronto, anche per segnalazione.

    Ciao.

    mercoledì 30 luglio 2014 12:41
  • Ciao,

    si confermo sono certificati.

    L'installazione viene effettuata con Intelligent provisioning, come indicato da HP.

    Sto effettuando una nuova installazione, questa volta inserendo il Product key direttamente dalla procedura di start-up e non successivamente.

    Grazie.

    Ciao.

    F.

    mercoledì 30 luglio 2014 12:47