locked
SBS 2003: Apache non si avvia automaticamente RRS feed

  • Domanda

  • Signori miei ho risolto formattando il server e rifacendolo da capo :-(

    Adesso però non riesco a attivare Apache perchè ?? Ho scaricato XAMPP e PHP parte ma Apache no...

    Aprirò un'altro thread.

    Grazie a tutti comunque per lo sforzo!

    Paolo

    • Proposto come risposta GastoneCanali martedì 21 febbraio 2012 20:29
    • Split Andrea Sistarelli martedì 28 febbraio 2012 13:47 Domanda non attinente con il thread originario
    martedì 21 febbraio 2012 19:08

Risposte

  • Signori miei ho risolto formattando il server e rifacendolo da capo :-(

    Adesso però non riesco a attivare Apache perchè ?? Ho scaricato XAMPP e PHP parte ma Apache no...

    Perchè prima apache andava? Ma non ne avevi mai parlato?

    Se prima della formattazione, apache era attivo,  ecco spiegato perchè non andava il compnyweb!!!

     

    Adesso sei nel caso contrario.... se hai IIS attivo sulla porta 80 e provi ad avviare apache (di default usa la 80) in configurazione standard , non andrà trovando la porta già "impegnata" da IIS...

    da prompt esegui:
    ::stop del server iis
    iisreset /stop
    :: riavvio di apache
    c:\path\al\mio\apache\httpd.exe -k restart

    E non riformattare ancora :)

      

    Gastone Canali >http://www.armadillo.it


    • Modificato GastoneCanali martedì 21 febbraio 2012 20:55
    • Contrassegnato come risposta Anca Popa lunedì 5 marzo 2012 09:32
    martedì 21 febbraio 2012 20:46
  • Configura Apache per essere in ascolto su una porta diversa dalla 80 che di default è usata da IIS.

    Ciao

     


    Andrea Sistarelli
    MCT-MCITP-MCSE-MCTS-CCNA

    • Contrassegnato come risposta Anca Popa lunedì 5 marzo 2012 09:32
    martedì 28 febbraio 2012 13:49

Tutte le risposte

  • Signori miei ho risolto formattando il server e rifacendolo da capo :-(

    Adesso però non riesco a attivare Apache perchè ?? Ho scaricato XAMPP e PHP parte ma Apache no...

    Perchè prima apache andava? Ma non ne avevi mai parlato?

    Se prima della formattazione, apache era attivo,  ecco spiegato perchè non andava il compnyweb!!!

     

    Adesso sei nel caso contrario.... se hai IIS attivo sulla porta 80 e provi ad avviare apache (di default usa la 80) in configurazione standard , non andrà trovando la porta già "impegnata" da IIS...

    da prompt esegui:
    ::stop del server iis
    iisreset /stop
    :: riavvio di apache
    c:\path\al\mio\apache\httpd.exe -k restart

    E non riformattare ancora :)

      

    Gastone Canali >http://www.armadillo.it


    • Modificato GastoneCanali martedì 21 febbraio 2012 20:55
    • Contrassegnato come risposta Anca Popa lunedì 5 marzo 2012 09:32
    martedì 21 febbraio 2012 20:46
  • Configura Apache per essere in ascolto su una porta diversa dalla 80 che di default è usata da IIS.

    Ciao

     


    Andrea Sistarelli
    MCT-MCITP-MCSE-MCTS-CCNA

    • Contrassegnato come risposta Anca Popa lunedì 5 marzo 2012 09:32
    martedì 28 febbraio 2012 13:49
  • Ciao,

    Le risposte mi sembrano valide.

    Le evidenzio entrambe in attesa di ulteriori feedback (speriamo positivi) da Paolo.

    Grazie a tutti della partecipazione nel forum,


    Anca Popa Follow ForumTechNetIt on Twitter

    La Conferenza Italiana sulla Virtualizzazione

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 5 marzo 2012 09:33