none
NON RIESCO AD ATTIVARE UNA MULTILICENZA DI OFFICE 2010 STANDARD CON UN CODICE MAK RRS feed

  • Discussione generale

  • Ciao a tutti, come da titolo ho un grosso problema con uno dei 5 client aziendali ai quali, 2 mesi fa circa, ho installato

    5 licenze  di Microsoft Office 2010 Standard. I client  operano tutti su windows Xp Professional .

    Durante l'installaizone era  andato tutto bene . Peccato che 3 giorni fa su uno dei 5 client è comparsa una barra rossa

    ad ogni apertura di Office,  richiedendo l'attivazione di Office.

    Non capisco perchè la chieda : finora, installano questo genere di m ultilicenze, non mi era mai capitato che dopo mesi di

    distanza mi venisse richiesta l'attivazione . Il prolema è che volendo disinstallar e  reinstallar eOffice, non si riesce, perchè

    il computer da un errore di windows Installer . Ho già provato con " Your uninstaller" a disinstallare Office 2010,

    e sembrava aver funzionato, ma purtroppo poi in fase di reinstallazione mi ridava los tesso errore , costringendomi

    ad un ripristino . Ho anche provato ad installare una versione precedente di Office 2007 , ma senza successo .

    A cosa può esser dovuto tutto cio' ?

    • Tipo modificato Anca Popa giovedì 23 febbraio 2012 13:31 l'OP e' stato indirizzato verso un altro forum
    • Spostato Anca Popa giovedì 23 febbraio 2012 13:32 piu' appropriato per un altro forum (Da:Microsoft Windows Vista e Windows XP Forum per professionisti IT)
    venerdì 17 febbraio 2012 16:58

Tutte le risposte