none
Problema con le CAL RRS feed

  • Domanda

  • Salve a tutti. Situazione molto anomala.

    Sono subentrato nella gestione di un cliente che, ahimé, ha ancora due server 2003 Standard (uno dei quali con ruolo DC). Stiamo trattando per farglieli cambiare al più presto, ma adesso, in emergenza, ho un problema con le CAL (non RCAL). Sul server, nella sezione "Gestione licenze", vedo solo le 5 CAL di base, ma il cliente mi ha fatto vedere uno screenshot in cui si vedono altre due licenze da 5 CAL, per un totale di 15. Il problema è che quando tento di ri-aggiungerle, la procedura guidata si chiude immediatamente, prima di darmi la possibilità di inserire i codici product-key. Nell'event viewer mi ritrovo un EVENT-ID 1000 sull'eseguibile "activation.exe". La stessa anomalia accade con TUTTI i wizard che si possono lanciare dal pannello di controllo.

    Il problema è urgente adesso perché ho aggiunto un paio di PC al dominio, e mi viene detto che è stato superato il limite massimo consentito di accessi al server

    La mia domanda è: esiste un modo "alternativo" per dare in pasto quei codici al server (batch, registro, magia... quel che volete).

    Grazie

    lunedì 28 ottobre 2019 10:08

Risposte

Tutte le risposte

  • Ciao, temo che il problema tuo sia diverso, forse stai parlando del famoso numero di cal che ti chiedeva in fase di installazione e che poi potevi modificare a richiesta nel tempo. Di solito si sparava un po' piu alto per avere un minimo di movimento in più. Il problema è molto semplice, non esistono più i server di attivazione cal per 2003 ne online ne telefonici..mi sa che il tuo problema è quello.

    Non hai soluzioni alternative. Sei a piedi. Col 2003 non ci fai più niente. Forse risolveresti reinstallando la piattaforma con poi l'attivazione telefonica del solo sistema mettendo la corretta quantità di cal. Forse.

    spiace.

    ciao.

    A.

    lunedì 28 ottobre 2019 14:05
    Moderatore
  • Ai tempi le licenze erano state attivate, poi, non so quando, devono essere sparite.

    Situazione attuale:

    Situazione salvata in screenshot dal cliente (file del 2011):

    Direi che reinstallare tutto per questo problema è fuori discussione. 

    Domanda: eseguendo l'unjoin dal dominio dei PC aggiunti o di altri PC usati meno (lavoreranno in altro modo) riuscirei a tirare avanti un po'?

    lunedì 28 ottobre 2019 14:36
  • per me no. non cambia niente se dominio o no, è una impostazione preliminare sul server quindi il discorso AD o non AD non dovrebbe influire assolutamente perchè non era obbligatorio avere una AD.

    Se togli pc non usati potresti risolvere ma li devi piallare da dentro utenti e pc di AD e togliere i record DNS interni. Così forse la sfanghi.

    prova.

    ciao!

    A.

    lunedì 28 ottobre 2019 15:08
    Moderatore
  • Infatti sto facendo proprio quel tipo di pulizia: utenti e pc vecchi
    lunedì 28 ottobre 2019 15:22
  • non so se può aiutarehttp://kb.deusmachine.com/technicians-corner/case-study-sbs2003-5cal-reset-issue/

    https://www.dell.com/support/article/it/it/itbsdt1/sln289668/how-to-recover-windows-small-business-server-2003-client-access-licenses?lang=en

    http://blog.mpecsinc.ca/2007/09/sbs-lost-cal-recovery-or-reset-cal.html


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    • Contrassegnato come risposta Skywalker Senior mercoledì 30 ottobre 2019 09:37
    lunedì 28 ottobre 2019 20:08
    Moderatore
  • Grazie.

    Avevo già visto la terza soluzione (che è uguale alla seconda, mentre la prima sembra più relativa a RCAL). Ho provato a sostituire il file attuale con il backup (che risaliva al 2011), ma nulla è cambiato. Mi manca solo di provare a riavviare il server, che ovviamene non posso fare in orari di utilizzo.

    Comunque al momento, avendo fatto un po' di pulizia di vecchi account di PC e utenti, l'emergenza sembra rientrata. Intanto ho proposto (piuttosto insistentemente) il cambio di server

    martedì 29 ottobre 2019 11:16