none
Sharepoint 2013 e supporto XMLHTTP Nativo RRS feed

  • Domanda

  • Ciao a tutti, ho appena installato su Windows server 2012 SE la versione 2013 di sharepoint. Ora dopo aver configurato il primo sito di test che dovrà fungere da intranet aziendale, mi sto scontrando con un problema di incompatibilità tra SP 2013 ed il software che utilizzano i pc della mia rete per lavorare. Si tratta di un software che gira su WEB e che necessita tra i vari settaggi la disabilitazione del supporto XMLHTTP nativo. Tale disabilitazione però va a scontrarsi con con il sito di sharepoint che senza supporto XMLHTTP non ne vuole sapere di caricare la home page mostrando oltre al messaggio "L'OPERAZIONE è IN CORSO"  con tanto di icona di caricamento, anche un messaggio di errore in basso a destra di cui vi incollo il testo:

    Dettagli errore pagina Web

    Agente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MAAR)
    Timestamp: Wed, 19 Feb 2014 11:53:32 UTC


    Messaggio: Previsto oggetto
    Linea: 48
    Carattere: 5
    Codice: 0
    URI: http://MIOSERVER/_layouts/15/start.aspx

    Riabilitando il supporto tutto torna alla normalità. Accade sia su XP con i.e. 8 che su 7 con i.e. 9 Per ovvie ragione essendo impossibile attivarlo a causa del software di cui sopra, c'è un metodo per far funzionare la nuova intranet? Va anche premesso che sono alle primissime armi con sharepoint e che ogni suggerimento verrà accolto con molto piacere.

    mercoledì 19 febbraio 2014 10:57

Risposte

  • Accade sia su XP con i.e. 8 che su 7 con i.e. 9 Per ovvie ragione essendo impossibile attivarlo a causa del software di cui sopra, c'è un metodo per far funzionare la nuova intranet?

    Ciao,

    In base alle mie ricerche, due metodi hanno funzionato per gli altri utenti:

    1. disabilitare la Minimal Download Strategy in SharePoint 2013

    2. provare da Internet Explorer 10

    Riferimento: IE 8 cannot load the home page of a SharePoint 2013 site

    Spero che possa tornare utile,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Celletti81 giovedì 20 febbraio 2014 11:24
    mercoledì 19 febbraio 2014 14:57

Tutte le risposte

  • Accade sia su XP con i.e. 8 che su 7 con i.e. 9 Per ovvie ragione essendo impossibile attivarlo a causa del software di cui sopra, c'è un metodo per far funzionare la nuova intranet?

    Ciao,

    In base alle mie ricerche, due metodi hanno funzionato per gli altri utenti:

    1. disabilitare la Minimal Download Strategy in SharePoint 2013

    2. provare da Internet Explorer 10

    Riferimento: IE 8 cannot load the home page of a SharePoint 2013 site

    Spero che possa tornare utile,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Celletti81 giovedì 20 febbraio 2014 11:24
    mercoledì 19 febbraio 2014 14:57
  • Ottimo, disattivando la minimal download strategy dalle impostazione del sito, il caricamento va a buon fine anche senza supporto XMLHTTP nativo.

    Grazie per l'aiuto, buona giornata a tutti.

    giovedì 20 febbraio 2014 11:26
  • Grazie del feedback, sono lieta di sapere che tu abbia risolto. 


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    giovedì 20 febbraio 2014 11:31