none
centro di sincronizzazione che si sconnette con vista RRS feed

  • Domanda

  • mi succede che collegando il mio ominia i900 con il cavo usb si connette normalmente ma dopo poco si disconette .uso vista ultimate
    ho provato con un altro comp con xp e active sinc e funziona tutto .
    cosa può essere ?grazie
    • Tipo modificato Leonardo Bai mercoledì 14 ottobre 2009 13:24
    mercoledì 14 ottobre 2009 13:10

Risposte

  • Prova a disattivare la ricarica tramite USB sul cellulare.

    Hai provato a seguire anche questo tip presente in uno dei post che ti avevo linkato in precedenza?
    start->settings->connections (tab at bottom)->usb to pc->uncheck 'enable advanced network functionality'

    Ciao


    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    lunedì 19 ottobre 2009 13:18

Tutte le risposte

  • Ciao,
    il cellulare è collegato direttamente al PC oppure passa tramite un hub USB? Se si tratta del secondo caso prova a collegarlo direttamente al PC e guarda se il problema si risolve; nel primo caso invece prova a cambiare porta USB. Prova, se ne hai un altro a disposizione, a cambiare anche il cavo USB.
    Alcuni hanno risolto rimuovendo il dispositivo seguendo la procedura presente al punto "Perché il dispositivo utilizzato non viene visualizzato in Centro sincronizzazione anche dopo averlo precedentemente impostato per la sincronizzazione?" di Risolvere i problemi relativi alla sincronizzazione.
    Ti consiglio anche di dare un occhio a questo thread (e a quelli collegati) dove ci sono altre possibili soluzioni:
    http://forum.ppcgeeks.com/showthread.php?t=28926

    Ciao
    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    mercoledì 14 ottobre 2009 13:36
  • Provato a cancellare e ricreare l'associazione ?
    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience
    ITALY
    giovedì 15 ottobre 2009 07:51
  • ho provato a disinstallarlo e reinstallarlo ,ho cancellato molte volte l'associazione ho collegatoil cavo direttamente su una usb nella piastra madre ma nulla
    poi ho provato con il collegamento in bluethoot e funziona rimane connesso. lo ho lasciato connesso per più di mezzora e non si è mai staccato
    cosa che collegandolo con il cavo dopo pochi minuti si sconette.non so più cosa fare
    domenica 18 ottobre 2009 18:35
  • Prova a disattivare la ricarica tramite USB sul cellulare.

    Hai provato a seguire anche questo tip presente in uno dei post che ti avevo linkato in precedenza?
    start->settings->connections (tab at bottom)->usb to pc->uncheck 'enable advanced network functionality'

    Ciao


    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    lunedì 19 ottobre 2009 13:18
  • non sono riuscito a disattivare la ricarica tramite usb (non so dov'è l'opzione)ho fatto però quello che mi hai detto, anche se lo avevo già provato, e ora si è connesso e lo ho lasciato connesso per piu di un'ora
    per ora va
    ho notato una cosa che questa volta ha caricato dei driver che la prima volta non aveva caricato.
    può essere quello ?
    comunque grazie a tutti per l'aiuto
    venerdì 23 ottobre 2009 15:17
  • non sono riuscito a disattivare la ricarica tramite usb (non so dov'è l'opzione)
    Se disponibile è presente nelle Impostazioni di sistema>Alimentazione>Avanzate
    ho notato una cosa che questa volta ha caricato dei driver che la prima volta non aveva caricato.
    può essere quello ?
    Se ti ha caricato dei driver che non aveva mai installato prima è probabile che questa volta abbia riconosciuto correttamente la porta USB risolvendo il problema.

    Ciao

    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    venerdì 23 ottobre 2009 16:45