none
Windows Home server 2003 Activation not supported.

    Domanda

  • Hi all,

    I've got a VERY old WHS (v1 based on WS 2003) that I use now just for computer backups. I've not found anything that does this job, (and maintains the backups autonomously) better. 

    recently the system disk on my server died.

    I purchased a new drive installed the server software connect the old drive up and its working fine except that is in evaluation mode. I have the original OEM disk, with licence key.

    I exposed it to the internet to activate it no success and I also trying over the phone but I get that validation is no longer valid for this product.

    is there a way of activating it so I can get it to last updated state I can?

    (if the answer is no is there different solution anyone can suggest where I set up and forget until needed system, that is for a home user and doesn't cost a small fortune to purchase)

    Many thanks for your help and advise in advance

    Craig


    • Modificato belcraig martedì 15 maggio 2018 10:12 server version
    martedì 15 maggio 2018 10:11

Tutte le risposte

  • Since it is an OEM solution, you first course of action is to contact the OEM.  Part of the OEM's agreement with Microsoft is that when they (the OEM) sells a product, they take on responsibility for support since they often have some of their own modifications they add.

    As for a replacement, you might want to look into Windows Server Essentials.  https://docs.microsoft.com/en-us/windows-server-essentials/get-started/get-started


    tim

    martedì 15 maggio 2018 12:08
  • In addition the windows home server forums are located here.

    https://social.microsoft.com/Forums/en-US/home?category=windowshomeserver

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    martedì 15 maggio 2018 12:18
  • Hi,

    Try to open Run, then, type “slui 4” to open activation wizard, then, follow the wizard to active the system and check the result.

    If problem still happens, you may try to contact Activation Center and confirm with them about the activation problem – as far as I know, they have the permission to check the available of your key and detail activation information/records:
    https://www.microsoft.com/en-us/licensing/existing-customer/activation-centers.aspx

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    mercoledì 16 maggio 2018 07:43
    Moderatore
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    venerdì 18 maggio 2018 02:14
    Moderatore
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    martedì 22 maggio 2018 01:47
    Moderatore